1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fan Speed light

Discussion in '2nd Gen. Tacomas' started by Pannell_Trd, Apr 5, 2011.

  1. Apr 5, 2011 at 2:20 PM
    #1
    Pannell_Trd

    Pannell_Trd [OP] Well-Known Member

    Joined:
    Aug 30, 2010
    Member:
    #42507
    Messages:
    217
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    2009 Prerunner Double Cab Trd Sport
    Yellow foglights 20% tint
    My fan speed light went out in my dash. Does anyone know where i can find this bulb on the internet. Ive went to Toyota mulitple times and they didn't have it in stock and im tired of driving up there and dealing with them so im just gonna do it myself.
     
  2. Apr 5, 2011 at 2:22 PM
    #2
    MAXTacoma

    MAXTacoma Well-Known Member

    Joined:
    Feb 15, 2007
    Member:
    #917
    Messages:
    4,341
    Gender:
    Male
    Vehicle:
    Lexus GS 350
    Give it a good smack... atleast that what I do and mine starts working again..
     
  3. Apr 5, 2011 at 2:30 PM
    #3
    t4daddy

    t4daddy Well-Known Member

    Joined:
    Jun 16, 2010
    Member:
    #39041
    Messages:
    4,913
    Gender:
    Male
    North Alabama
    Vehicle:
    2008 PreRunner Double Cab
    Me too....
     
  4. Apr 5, 2011 at 3:49 PM
    #4
    Pannell_Trd

    Pannell_Trd [OP] Well-Known Member

    Joined:
    Aug 30, 2010
    Member:
    #42507
    Messages:
    217
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    2009 Prerunner Double Cab Trd Sport
    Yellow foglights 20% tint
    I did and it still dont work, i popped it out to look at it and its not what i expected
     
  5. Apr 5, 2011 at 5:16 PM
    #5
    caribe makaira

    caribe makaira Lurker No More

    Joined:
    Feb 13, 2011
    Member:
    #51121
    Messages:
    485
    Gender:
    Male
    Caribbean, Puerto Rico
    Vehicle:
    05 PreRunner TRD Offroad
    Hood Struts, My version Fogs always ON, Map & Overhead Light Mod,
    http://www.superbrightleds.com/cgi-...tion=DispPage&Page2Disp=/specs/NEO.htm#photos

    I'm guessing it's a 5mm, the 3mm are for the switches.
     
  6. Apr 5, 2011 at 5:17 PM
    #6
    Pannell_Trd

    Pannell_Trd [OP] Well-Known Member

    Joined:
    Aug 30, 2010
    Member:
    #42507
    Messages:
    217
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    2009 Prerunner Double Cab Trd Sport
    Yellow foglights 20% tint
    Also does the foglights switch supposed to light up also. When i bought my truck it never has lighted up
     
  7. Apr 5, 2011 at 5:29 PM
    #7
    t4daddy

    t4daddy Well-Known Member

    Joined:
    Jun 16, 2010
    Member:
    #39041
    Messages:
    4,913
    Gender:
    Male
    North Alabama
    Vehicle:
    2008 PreRunner Double Cab
    Nope, that switch in NOT lighted.
     
  8. Apr 5, 2011 at 5:31 PM
    #8
    Pannell_Trd

    Pannell_Trd [OP] Well-Known Member

    Joined:
    Aug 30, 2010
    Member:
    #42507
    Messages:
    217
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    2009 Prerunner Double Cab Trd Sport
    Yellow foglights 20% tint
    oh okay, i dont know why toyota didnt light that switch cause the other switches are lighted up, traction control and side curtain airbag off switch.
     
  9. Apr 5, 2011 at 6:03 PM
    #9
    surfsupl

    surfsupl Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,571
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    Same here.
     
  10. Jun 12, 2011 at 4:58 PM
    #10
    Hipster

    Hipster Nothing beats a Butter Shave..

    Joined:
    Apr 7, 2010
    Member:
    #34820
    Messages:
    301
    Gender:
    Male
    First Name:
    Tom
    Tucson
    Vehicle:
    '10 DC trd 4x4
    Billy's @ .85 w/ Eibachs front, TSB w/ 5100's rear + 1.5" AAL & shims, Debadged, Avid Bolt On Sliders, NFab Light Bar w/ (2) Lightforce 170's. Weathertechs, ATO bed bars.
    Mine just went out. I'm going to have to check it out. I would hate to have to leave it at the dealer for a whole day for a warranty fix...
     
To Top