1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Feels Like Clutch is Slipping in 4th only

Discussion in '2nd Gen. Tacomas (2005-2015)' started by VTtaco, Nov 2, 2011.

  1. Nov 2, 2011 at 2:09 PM
    #1
    VTtaco

    VTtaco [OP] Member

    Joined:
    Feb 9, 2011
    Member:
    #50871
    Messages:
    6
    Gender:
    Male
    First Name:
    Duff
    Wichita, KS
    Vehicle:
    All stock but looking to change that
    aFe Pro Dry S Air Filter
    To start, I have a 2010, 2.7, 5 speed, reg. cab with 18000 miles. Over the last few weeks I have noticed that when I shift into 4th gear my rpms skyrocket while i gain only a few mph, then the rpms drop while i am still gaining mph slowly. I usually shift right to 5th if this starts to happen. I don't drive the truck hard and i shift between 2-3k. If I shift into 4th before 2000 it doesn't happen and it doesn't happen in any other gears. Any ideas what this could be? I have a general knowledge of vehicles but this is beyond me.
     
  2. Nov 2, 2011 at 2:19 PM
    #2
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,996
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    Take it in to the dealer, have them check it under warranty.


    oh and welcome to TW!
     
  3. Nov 2, 2011 at 2:20 PM
    #3
    AKTACO420

    AKTACO420 Well-Known Member

    Joined:
    Feb 2, 2010
    Member:
    #30538
    Messages:
    1,198
    Gender:
    Male
    First Name:
    RETODD
    Anchorage AK
    Vehicle:
    2009 tacoma
    bucket seats grille craft mesh grille and lights behind grille
    I'm have the same kind of problem only mine is 3rd gear though I to don't drive hard. My milelage is 33,000 I'm hopping that my transmission isn't going to hell I hope someone has a clue to whats going on
     
  4. Nov 2, 2011 at 2:22 PM
    #4
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,996
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS

    have you ever taken the truck in to be looked at? if your at 33,000 your getting pretty close there.
     
  5. Nov 2, 2011 at 2:38 PM
    #5
    AKTACO420

    AKTACO420 Well-Known Member

    Joined:
    Feb 2, 2010
    Member:
    #30538
    Messages:
    1,198
    Gender:
    Male
    First Name:
    RETODD
    Anchorage AK
    Vehicle:
    2009 tacoma
    bucket seats grille craft mesh grille and lights behind grille
    I plan on taking it in I'm wondering if it has something to do with the chirp I here coming from underneath my truck every day I've had them check that and they said they fix it a few days later it was back
     
  6. Nov 2, 2011 at 2:41 PM
    #6
    VTtaco

    VTtaco [OP] Member

    Joined:
    Feb 9, 2011
    Member:
    #50871
    Messages:
    6
    Gender:
    Male
    First Name:
    Duff
    Wichita, KS
    Vehicle:
    All stock but looking to change that
    aFe Pro Dry S Air Filter
    That's what I figure Ill do, it just started so i guess ill just go right to 5th for now to avoid making it worse and then hit the dealer when I get a chance.
     
  7. Nov 4, 2011 at 7:02 AM
    #7
    swbimny

    swbimny Member

    Joined:
    Mar 16, 2010
    Member:
    #33340
    Messages:
    19
    Gender:
    Male
    First Name:
    Steve
    San diego
    Vehicle:
    4X4
    Interesting. My truck just developed the identical problem. It's a 2010 access cab 2.7 4x4 with 20k. Most of my driving has been long distance with little shifting. The clutch seems to slip only in 4th gear above 3400 rpm. I have not been able to get it to happen in any other gear. I think maximum torque is at 3800 rpm for the 2.7. I would be interested in learning what anyone discovers about this problem.

    Well, I took my truck into the dealer and described the problem. The service manager took it for a test drive and was not able to cause the clutch to slip. I then rode with him and still no problem. After I left the dealer with the truck and accelerated onto the freeway, the clutch seemed to slip again at about 2400 rpm. Immediately returned to the dealer and we went for another test drive. Again, we could not get it to happen. I'm stumped.
     
  8. Nov 20, 2011 at 8:57 AM
    #8
    Taco10

    Taco10 New Member

    Joined:
    May 23, 2011
    Member:
    #57112
    Messages:
    4
    Gender:
    Male
    First Name:
    Jack
    Miamisburg,Ohio
    Vehicle:
    10 reg cab 4cyl manual
    I have 2010 4 cyl. 5 speed mine just stared slipping in 4th and 5th gears about 2300 rpm on a hard pull (up hill, head wind). 8000 miles on truck. It has been doing this for 3 days so I made an appointment at dealer yesterday for Tuesday. Had it out this morning and could not get it to do it. I'm sure it will get worse as slipping clutch's do not get better on their own.
     
  9. Nov 20, 2011 at 10:51 AM
    #9
    crashnrondo

    crashnrondo Well-Known Member

    Joined:
    Mar 8, 2010
    Member:
    #32788
    Messages:
    74
    Gender:
    Male
    First Name:
    Ron
    Wisconsin
    Vehicle:
    2010 2.7 4x4 AC
    I haven't noticed it on my truck but it sure seems like a lot of 2010 4cyl AC trucks have a problem with the clutch, I seem to remember some trucks have a certain clutch in them and they are the problem ones. The other problem is some dealers won't fix it saying its a wear item while some are fixing it, boy I hope I never have trouble with it because my dealer is hit and miss.
     
  10. Nov 20, 2011 at 1:15 PM
    #10
    AKTACO420

    AKTACO420 Well-Known Member

    Joined:
    Feb 2, 2010
    Member:
    #30538
    Messages:
    1,198
    Gender:
    Male
    First Name:
    RETODD
    Anchorage AK
    Vehicle:
    2009 tacoma
    bucket seats grille craft mesh grille and lights behind grille
    I've taken my truck in multiple times and they could not reproduce the problem. I'm not to worried about my warranty not covering it because I made a report and if it turns out to get worse they will fix it.
     
  11. Mar 4, 2012 at 7:50 PM
    #11
    swbimny

    swbimny Member

    Joined:
    Mar 16, 2010
    Member:
    #33340
    Messages:
    19
    Gender:
    Male
    First Name:
    Steve
    San diego
    Vehicle:
    4X4
    Now my clutch is slipping intermittently everyday I drive it. It can slip in 3rd, 4th and 5th gear. I've taken it in now 3 times and gone for a test drive with the service manager. Never slips with him in the truck. It's really getting frustrating. I can not determine why it slips sometimes and other times it won't. Temperature, humidity, driving time, amount of shifting nor anything else I can guess at seems to determine when it will slip. Has anyone been able to find anything to be sure it's going to slip? Thanks
     
  12. Mar 4, 2012 at 7:52 PM
    #12
    Spoonman

    Spoonman Granite Guru

    Joined:
    Sep 11, 2011
    Member:
    #63328
    Messages:
    7,793
    Gender:
    Male
    First Name:
    Jamie
    Calgary
    Vehicle:
    2006 Campster Mobile
    My truck is MAGIC
    once it slips, its done. you'll have to replace it man!
     
  13. Mar 5, 2012 at 5:03 AM
    #13
    Taco10

    Taco10 New Member

    Joined:
    May 23, 2011
    Member:
    #57112
    Messages:
    4
    Gender:
    Male
    First Name:
    Jack
    Miamisburg,Ohio
    Vehicle:
    10 reg cab 4cyl manual
    I finally got mine replaced under warranty in Dec, had a hard time getting it to act up at dealership. Just don't baby it, give full throttle in 3rd and 4th going up hill it will get worse. TSB-0066-11 How much time left on your warranty?
     
  14. Mar 6, 2012 at 4:04 AM
    #14
    aaron101

    aaron101 Member

    Joined:
    Feb 20, 2012
    Member:
    #73227
    Messages:
    13
    Gender:
    Male
    First Name:
    aaron
    buffalo
    Vehicle:
    2010 black tacoma
    this is not a warr item even when brand new . read your paper work my 2010 did the same thing started around 20,000 . my mech thought i was crazy when i told him he would find a luk and not a aisin clutch . install a aisin from yota barn in ohio fells diffrent then even the luk did when new . your dealer GO YOTA LUK SUCKS
     
  15. Mar 6, 2012 at 7:48 AM
    #15
    swbimny

    swbimny Member

    Joined:
    Mar 16, 2010
    Member:
    #33340
    Messages:
    19
    Gender:
    Male
    First Name:
    Steve
    San diego
    Vehicle:
    4X4
    I've got one year left @ 23k miles. It's been doing it since 19k. I guess I baby it a little because I don't want to burn the clutch .... I want it covered under warranty. Glad you got yours fixed.
     
  16. Mar 6, 2012 at 2:34 PM
    #16
    VTtaco

    VTtaco [OP] Member

    Joined:
    Feb 9, 2011
    Member:
    #50871
    Messages:
    6
    Gender:
    Male
    First Name:
    Duff
    Wichita, KS
    Vehicle:
    All stock but looking to change that
    aFe Pro Dry S Air Filter
    I ended up taking my truck in during January, the dealer replaced the clutch and it was all under warranty. By that point the clutch was slipping just going up a hill in any gear. I have about 3,000 miles on the new clutch and everything is all good so far. I don't know what clutch was installed though.
     
  17. Jun 7, 2012 at 7:07 PM
    #17
    jassco

    jassco Well-Known Member

    Joined:
    Aug 3, 2009
    Member:
    #20568
    Messages:
    558
    Gender:
    Male
    Boston
    Vehicle:
    2010 Access Cab 2.7L SR5 5spd, 4x4
    5100 set to .85 w/ rear TSB, 2012 Rear-view Mirror, Grillecraft, Team Trails FJ Wheels, TPMS canister, Rear headrest delete, Rear console delete, Valley Hitch, Frame undercoat, $2.99 Tailgate hose clamp lock, Avid light bar, 4x4 lighted switch ala Biceman.
    I had clutch chatter and difficult engaging at times with 24,000 miles. I told dealer and they agreed, but it wasn't slipping. They did tsb0066-11 because the other clutch tsb changes less parts (I have a great dealer.) The tsb also changed the spring in the pedal and the stroke is much smoother with no noise or chatter.

    The LUK pressure plate/clutch is weaker to start with along with a 4x4 drive train to push along too. Add in more weight with an access cab and this problem is bound to show up. The new parts are from the 1st gen V6, so it's basically an HD clutch for the application.
     
  18. Sep 21, 2012 at 7:28 PM
    #18
    rydaniels

    rydaniels Well-Known Member

    Joined:
    Mar 19, 2011
    Member:
    #53308
    Messages:
    226
    Gender:
    Male
    First Name:
    Ryan
    South Jersey
    Vehicle:
    4x4 4cyl manual
    bone stock except tool box in bed
    Experiencing more or less the same issue....my truck the last couple of days when accelerating onto the highway in 4th gear i will hang up at 2500 rpms and then you feel the rpms drop and i glimpse at it dropping to 2k rpms and then resumes as normal. I dont know what to think....i didnt think it was the clutch slipping but it very well might be. this occurs usually under 3/4 full throttle (moderately-heavy acceleration).

    Btw my truck is a 2010 reg cab 4x4 manual
     
  19. Sep 24, 2012 at 7:27 AM
    #19
    shemp

    shemp Well-Known Member

    Joined:
    Aug 23, 2012
    Member:
    #85354
    Messages:
    423
    Gender:
    Male
    Are you saying that it runs 2500 rpm, then drops to 2000, then back up to 2500? If that's what is happening, its not clutch slipping, its engine cutting out. If it was clutch slipping, it would jump UP from 2500, say to 3000, then pull back down. When the clutch is slipping, the engine speed will INCREASE.

    Or are you saying that it spins 2500 rpm then starts gripping down to 2000? If that's the case, then it would indicate clutch slipping. Next time its doing that, try flooring it (while its still 2500). See if the engine speed suddenly increases. If it does, its slipping and needs to be replaced.

    With a manual transmission, the engine speed and vehicle speed are DIRECTLY related. The engine speed will not change unless the vehicle speed changes by precisely the same proportion. If this is not the case, the clutch is slipping.
     
  20. Sep 25, 2012 at 7:57 AM
    #20
    rydaniels

    rydaniels Well-Known Member

    Joined:
    Mar 19, 2011
    Member:
    #53308
    Messages:
    226
    Gender:
    Male
    First Name:
    Ryan
    South Jersey
    Vehicle:
    4x4 4cyl manual
    bone stock except tool box in bed
    closer to gripping down i have been trying to replicate the problem but to no avail. Ill look to apply your method if/when it happens again and see what happens. thanks for the input. much appreciated
     
To Top