1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Few Quirks with 2012 Taco, have you experienced these (hard start, steering wheel..)

Discussion in '2nd Gen. Tacomas (2005-2015)' started by tacomajamie, Dec 12, 2011.

  1. Dec 12, 2011 at 4:00 AM
    #1
    tacomajamie

    tacomajamie [OP] Well-Known Member

    Joined:
    May 28, 2011
    Member:
    #57376
    Messages:
    86
    Gender:
    Male
    Hey guys,

    I bought my 2012 DCLB 3 months ago and love it with the exception of a few nit picky things that I wanted to see if are plaguing any other 2012 owners.

    Issues-
    1. Randomly (3 times now) it will crank about 4x the normal length before starting
    2. My steering wheel was off center from the factory
    3. My steering wheel fabric wrap is not glued on behind where the steering wheel audio controls are.
    4. It has a driveline vibration randomly

    Any of you have these?

    Aside from this I love it but I am disappointed :(
    I am a loyal toyota owner but am not impressed.
     
  2. Dec 12, 2011 at 4:07 AM
    #2
    Joe D

    Joe D Sausage King

    Joined:
    Nov 13, 2011
    Member:
    #66942
    Messages:
    5,965
    Gender:
    Male
    First Name:
    Joe
    Oxford, Mississippi
    Vehicle:
    Nautical Blue 4Runner Limited 4x4 Model 8668
    I've had a 2012 for 6 weeks today with about 2,000 miles on it. I've had zero issues with it so far and hope it stays that way.

    My one compaint is the sound system which does not get loud enough but, I don't think this is a build quiality issue as much as a design issue that's to save the factory speakers.
     
  3. Dec 12, 2011 at 4:32 AM
    #3
    Gramps

    Gramps My walker is faster than your Prius!

    Joined:
    Feb 7, 2011
    Member:
    #50695
    Messages:
    11,993
    Gender:
    Male
    First Name:
    Gramps
    Colorado! Where else?
    Vehicle:
    07 TRD DC 4x4
    A small handful of select mods.
    Number 1 sounds like all models of the 05+ Tacoma. They must not have changed the fuel system design at all on the 2012 either. Mine does this too and it depends on where the fuel is in the line.
     
  4. Dec 12, 2011 at 5:19 AM
    #4
    nevenelestate

    nevenelestate Well-Known Member

    Joined:
    Dec 10, 2011
    Member:
    #68497
    Messages:
    161
    Gender:
    Male
    First Name:
    Andrew
    Southern MD
    Vehicle:
    12 Tacoma V6 4X4 SR5
    Stock
    Got my 2012 last week and that was one of the first things i noticed, I don't normally listen to overly loud music but sometimes i like to blast a good song. Also it just feels weird driving around with the volume at 80% to be able to hear it

    Oh well, i love my Taco :)
     
  5. Dec 12, 2011 at 7:20 AM
    #5
    GZBJJ

    GZBJJ Member

    Joined:
    Oct 28, 2011
    Member:
    #66014
    Messages:
    10
    Gender:
    Male
    West Virginia
    Vehicle:
    12 TRD Sport AC 6spd 4x4
    Weathertech mats
    I've had number 1 a few times. Number 4 I have in 1st gear, but I read that is normal.
     
  6. Dec 12, 2011 at 8:14 AM
    #6
    AaronArf

    AaronArf Well-Known Member

    Joined:
    Nov 12, 2011
    Member:
    #66926
    Messages:
    3,969
    Gender:
    Male
    First Name:
    Aaron
    King George, VA
    Vehicle:
    Taco-less
    I drive a civic...
    I experienced the hard start this morning for the first time with my 12 DCSB, with 1000 miles on her. Other than that no other issues.
     
  7. Dec 12, 2011 at 8:16 AM
    #7
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,997
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    Don't cars have hard starts lately because it's been coooooooold (brrrrr) out?
     
  8. Dec 13, 2011 at 8:28 PM
    #8
    Nutn

    Nutn Member

    Joined:
    Nov 5, 2011
    Member:
    #66535
    Messages:
    7
    Gender:
    Male
    Vehicle:
    TRD sport package
    Yes, I have the same issues.#1 and 2. I made an appointment for an alignment, but cancelled it because I didn't want the front end messed with. The truck drives dead straight down the road and I'm afraid they would mess that up. Being brand new I didn't want the dealer (their employees who don't really give a sh*t) to screw with it. As for #2, it happened twice now. I just turned over 2000 miles. But, I'm really happy with my new truck.
     
  9. Dec 14, 2011 at 8:32 PM
    #9
    galveznano

    galveznano Active Member

    Joined:
    Dec 7, 2011
    Member:
    #68367
    Messages:
    31
    Gender:
    Male
    First Name:
    Leo
    Santa ana
    Vehicle:
    black prerunner
    procomp 2in lift, secondary air filter delete
    ive had my 4banger doublecab for 2 months now, as soon as i got it i got on the freeway and at 60 started to shake the steering wheel, i turned back to the dealer and they balanced the wheels, got back on the freeway and its still shaking, i figured it was a balance thing so i bought a set of 17 in offroad type wheels with 245-70-17 kellys, i installed them myself at my shop and was anal about perfect balance, put them on and still shakes, i noticed that while im on the freeway the truck tends to follow the lines of the road and sometimes even sways quite a bit, steering feels loose but put it on the alignment rack and alignment is fine, gas mileage is shitty last tank gave 19mpg and sounds like it has an exhaust leak at the manifold. i expected better worksmanship from a 28k truck
     
  10. Dec 14, 2011 at 8:37 PM
    #10
    luckyRT

    luckyRT Active Member

    Joined:
    Dec 2, 2011
    Member:
    #68087
    Messages:
    31
    Gender:
    Male
    600 Miles and no issues here.
     
  11. Dec 14, 2011 at 8:39 PM
    #11
    Commanderwiggin

    Commanderwiggin Well-Known Member

    Joined:
    Nov 21, 2011
    Member:
    #67438
    Messages:
    356
    Gender:
    Male
    Calgary
    Vehicle:
    12 Tacoma D/C 4x4 TRD Sport 6MT Supercharged
    500km and no issues yet...I agree the speakers really suck.
     
  12. Dec 14, 2011 at 8:43 PM
    #12
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,056
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    My 06 has had one incident of #1. It cranked for 15 seconds straight with no sign of life at all. I was on my way out of Yellowstone parked in a line of cars waiting for road construction.:eek: Had a brief moment of panic, cycled the key off, then back on, paused a few seconds, cranked again and it fired right up and has never done it again. There is a TSB for it on the earlier trucks. It may apply to the 12?

    I have had #4 as long as I have owned the truck. Search for "take off shudder". Very common on these trucks. Seems to be a combination of a weak center support bracket for the rear driveshaft and axle wrap from the soft springs.
     
  13. Dec 14, 2011 at 8:47 PM
    #13
    stunt man hans

    stunt man hans DISPLACED VIKING LIVING IN GEORGIA

    Joined:
    Sep 12, 2010
    Member:
    #43127
    Messages:
    4,639
    Gender:
    Male
    First Name:
    Hans
    LIVE FREE OR DIE
    Vehicle:
    2015 AEV RAM 3500
    FULL AEV PROSPECTOR KIT++
    lol wait until your climate control fan begins to squeak like there is a cricket orgy going on behind your dash :)
     
  14. Dec 14, 2011 at 8:49 PM
    #14
    TACK

    TACK Well-Known Member

    Joined:
    Aug 16, 2010
    Member:
    #41804
    Messages:
    512
    Gender:
    Male
    Nevada
    Vehicle:
    10 PreRunner TRD Off-Road MGM
    Bilstein 5100s at 1.75", Level 8 Tracker wheels, Sickspeed shift knob, mud flap delete, white lithium grease mod for creaky clutch pedal
    This.
    I would love to find a definitive answer as to what's going on.
     
  15. Dec 15, 2011 at 2:12 AM
    #15
    socal_av

    socal_av Well-Known Member

    Joined:
    Jul 21, 2009
    Member:
    #19941
    Messages:
    133
    Gender:
    Male
    First Name:
    Rudy
    Palmdale <CA
    Vehicle:
    2012 TACOMA DC LB Sport Mag Gray
    alot soon. hopefully
    ya had the same issue with it at start up as well. i got my truck in september and have about 2400 miles on it. also the other day when i was driving i turned on the a/c and it made a quick but loud grinding noise... it was nasty!
     
  16. Dec 15, 2011 at 3:17 AM
    #16
    Longbow3

    Longbow3 Well-Known Member

    Joined:
    Nov 16, 2011
    Member:
    #67169
    Messages:
    52
    Gender:
    Male
    First Name:
    Henry
    North Central, TX
    Vehicle:
    Barcelona Red Limited 4x4
    Tri fold soft bedcover
    I agree with the radio issue. Also it is very difficult to see the radio during the day, same with my wife's 2011 Camry. My cruise control button is very finicky, sometimes it take five or six presses to get the cruise to turn on. I have nearly 3500 miles on 2012 DC and when I take it to the dealer for it's check up I'll have them look at the button.
     
  17. Dec 15, 2011 at 6:03 AM
    #17
    nevenelestate

    nevenelestate Well-Known Member

    Joined:
    Dec 10, 2011
    Member:
    #68497
    Messages:
    161
    Gender:
    Male
    First Name:
    Andrew
    Southern MD
    Vehicle:
    12 Tacoma V6 4X4 SR5
    Stock
    if you turn the lights off, use day time running lights and the radio gets brighter, i don't like that either, i would rather have the actual headlights on all the time
     
  18. Dec 15, 2011 at 12:27 PM
    #18
    JimT

    JimT Active Member

    Joined:
    Jul 14, 2011
    Member:
    #59858
    Messages:
    29
    Gender:
    Male
    First Name:
    Jim
    Indiana
    Vehicle:
    2016 DCLB TRD Offroad
    I've asked about the grinding noise on startup before. Apparently it's the a/c clutch engaging.

     
  19. Dec 15, 2011 at 2:56 PM
    #19
    GIJared

    GIJared FNG

    Joined:
    Dec 5, 2011
    Member:
    #68238
    Messages:
    17
    Gender:
    Male
    Clarksville, TN
    To those of you with the speaker issues: do you have the JBL sound system?
     
  20. Dec 19, 2011 at 10:41 AM
    #20
    Toyoghi

    Toyoghi Well-Known Member

    Joined:
    Oct 18, 2011
    Member:
    #65406
    Messages:
    498
    Gender:
    Male
    First Name:
    Shoghi
    Vancouver, BC
    Vehicle:
    2011 Tacoma Double Cab
    Solid tri-fold Tonneau, Deezee Bed mat, Pop n Lock.
To Top