1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Firm shifts/unusual shift points

Discussion in '1st Gen. Tacomas (1995-2004)' started by 02ttaco, Mar 13, 2011.

  1. Mar 13, 2011 at 9:51 AM
    #1
    02ttaco

    02ttaco [OP] Member

    Joined:
    Mar 13, 2011
    Member:
    #52923
    Messages:
    14
    Gender:
    Male
    First Name:
    Tyler
    Maryland
    Vehicle:
    02 tacoma trd
    three inch spacer lift with blocks in the rear
    I have an 02 taco 3.4 130k miles. The tranny is an automatic and i have recently noticed the shifts have been unusually firm. I had the system flushed 20k miles ago. Is this normal or could the torque converter be bad?
    i have also noticed the shift points are not consistant
    -thanks
     
  2. Mar 13, 2011 at 12:36 PM
    #2
    malander

    malander That's some tight butthole

    Joined:
    May 6, 2010
    Member:
    #36656
    Messages:
    2,424
    Gender:
    Male
    First Name:
    max
    Missouri
    Vehicle:
    01 limited trd 4x4
    deck plate mod,jba cat back,bilstein 5100's,ome 883 springs, Allpro expos, allpro U-bolt flip kit, 10" Bilstien 5150 shocks, custom lower shock mounts
    Shift points may not be consistent because of oil temps. If they are inconsistent when you're at operating temps and you're driving the same stretch of road (no real grade changes) then you might have a bigger problem. My advice would be to grease the driveshaft(s) to take care of the hard shifting. I'm sure chris4x4 will be in here to give more advice though
     
  3. Mar 14, 2011 at 1:48 PM
    #3
    Firefighter160

    Firefighter160 Well-Known Member

    Joined:
    Jan 20, 2009
    Member:
    #12798
    Messages:
    527
    Gender:
    Male
    First Name:
    Josh
    Eastern VA
    Vehicle:
    05 DCSB Offroad
    Has your check engine light come on recently?
     
  4. Mar 16, 2011 at 2:08 PM
    #4
    02ttaco

    02ttaco [OP] Member

    Joined:
    Mar 13, 2011
    Member:
    #52923
    Messages:
    14
    Gender:
    Male
    First Name:
    Tyler
    Maryland
    Vehicle:
    02 tacoma trd
    three inch spacer lift with blocks in the rear
    I haven't noticed the check engine light. But one day the truck just shut off in traffic but i was able to restart it.
     
  5. Oct 5, 2011 at 9:53 PM
    #5
    Big Phill 02

    Big Phill 02 New Member

    Joined:
    Oct 5, 2011
    Member:
    #64714
    Messages:
    1
    Gender:
    Male
    Vehicle:
    02 Tacoma 4x4 3" Lift
    Roof rack with 6" Hella Lights, Brush Guard, Camo TRD graphics, 3" Fabtech Lift
    I have 02 tacoma with the same problem. MY engine light kept showing shift solenoid. The only difference is mine is on its 4th transmisson. 3 have been from jasper and one was a reman toyota tranny. I was told that the computers are supposed to reset themselves when the new transmission is installed. But after the 2nd one I dont think this is true. 3 year warranty from jasper so i guess ill just keep getting new ones until they do what they supposed to. hopefully someone knows more than my mechanic.
     
  6. Oct 5, 2011 at 10:57 PM
    #6
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    For any of you experiencing unusually firm/hard shifts, take note this is exactly what mine was doing before this happened....

    About half a pound of metal



    [​IMG]

    [​IMG]
     
To Top