1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

First post...got a question guys..

Discussion in '1st Gen. Tacomas (1995-2004)' started by Taco916, Aug 10, 2011.

  1. Aug 10, 2011 at 11:24 PM
    #1
    Taco916

    Taco916 [OP] Member

    Joined:
    Aug 10, 2011
    Member:
    #61514
    Messages:
    6
    Gender:
    Male
    Sacramento
    Vehicle:
    2001 Tacoma Double Cab V6 Auto 2WD TRD
    Hello all,

    Glad I found you all. I just purchased a 2001 Toyota Tacoma Double Cab 2wd V6 Auto TRD with 135k on it. I've noticed when I drive the truck that the auto shifter moves when I accelerate. Bad transmission mount? Or is that just how the trucks are?

    Thanks
     
  2. Aug 10, 2011 at 11:31 PM
    #2
    MowTaco

    MowTaco Well-Known Member

    Joined:
    Sep 9, 2009
    Member:
    #22530
    Messages:
    3,820
    Gender:
    Male
    First Name:
    Matt
    South Dakota
    Vehicle:
    03 GMC Sierra
    I have a manual so I wouldn't know... but from what I've seen the shifter moving is pretty normal.
     
  3. Aug 10, 2011 at 11:35 PM
    #3
    Jdaniel1274

    Jdaniel1274 Well-Known Member

    Joined:
    Dec 6, 2010
    Member:
    #47259
    Messages:
    534
    Gender:
    Male
    First Name:
    Daniel
    Orange County, Ca
    Vehicle:
    01 DC TRD 4X4
    PIAA lights, OMD leaf spring mod, magna flow muffler, oil filter relocation kit
    It is normal for the the shifter to move a little, mounts could also be a little worn.
     
  4. Aug 10, 2011 at 11:42 PM
    #4
    Ptowntaco

    Ptowntaco Camburg :)

    Joined:
    Sep 14, 2009
    Member:
    #22772
    Messages:
    990
    Gender:
    Male
    First Name:
    Bryce
    Petaluma Ca.
    Vehicle:
    2000 Prerunner TRD
    Tint, Socked, Deck Plate mod, Camburg 2.5 coils, Camburg UCA, 5100's in the rear, Custom Deaver leaf pack, Micky Thomson Classic Locks, BFG KM2, CB
    How much dose it move? My 2000 Dose not move much at all?:confused:
     
  5. Aug 10, 2011 at 11:47 PM
    #5
    ronman737

    ronman737 Dangerous

    Joined:
    Jan 24, 2011
    Member:
    #49846
    Messages:
    1,302
    Gender:
    Male
    First Name:
    Ron
    Greenville, SC
    2008 4Runner 4x4 Sport
    Mine moves a lot. I had my frame replaced by toyota and it did it before and after. I had a 2wd 4runner and it did it too. It still catches my eye sometimes while im driving over speed bumps or uneven road.
     
  6. Aug 11, 2011 at 12:39 AM
    #6
    ffirg

    ffirg Well-Known Member

    Joined:
    Jun 9, 2011
    Member:
    #57975
    Messages:
    4,565
    Gender:
    Male
    First Name:
    mike
    Anchorage, Alaska
    Vehicle:
    2002 Tacoma SR5 TRD 4X4
    $$$
    My 02 DC also does it. In my opinion it moves a lot, but I'm also not used to them moving at all. I was worried but some people on here said it is completely normal, to an extent anyway.
     
  7. Aug 11, 2011 at 9:31 AM
    #7
    Taco916

    Taco916 [OP] Member

    Joined:
    Aug 10, 2011
    Member:
    #61514
    Messages:
    6
    Gender:
    Male
    Sacramento
    Vehicle:
    2001 Tacoma Double Cab V6 Auto 2WD TRD
    Well thats good to hear that it's considered normal for the most part. Looking to do a drain and fill on the tranny soon as my first maintenace.
     
  8. Aug 11, 2011 at 9:33 AM
    #8
    ERIC

    ERIC Well-Known Member

    Joined:
    Aug 2, 2008
    Member:
    #8295
    Messages:
    453
    Gender:
    Male
    First Name:
    Eric
    Orange County, CA
    Vehicle:
    2002 Impulse Red TRD PreRunner SOLD
    Pioneer double din navi head unit and four 5x7 alpine speakers, westin light bar, procomp lights, head and tail lights, black billet grille, billet antienna, gibson headers and cat back exhaust, afe cold air, uni chip programmer, Bilstein 5100's, Pro comp wheels and tires, tint, blacked out emblems, innu roof rack, yakima basket, foglight mod...
    yeaa completely normal. our shifters are connected directly to the tranmissions.
     
  9. Aug 11, 2011 at 9:33 AM
    #9
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    Pretty normal........my 04 shifter moves a good bit. It's basically a floating type mount.
     
  10. Aug 11, 2011 at 9:39 AM
    #10
    okboatie1

    okboatie1 Well-Known Member

    Joined:
    Jul 27, 2011
    Member:
    #60622
    Messages:
    214
    Gender:
    Male
    First Name:
    Darrell
    Chula Vista, CA.
    Vehicle:
    03 PreRunner TRD SR5 DCSB
    OME 881's w/Dakar's, Deckplate mod, Debadged, door chime mod, 12V outlets always on,
    mine "jumps" quite a bit too. made me nervous for a while, now I guess I'm used to it. Let us know if the tranny service helps:)
     
To Top