1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

first tacoma build questions

Discussion in 'New Members' started by GuttaMan548, Apr 3, 2012.

  1. Apr 3, 2012 at 6:15 AM
    #1
    GuttaMan548

    GuttaMan548 [OP] New Member

    Joined:
    Apr 2, 2012
    Member:
    #76149
    Messages:
    4
    Gender:
    Male
    First Name:
    Justin
    New Orleans
    Vehicle:
    06 4dr Trd Sport
    debadged, tinted, stubby antenna, h.i.d head lights and fogs, black halo l.e.d head lights, black tail lights, exhaust, bilstien shocks, 20" X-D series black and machined wheels
    What's up taco world! I just bought a 06 trd sport double cab with 80k miles for $16000.... I shopped for a while and for the condition and price compared to all the others I looked at I thought it was a good deal if any one wants to comment or speculate on my purchase I'd appreciate it. I've started to do a few small mods to it and I'm loving how its turning out. I've just got a few questions about abnormal shifting which is very inconsistant and some allignment/ballance issues which inturn makes me wonder about my mpg. My truck never changes gears at the same rpm and doesn't seem to want to go into overdrive by itself.... Need help on that one.... And I just got a set of 20" x d series wheels with mastercraft tires all freshly ballanced and rotated and I still get a wobble at about 50mph and I think all that is making me get bad mpg. I also jus had a check engine light pop up so I put the computer on it and it gave me codes for air fuel sensors so I cleaned everything from the intake to the throttle body and reset the ecu. The light was off for about a day or so now its back on. Any ideas guys?
     
  2. Apr 3, 2012 at 6:29 AM
    #2
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Wow, Tacomas sell for a premium price where you're at sounds like, but $16K is too high for not only an '06, but it sounds like an '06 with some issues, the mileage sounds about normal, not trying to rain on your parade bro'... Hopefully the shifting issue is going to be a not-so-expensive fix...

    Welcome to TW also....;)
     
  3. Apr 4, 2012 at 9:29 AM
    #3
    GuttaMan548

    GuttaMan548 [OP] New Member

    Joined:
    Apr 2, 2012
    Member:
    #76149
    Messages:
    4
    Gender:
    Male
    First Name:
    Justin
    New Orleans
    Vehicle:
    06 4dr Trd Sport
    debadged, tinted, stubby antenna, h.i.d head lights and fogs, black halo l.e.d head lights, black tail lights, exhaust, bilstien shocks, 20" X-D series black and machined wheels
    thanx for the input man.. Yea i hope it wont be a big or expensive problem either. Im going to get the trans flushed today and see where that leaves me.
     
To Top