1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

First time over the pass

Discussion in 'Wheels & Tires' started by Fightnfire, Jul 17, 2011.

  1. Jul 17, 2011 at 9:38 AM
    #1
    Fightnfire

    Fightnfire [OP] Recklessly tired

    Joined:
    Jun 12, 2011
    Member:
    #58178
    Messages:
    5,117
    Gender:
    Male
    First Name:
    Luke
    Marysville, WA
    Vehicle:
    09 Access Cab V6 4X4
    Softopper, Bilstein 5100's @ 1.75 in the front, TSB Rear, 17x8.5 Lvl 8 Guardians, 265/70-17 Goodyear Wrangler Duratracs, Scooped, Anytime fog mod, Osram Nightbreakers, LED Interior lights, Debadged, Painted valance, Removed rear head rests, De-flapped, Hidden Hitch installed, Weather Techs, Flyzeye'd A/W/A, Cover Kings,... oh and the hot wife mod.
    I was thoroughly impressed!

    Just got this truck about a month ago and this is the first time we've gone across the pass to Leavenworth, WA. It's a two hour drive from home, sea level to 4500' Not the steepest by any means but the V6 took it with ease.

    Until the steepest part, last couple miles to the top, I had the cruise set at 65 and it had no problem maintaining that in OD. I think it shifted down to 4th twice in the 40 miles or so to the top. For the top climp I kept it in 4th and held 65-70 without any issues.

    Had me, 6'2" 250, my wife and two kids with their ... 6 or 8 freakin bags. Probably 450 total.

    The trucks feels great on the highway but I expected it to have to work more to pull us up the mountain. Definitely not my dads Toyota (pre-tacoma trucks).. great trucks but no power.
     
  2. Jul 17, 2011 at 9:41 AM
    #2
    Fightnfire

    Fightnfire [OP] Recklessly tired

    Joined:
    Jun 12, 2011
    Member:
    #58178
    Messages:
    5,117
    Gender:
    Male
    First Name:
    Luke
    Marysville, WA
    Vehicle:
    09 Access Cab V6 4X4
    Softopper, Bilstein 5100's @ 1.75 in the front, TSB Rear, 17x8.5 Lvl 8 Guardians, 265/70-17 Goodyear Wrangler Duratracs, Scooped, Anytime fog mod, Osram Nightbreakers, LED Interior lights, Debadged, Painted valance, Removed rear head rests, De-flapped, Hidden Hitch installed, Weather Techs, Flyzeye'd A/W/A, Cover Kings,... oh and the hot wife mod.
    Dammit ... wrong forum, forgot I was surfin tires.

    Sorry, can a Mod move this to Gen 2 for me? Thanks!
     
To Top