1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

First time visiting

Discussion in 'New Members' started by ddgrgrl, Jul 23, 2009.

  1. Jul 23, 2009 at 8:16 AM
    #1
    ddgrgrl

    ddgrgrl [OP] New Member

    Joined:
    Jul 23, 2009
    Member:
    #20051
    Messages:
    4
    Gender:
    Female
    First Name:
    Jeanette
    Las Vegas
    Vehicle:
    05 Prerunner
    Hi everyone. My name is Jeanette and I own a 05 Tacoma. I have had some real electrical problems with my truck since I bought it in 04. Was wondering if anyone else has. So I joined your site.
     
  2. Jul 23, 2009 at 8:22 AM
    #2
    tcBob

    tcBob Gringo Bandito Staff Member

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    8,365
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    Welcome to TW, Jeanette!
     
  3. Jul 23, 2009 at 8:22 AM
    #3
    Padilla1880

    Padilla1880 "Let's Ride!"

    Joined:
    May 18, 2009
    Member:
    #17365
    Messages:
    1,167
    Gender:
    Male
    First Name:
    Daniel
    Temecula, CA
    Vehicle:
    05 TRD OffRoad V6 SR5 PreRunner
    Hey welcome to TW! A lot of knowledgeable people here to help you out! Get some pics of your truck up when you have the chance!
     
  4. Jul 23, 2009 at 8:43 AM
    #4
    Jester243

    Jester243 ( ͡° ͜ʖ ͡°)

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,392
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2008 Doublecab 4x4 IRP
    Lifetime LED 70W headlights 10-8-14 (set #2) Sylvania Silverstar fogs, front side windows tinted 27% to match the others, added Tacomaworld.com sticker, suspension TSB as of 7-21-09, Devil Horns by Andres, BFG's, Alpine with Bluetooth and Ipod contols, Rear view mirror relocation bracket, Ultragauge...
    :wave: Welcome to the site Jeanette, glad to have you.
     
  5. Jul 23, 2009 at 8:44 AM
    #5
    ClemsonTacoma

    ClemsonTacoma Well-Known Member

    Joined:
    Apr 20, 2009
    Member:
    #16193
    Messages:
    3,617
    Gender:
    Male
    First Name:
    Cam
    Lexington, SC
    Vehicle:
    Tacoma
    Pioneer DEH-P5100UB single din HU and black dash kit, Alpine 12" sub custom inverted box bed liner'd, various interior trim painted black, 48 blue LED domelight, cheepo floor mats, hose clamp mod, Cobra CB and knock off firestik, Stock steelie rims, with 265/75/16 Sumitomo HTR Sport A/T's
    :wave:.....welcome, what kind of problems are you experencing?
     
  6. Jul 23, 2009 at 8:52 AM
    #6
    ddgrgrl

    ddgrgrl [OP] New Member

    Joined:
    Jul 23, 2009
    Member:
    #20051
    Messages:
    4
    Gender:
    Female
    First Name:
    Jeanette
    Las Vegas
    Vehicle:
    05 Prerunner
    Thank you for the welcome everyone. The problems I have been having started with my headlights I have to change the bulbs every two to three months. They just go out, than my yellow fog lights went out and I've changed the bulbs and the fuses and nothing. At that time all I got from the dealer here was "its a wear item" than my compass went out completely, than my airbag light came on, dealer said it was a bad air bag and would not deploy if I got into an accident. Again a wear item. About 3 months into owning the truck my right taillight just fell out. Broken bolts the dealer made me buy a new one which made me very unhappy. Than little things started going like when my key is in the ignition and the door is open it doesn't ding and when my hazards are on the horn doesn't work (which I found out the hard way on a job site) now the horn doesn't work at all. The dealer was no help in any situation. And the oxygen sensors went out all three. Again a wear item. Just recently after almost getting creamed by a 50000 pound piece of heavy equipment I lost it and wrote toyota corp a letter they called late yesterday so this morning I am going to call back. Who knows maybe toyota grew a heart and will fix it all. I just know that I have wanted a Tacoma for many many years and when I finally get one it's not up to toyota standards. I don't know if mine is a one in a million or if this is a problem for alot. I just know I am very unhappy and want my tacoma better.
     
  7. Jul 23, 2009 at 8:54 AM
    #7
    Burgman

    Burgman I KEEEEEL YOU

    Joined:
    Apr 16, 2009
    Member:
    #16072
    Messages:
    26,715
    Gender:
    Male
    First Name:
    Stephen
    Ric VA
    Vehicle:
    08 PreRunner TRD sport Silver
    K&N intake, Boston Acoustic SL 60 6.5 components up front, Rockford Power T16 6.5 in rear, Pioneer P4100 HU, Soon to be Pioneer Prs 4200f
    Welcome and holy shit, good luck
     
  8. Jul 23, 2009 at 10:21 AM
    #8
    Padilla1880

    Padilla1880 "Let's Ride!"

    Joined:
    May 18, 2009
    Member:
    #17365
    Messages:
    1,167
    Gender:
    Male
    First Name:
    Daniel
    Temecula, CA
    Vehicle:
    05 TRD OffRoad V6 SR5 PreRunner
    For your headlights is it just one that goes out or both?
     
  9. Jul 23, 2009 at 10:22 AM
    #9
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,135
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
  10. Jul 23, 2009 at 10:45 AM
    #10
    ddgrgrl

    ddgrgrl [OP] New Member

    Joined:
    Jul 23, 2009
    Member:
    #20051
    Messages:
    4
    Gender:
    Female
    First Name:
    Jeanette
    Las Vegas
    Vehicle:
    05 Prerunner
    The headlights go out one at a time never the same time. And never the same one twice in a row. It's like they are taking turns
     
  11. Jul 23, 2009 at 10:51 AM
    #11
    Hollywood22

    Hollywood22 Wranglin the Badger

    Joined:
    May 24, 2009
    Member:
    #17575
    Messages:
    613
    Gender:
    Male
    First Name:
    Johnny
    Southern Ontario
    Vehicle:
    Generation X
    OME Lift, LR UCA's
    Welcome to TW....we need more women/chicks on TW....sorry cant help with your problem...but lots of people here are experts and will be more than willing to give you a hand.

    Post some pics of your truck when you get a chance...everyboby on this site appreciates pics....Cheers
     
  12. Jul 23, 2009 at 10:54 AM
    #12
    Padilla1880

    Padilla1880 "Let's Ride!"

    Joined:
    May 18, 2009
    Member:
    #17365
    Messages:
    1,167
    Gender:
    Male
    First Name:
    Daniel
    Temecula, CA
    Vehicle:
    05 TRD OffRoad V6 SR5 PreRunner
    Ok. I was having that same problem. Went through a lot of bulbs. Asked a tech guy at a local Toy dealership, and he said they would have to do a full inspection, which would take about 10 hrs depending on the problem. I said F'It. The fix is to change them both out at the same time. Hope that helps!
     
  13. Jul 23, 2009 at 11:08 AM
    #13
    ddgrgrl

    ddgrgrl [OP] New Member

    Joined:
    Jul 23, 2009
    Member:
    #20051
    Messages:
    4
    Gender:
    Female
    First Name:
    Jeanette
    Las Vegas
    Vehicle:
    05 Prerunner
    Thank you the next time one goes out I will try that. I just changed one a month ago so it won't be long now. lol I just got off the phone with toyota corp and they are not willing to do anything about it so I guess I will deal until the electrical fully goes out.
    Thank you to everyone who has welcomed me to the site. I will post a pic on saturday. As today is my birthday and I'm going to a hotel and disappearing for 24 hours I will not have the chance to post until than. Thank you again for your help and talk to you all on saturday.
     
  14. Jul 23, 2009 at 11:24 AM
    #14
    Padilla1880

    Padilla1880 "Let's Ride!"

    Joined:
    May 18, 2009
    Member:
    #17365
    Messages:
    1,167
    Gender:
    Male
    First Name:
    Daniel
    Temecula, CA
    Vehicle:
    05 TRD OffRoad V6 SR5 PreRunner
    Not a prob. Happy Bday, and have fun!
     
  15. Jul 23, 2009 at 11:24 AM
    #15
    phynyx38

    phynyx38 Believe

    Joined:
    May 19, 2009
    Member:
    #17425
    Messages:
    866
    Gender:
    Male
    First Name:
    Mike
    San Antonio, TX
    Vehicle:
    08 Tacoma PreRunner
    Welcome to TW, sorry your having problems with your electrical.
     
  16. Jul 23, 2009 at 11:24 AM
    #16
    Stu

    Stu Well-Known Member

    Joined:
    Sep 3, 2008
    Member:
    #8963
    Messages:
    287
    Gender:
    Male
    G'Ville, NV
    Vehicle:
    Taco TRD OR
    Not much yet, got a pretty good sound system w/ my custom sub box. Plan on adding more lights & a tool box.
    Voltage regulator? Just a WAG. See ya Saturday & HBD!!
     
  17. Jul 23, 2009 at 11:55 AM
    #17
    Padilla1880

    Padilla1880 "Let's Ride!"

    Joined:
    May 18, 2009
    Member:
    #17365
    Messages:
    1,167
    Gender:
    Male
    First Name:
    Daniel
    Temecula, CA
    Vehicle:
    05 TRD OffRoad V6 SR5 PreRunner
    Oh yea for the fogs you might want to try the same thing. I haven't experienced it but maybe it would help.

    I just read through your post again sounds like you bought a lemon! Not sure if yours is paid off or still making payments, but maybe you should consider trading it in. There are a bunch of good deals on new Tacomas.
     
  18. Jul 23, 2009 at 11:59 AM
    #18
    fletch aka

    fletch aka www.BeLikeBrit.org

    Joined:
    Jan 4, 2009
    Member:
    #12223
    Messages:
    7,122
    Gender:
    Male
    First Name:
    Gary
    Left Coast
    Vehicle:
    09 Magnetic Gray TRD OffRoad
    TRD cat back exhaust, TRD Cold Air Intake, differential breather mod' Hellwig rear sway bar, 16x8 TRD Ivan Stewart's, Michelin LTX A/T2, DTRL Stealth Mode Mod, custom "Texas Edition" shift knob, Sock's "Classic" bedside decals, MetalMiller custom grill emblem, 20% front tinted windows, tinted taillights, Viper alarm, ScanGauge II, Flyzeye Designs V2W Tacoma Interior LED lighting, de-mud flapped, de-badged, extra D-rings under bed bolts, WeatherTech ED floor mats, G4 Elite Fold a Cover ,Toyota bed mat, tailgate theft deterrent device and absolutely no plasti-dip!
    I wonder if this is a salvage title with flood damage?
     
  19. Jul 23, 2009 at 12:01 PM
    #19
    Padilla1880

    Padilla1880 "Let's Ride!"

    Joined:
    May 18, 2009
    Member:
    #17365
    Messages:
    1,167
    Gender:
    Male
    First Name:
    Daniel
    Temecula, CA
    Vehicle:
    05 TRD OffRoad V6 SR5 PreRunner
    Well she said she bought it in 04 and it's an 05, so im guessing she bought it brand new?
     
  20. Jul 24, 2009 at 5:07 PM
    #20
    Edrin55

    Edrin55 Well-Known Member

    Joined:
    Apr 11, 2009
    Member:
    #15858
    Messages:
    944
    Gender:
    Male
    First Name:
    Ron
    San Diego, CA (Scripps Ranch)
    Vehicle:
    2010 Magnetic Gray TRD Sport Access Cab
    Avid Off Road Light Bar Line-X'd, Black Sand Pearl Hood Scoope, Truck Covers USA metal roll up bed cover, Thule Custom lockable light bar, TRD Sport Exhaust, Line-X'd TRD skid plate, Slee Off Road Sliders, Upgraded 3.5" Rearview Mirror/Monitor, Anytime Foglight Mod. (TY Jeff), Smoked Foglights, SilverStar Headlight & Foglight Bulbs, Tinted windows all around, Vent visors, Bed mat with security mod, Wet Okoles front & back, Race/Sport Pedals, Tailgate Clamps, PopNLcok 5300 Tailgate Lock, All weather mats, Helo 17x8 Hubcentric Rims & BFG All Terrain 265/70/17, Blisteins 5100's all around with mini leaf add to the rears, AFE Pro Dry drop in filter, Go Rhino Hitch Step, TRD License Plate Frames and Tire Valve Covers. GrillCraft MX Mesh upper and lower grills with "old school TOYOTA" FJ emblem, Cobra CB Radio, Firestick CB Antenna with custom mount.
To Top