1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fixing the little things on a used 01

Discussion in '1st Gen. Tacomas (1995-2004)' started by CO_Steve, Jul 11, 2010.

  1. Jul 11, 2010 at 10:20 PM
    #1
    CO_Steve

    CO_Steve [OP] Active Member

    Joined:
    Jun 6, 2010
    Member:
    #38495
    Messages:
    32
    Gender:
    Male
    Monument,CO
    Vehicle:
    11 SR5
    So I recently bought an 01 4x4 standard cab. It runs and looks great with only 67k on the clock but the seller tells me there's a couple little issues with dash lights. The brake light is always on and the 4x4 light never comes on. Of course topping up the brake fluid takes care of the brake light but it took me a while to figure out the other. I was certain 4x4 was working but I pulled the switch on the xfer case to test it anyway. (that thing is a bitch to get to) It was fine. I decide I'm going to feel stupid if it's just a burned out bulb so I pull the instrument cluster. Surprise, no bulb. There are bulbs in a bunch of other places for things I don't have (abs, locker, cruise) but none in the 4x4 spot. Bulb swapped, problem solved.
     
  2. Jul 11, 2010 at 10:24 PM
    #2
    mgage10

    mgage10 Well-Known Member

    Joined:
    Dec 11, 2008
    Member:
    #11491
    Messages:
    717
    Gender:
    Male
    First Name:
    Matthew
    Salt Lake City, UT
    Vehicle:
    2010 White Tacoma TRD Sport Long Bed 4x4
    3" Pro Comp Lift 18x9 XD Addicts on 285/60R18 Nitto Terra Grapplers TRD Skid Plate Gray Husky Liners Venture Shield TRD Sport Pedals Seat Belt Alarm Disabled LED Map Lights (Cool White) LED Dome Light (Cool White) LED License Plate Lights (Cool White) White Engine Cover White Grill Badge White Key Fob Debadged Tailgate Fog Light Anytime Mod 30% Window Tint Black Mesh Upper Grillcraft with White Toyota Emblem Black Mesh Lower Grillcraft Black Mesh Grillcraft Triangles Tinted Fog Light Covers Black Fog Light Surround Powder Coated Short White Antenna AFE Stage 2 Pro-Dry S Intake
    Sounds like a sweet truck once you get the kinks out. Welcome to TW!
     
  3. Jul 12, 2010 at 7:09 AM
    #3
    Max-4_Yota

    Max-4_Yota The Welfare Cadilac

    Joined:
    Dec 10, 2009
    Member:
    #27357
    Messages:
    4,247
    Gender:
    Male
    First Name:
    Michael
    South Carolina
    Vehicle:
    04 Tacoma 4x4, V6, 5spd
    Squattin'
    Post up some pics.
     
  4. Jul 12, 2010 at 7:14 AM
    #4
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,898
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Gotta love those easy fixes. Congrats!
     
  5. Jul 12, 2010 at 7:49 AM
    #5
    CO_Steve

    CO_Steve [OP] Active Member

    Joined:
    Jun 6, 2010
    Member:
    #38495
    Messages:
    32
    Gender:
    Male
    Monument,CO
    Vehicle:
    11 SR5
    I guess this is my second Toyota pickup. I had a 79 many years ago. They certainly have improved over the years.


    Here it is:

    [​IMG]
     
    Last edited by a moderator: Feb 29, 2016
  6. Jul 12, 2010 at 10:07 AM
    #6
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    Single cab with 2nd gen offroad wheels :drool: Very nice truck.
     
  7. Jul 12, 2010 at 10:25 AM
    #7
    The_Dude

    The_Dude Well-Known Member

    Joined:
    Jul 29, 2009
    Member:
    #20351
    Messages:
    458
    Gender:
    Male
    Maybe I'm just overly suspicious, but it seems odd that your truck, with 4x4, would be missing a bulb in the corresponding location while having bulbs for features your truck is not equipped with...67k for an 01 is pretty low too (maybe not for Colorado?)

    Cluster swap?
     
  8. Jul 12, 2010 at 10:59 AM
    #8
    ywen

    ywen Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26636
    Messages:
    1,058
    Gender:
    Male
  9. Jul 12, 2010 at 1:08 PM
    #9
    Coolidge

    Coolidge Well-Known Member

    Joined:
    Mar 9, 2010
    Member:
    #32873
    Messages:
    332
    Gender:
    Male
    First Name:
    Guy
    Lancaster, Ca
    Vehicle:
    2003 Pre Runner
    King coilovers frt +3". Bilstein 5100 shocks rear w/AAL, K&N FIPK, Magnablow exhaust, Billet grill, clear corner lights, Sony stereo, JBL, Sub etc.
    I, for one think you have a valid point.
    OP, Did truck have a clear title?
     
  10. Jul 12, 2010 at 1:39 PM
    #10
    CO_Steve

    CO_Steve [OP] Active Member

    Joined:
    Jun 6, 2010
    Member:
    #38495
    Messages:
    32
    Gender:
    Male
    Monument,CO
    Vehicle:
    11 SR5
    Title was fine. Had a clean carfax as well with lots of history. I bought from the second owner, very honest guy, no issues there. Didn't know a lot about cars though. He got it from a young Army guy who got transferred overseas several years ago. Nothing made me suspicious. It looks like a low miles truck. The precious owner put the wheels on. He lived a mile from the dealer and got them as new takeoffs. It is weird that the bulb was missing but I thought mileage was stored in the computer. I've had it for a month or so and it runs and looks perfect. It's totally clean underneath, still has the factory black paint on the frame rails.
     
  11. Jul 12, 2010 at 2:27 PM
    #11
    Coolidge

    Coolidge Well-Known Member

    Joined:
    Mar 9, 2010
    Member:
    #32873
    Messages:
    332
    Gender:
    Male
    First Name:
    Guy
    Lancaster, Ca
    Vehicle:
    2003 Pre Runner
    King coilovers frt +3". Bilstein 5100 shocks rear w/AAL, K&N FIPK, Magnablow exhaust, Billet grill, clear corner lights, Sony stereo, JBL, Sub etc.
    OK, Cool, I would hate to see something not right w/the mileage/cluster. Weird about the lights though. Sounds like you got it handled
     
  12. Jul 12, 2010 at 2:33 PM
    #12
    The_Dude

    The_Dude Well-Known Member

    Joined:
    Jul 29, 2009
    Member:
    #20351
    Messages:
    458
    Gender:
    Male

    Sounds like you did your homework. Some pretty unscrupulous characters out there...
     
  13. Jul 12, 2010 at 5:02 PM
    #13
    shitroc

    shitroc Master of War

    Joined:
    Oct 14, 2009
    Member:
    #24315
    Messages:
    1,406
    Gender:
    Male
    First Name:
    Ant
    New Brunswick, Canada
    Vehicle:
    2002 Tacoma TRD 4X4
    Listed in sig.......
    looks and sounds like a pretty solid truck, ya gotta love the easy fixes to.
     
  14. Jul 12, 2010 at 6:56 PM
    #14
    Barnone

    Barnone Guest

    CO Steve,
    I'm jealous. You found a gem and they are getting harder to find everyday.
    I still have my eye out for a low miles 4x4 regular cab first gen.
     
  15. Jul 12, 2010 at 8:06 PM
    #15
    CO_Steve

    CO_Steve [OP] Active Member

    Joined:
    Jun 6, 2010
    Member:
    #38495
    Messages:
    32
    Gender:
    Male
    Monument,CO
    Vehicle:
    11 SR5

    I'm thinking I got lucky. I was pondering getting another for my son to take to college and every ad I look at all have 140k+ miles. I gave $9k for this one and it's lookiing like a keeper.
     
  16. Jul 12, 2010 at 8:10 PM
    #16
    SunDevilTacoma

    SunDevilTacoma Well-Known Member

    Joined:
    Dec 15, 2009
    Member:
    #27588
    Messages:
    387
    Gender:
    Male
    First Name:
    Doug
    Gilbert, AZ
    Vehicle:
    04 Wht Double Cab PreRunner
    Turn signal relocation, built in fog light conversion, 4" deck plate
    Nice find Steve. Congrats on the sweet truck. One thing I would check is are the brakes. If filling the reservoir got the light to turn off the brakes may be getting low. Cheaper to fix now than later.
     
To Top