1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Floor Vibration 30-50 on Highway (Bearing Hub??)

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Dirt, Sep 7, 2011.

  1. Sep 7, 2011 at 10:53 AM
    #1
    Dirt

    Dirt [OP] Member

    Joined:
    Sep 6, 2011
    Member:
    #63003
    Messages:
    19
    Gender:
    Male
    First Name:
    Ross
    Brentwood
    Vehicle:
    rosscmuirhead@gmail.com
    I've recently bought a used 05' Tacoma DC TRD Prerunner(80,000 mi) from the yota dealer.

    Carfax checked out:

    2 owners, no wrecks, regular maintenance

    On the test drive I noticed the vibration once I got on the Interstate going about 40-60mph. It seemed the worst as I was accelerating and seemed to disappear when i got around 70mph. It really wasn't that noticeable, but I did notice it.

    I asked the salespearson about it and he blew smoke (tires need to be warmed, been sitting in the lot, may need alignment, blah blah blah)

    Come to find out they just replaced the left front bearing hub (by the invoice that I found in the packet they handed me on the way out.)

    Needless to say I bought it, so my question is how serious is this.

    Obviously even if they did replace the hub it didn't absolutely fix the vibration.

    Is this something I can just ignore or will it cause other issues($$) down the road??

    Or is this something I need to get address now.

    Any insights are welcomed.

    ps. I searched and read 5-6 threads on this issue, just want to know the level of concern I should have.

    Thanks guys.
     
  2. Sep 7, 2011 at 11:00 AM
    #2
    Maticuno

    Maticuno Resident Pine Swine

    Joined:
    May 26, 2011
    Member:
    #57287
    Messages:
    2,904
    Gender:
    Male
    California High Deserts
    Vehicle:
    08 DCLB Sport
    Pioneer AVIC-D3, SWI-PS, Sirius Satellite Radio, 2X In-Cab 110V Outlets, Constant Fog Light Mod, Inverter Always 400W Mod, Anti-Pack-Rat-In-Intake Mod, Eibachs on 5100's, 2" Toytec AAL, B.A.M.F Rear Diff Skid, 265/70R17 Goodyear Wrangler Authority tires
  3. Sep 7, 2011 at 11:04 AM
    #3
    NicNac22

    NicNac22 D.I.L.L.I.G.A.F

    Joined:
    Jun 6, 2011
    Member:
    #57818
    Messages:
    5,864
    Gender:
    Female
    First Name:
    Nic
    Wild and Wonderful
    Vehicle:
    95 V6 4x4 ex cab SR5 5sp PICKUP!!!
    fun stuff coming soon! New battery, radiator and CV joints and axles. Added some Rancho RS5000 shocks.
    by the title i thought your tires need to be balanced but thats at 45 and stops vibrating at higher speeds, but i dunno
     
To Top