1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fluttering noise when accelerating

Discussion in 'Performance and Tuning' started by dunkhi, Jan 11, 2010.

  1. Jan 11, 2010 at 4:25 PM
    #1
    dunkhi

    dunkhi [OP] CSULB socal

    Joined:
    Jan 5, 2009
    Member:
    #12257
    Messages:
    1,173
    Gender:
    Male
    First Name:
    Craig Sirois
    Southern California. Fountain Valley
    Vehicle:
    09 Ivan Stewart
    Toytec Coilover kit. Bilstein's 5100. Alcoa Wheels. General Tires. Magnaflow Cat-back. BLHM. Yellow fogs. 13TW5 jl sub. Stewart Decals.
    when i accelerate from a dead stop about 1/4 of the throttle there is a weird fluttering noise. kind of sounds like a bird flapping its wings rapidly but more mechanical. it sounds like its coming from the front right of the car. im hoping its not drivetrain.

    anyone have any idea of what this is?
     
  2. Jan 11, 2010 at 6:30 PM
    #2
    SlugLife

    SlugLife Member

    Joined:
    Aug 28, 2009
    Member:
    #21932
    Messages:
    6
    Gender:
    Male
    K-Town
    Vehicle:
    10 TRD
    do you have an intake?
     
  3. Jan 11, 2010 at 7:54 PM
    #3
    dunkhi

    dunkhi [OP] CSULB socal

    Joined:
    Jan 5, 2009
    Member:
    #12257
    Messages:
    1,173
    Gender:
    Male
    First Name:
    Craig Sirois
    Southern California. Fountain Valley
    Vehicle:
    09 Ivan Stewart
    Toytec Coilover kit. Bilstein's 5100. Alcoa Wheels. General Tires. Magnaflow Cat-back. BLHM. Yellow fogs. 13TW5 jl sub. Stewart Decals.
    no sir.
     
  4. Jan 14, 2010 at 3:57 PM
    #4
    dunkhi

    dunkhi [OP] CSULB socal

    Joined:
    Jan 5, 2009
    Member:
    #12257
    Messages:
    1,173
    Gender:
    Male
    First Name:
    Craig Sirois
    Southern California. Fountain Valley
    Vehicle:
    09 Ivan Stewart
    Toytec Coilover kit. Bilstein's 5100. Alcoa Wheels. General Tires. Magnaflow Cat-back. BLHM. Yellow fogs. 13TW5 jl sub. Stewart Decals.
    u joint? bump
     
  5. Jan 15, 2010 at 6:00 PM
    #5
    Nobama1021

    Nobama1021 Member

    Joined:
    Jan 15, 2010
    Member:
    #29402
    Messages:
    22
    Gender:
    Male
    6 in lift. 33 mickey thompson, all around sound system. and roll bar with light.
    i have the same problem. and i would like to know what this is. my first guess would be tranny. my third gear tiks so i thought that was it. but it happens when i accelerate in any gear so iguess its not. but it hasent done it for a while so whatever it is i hope its gone!
     
  6. Jan 18, 2010 at 8:32 PM
    #6
    Voos

    Voos Well-Known Member

    Joined:
    May 31, 2009
    Member:
    #17861
    Messages:
    146
    Gender:
    Male
    First Name:
    Eric
    Albuquerque, NM
    Vehicle:
    Dbl Cab SB TRD Off Road
    Icon CO's, Total Chaos UCA's All-Pro 3" leaf packs w/ U bolt flip +Timbren, Rear Bilstein 5100's, Dick Cepek DC1's Black, 285/70R17 BFG ATko, ProDryS drop in, Dynomax Super Turbo
    have you messed with the exhaust at all? sounds like an exhaust leak...
     
To Top