1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fob Stopped Working

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jmdaniel, Apr 19, 2011.

  1. Apr 19, 2011 at 9:20 AM
    #1
    jmdaniel

    jmdaniel [OP] Well-Known Member

    Joined:
    Oct 20, 2010
    Member:
    #44965
    Messages:
    282
    Gender:
    Male
    Austin, TX
    Vehicle:
    11 SR5 4WD Auto Access Cab
    Leer 100XL, BedRug, Front window tint, 3M Ventureshield film, BFG Long Trail T/A 265/75/16, OME 3" lift and AAL, Shorty antenna, WeatherTech Mats, Smittybilt Nerf/Step Bars
    Changed the battery, still doesn't work. The other one that came with the truck works, so it's not the truck. Any programming help for the '11 Tacos, or do I have to take it to the stealership?
     
  2. Apr 19, 2011 at 9:29 AM
    #2
    jpmorrisvb

    jpmorrisvb Well-Known Member

    Joined:
    Feb 20, 2008
    Member:
    #4840
    Messages:
    2,437
    Gender:
    Male
    First Name:
    Jimmy
    Virginia Beach
    Vehicle:
    2014 Barcelona Red TRD Off-Road PreRunner
    Clazzio seat covers, KB Voodoo Powder Coated Tailgate Cap, OEM running boards, ImMrYo Rear-View Mirror Lift Bracket, 35% Tinted windows, EGR window vents, color matched door handles and tail gate lift, WeatherTech FloorLiners, OEM bed mat, sound dampening on rear wall and rear doors, on anytime foglight mod

    2011? It has got to be under warranty.
     
  3. Apr 19, 2011 at 9:50 AM
    #3
    jmdaniel

    jmdaniel [OP] Well-Known Member

    Joined:
    Oct 20, 2010
    Member:
    #44965
    Messages:
    282
    Gender:
    Male
    Austin, TX
    Vehicle:
    11 SR5 4WD Auto Access Cab
    Leer 100XL, BedRug, Front window tint, 3M Ventureshield film, BFG Long Trail T/A 265/75/16, OME 3" lift and AAL, Shorty antenna, WeatherTech Mats, Smittybilt Nerf/Step Bars
    It is. I avoid dealerships when I can.
     
  4. Apr 19, 2011 at 9:52 AM
    #4
    Navigator

    Navigator Well-Known Member

    Joined:
    Mar 21, 2008
    Member:
    #5420
    Messages:
    275
    Gender:
    Male
    Ontario, Canada
    Vehicle:
    05 DC Sport 6spd
    17" American Racing Assaults on 265/70/17 Goodyear AT/S, TRD Exhaust, TRD CAI, Toyota Roof Rack, XM install with antenna out 3rd brake light, Red LED Map Lights, AUX Amber LED rocker switch for LED footwell lights, LUND Bug Screen, EXTANG Tri-Fold Tonneau, Hertz Component Speakers w/ TacoTunes Mounts, Infinity Kappa 4 amp, Image Dynamics 10" sub in TacoTunes enclosure, Pop n' Lock, Toyota Aluminum Wedge Running Boards, BHLM, Self Performed '05 Cowl Leak TSB, E-Z Cool Insulation/Sound Deadener applied to floorboard, headliner, and cab bulkhead, 896 Foglight bulbs as backup lights, Weathertechs, Pioneer Double Din, Scan Gauge, AutoSoft Remote Start, 2010 4Runner Heated/Signal/Puddle Mirrors.
    Instructions from programyourremote.com for a 2009....

    1. Start with the key out of the ignition, drivers door is open all others closed and
    drivers door is unlocked.

    2. Perform these steps within 5 seconds.
    A. Insert the key into the ignition(Do NOT Turn) Pull key out.
    B. Insert the key into the ignition(Do NOT Turn) Pull key out.

    3. Perform these steps within 40 seconds.
    A. Close then open the drivers door.
    B. Close then open the drivers door.
    C. Insert the key into the ignition(Do NOT Turn) Pull key out.

    4. Perform these steps within 40 seconds.
    A. Close then open the drivers door.
    B. Close then open the drivers door.
    C. Insert the key into ignition and leave it in ignition.
    D. Close the drivers door.
    E. Turn the ignition to ON (Do NOT Start) then back to OFF.
    F. Remove the key from the ignition.

    5. Within 3 seconds, the power door locks should lock then unlock automatically
    indicating successful entry into programming mode.
    Return to step 1 if the locks do not cycle at this point.

    6. Perform these steps within 40 seconds.
    A. Press the lock and unlock buttons on the remtoe simutaneously for 1.5 seconds.
    B. Immediately after letting go of the lock and unlock buttons,
    Press the lock button by itself and hold for 2 seconds. Within 3 seconds, the door
    locks should lock and then unlock once indicating successful programming. If
    the door locks cycle twice, repeat steps A and B in step 6 as the remote was
    not accepted.
    C. Repeat steps A and B in step 6 for each new remote.

    7. Open drivers door.
     
  5. Apr 19, 2011 at 9:53 AM
    #5
    jpmorrisvb

    jpmorrisvb Well-Known Member

    Joined:
    Feb 20, 2008
    Member:
    #4840
    Messages:
    2,437
    Gender:
    Male
    First Name:
    Jimmy
    Virginia Beach
    Vehicle:
    2014 Barcelona Red TRD Off-Road PreRunner
    Clazzio seat covers, KB Voodoo Powder Coated Tailgate Cap, OEM running boards, ImMrYo Rear-View Mirror Lift Bracket, 35% Tinted windows, EGR window vents, color matched door handles and tail gate lift, WeatherTech FloorLiners, OEM bed mat, sound dampening on rear wall and rear doors, on anytime foglight mod
    Your choice Bro but this is a no-brainer ..... don't get me wrong but it is not like a brake job or transmission overhaul.

    Should be a simple fix .... good luck.
     
  6. Apr 19, 2011 at 10:01 AM
    #6
    jmdaniel

    jmdaniel [OP] Well-Known Member

    Joined:
    Oct 20, 2010
    Member:
    #44965
    Messages:
    282
    Gender:
    Male
    Austin, TX
    Vehicle:
    11 SR5 4WD Auto Access Cab
    Leer 100XL, BedRug, Front window tint, 3M Ventureshield film, BFG Long Trail T/A 265/75/16, OME 3" lift and AAL, Shorty antenna, WeatherTech Mats, Smittybilt Nerf/Step Bars
    If I can do it myself, why piss away the time sitting in a dealership?
     
  7. Apr 19, 2011 at 10:02 AM
    #7
    jmdaniel

    jmdaniel [OP] Well-Known Member

    Joined:
    Oct 20, 2010
    Member:
    #44965
    Messages:
    282
    Gender:
    Male
    Austin, TX
    Vehicle:
    11 SR5 4WD Auto Access Cab
    Leer 100XL, BedRug, Front window tint, 3M Ventureshield film, BFG Long Trail T/A 265/75/16, OME 3" lift and AAL, Shorty antenna, WeatherTech Mats, Smittybilt Nerf/Step Bars
    Thanks; wasn't sure it was the same for a '11.
     
To Top