1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fog light mod anytime troubles

Discussion in 'Lighting' started by T-rev, Sep 30, 2010.

  1. Sep 30, 2010 at 9:32 PM
    #1
    T-rev

    T-rev [OP] Resident Mall Crawler

    Joined:
    Apr 8, 2008
    Member:
    #5837
    Messages:
    1,366
    Gender:
    Male
    Tempe, AZ
    Vehicle:
    2017 TRD Offroad
    So today I got bored and decided to do some quick and easy mods to my truck to pass the time. I went about the fog light anytime mod and got all the required parts and followed the procedure. It seemed too easy to do, I get it all put back together and go to try it. They won't turn on, at all. At this point I'm thinking what did I just break? So I take everything back out and return it to stock to see if they would work. Sure enough, they turn on with the regular low beams, but not with the high beams or just by themselves. So knowing I didn't break anything I give it a second try. Using a new length of wires and everything else it gets all set-up again. Same outcome, no fog light function. Frustrated at this point I take it back to stock yet again. And this is where I am now, reading the procedure. Not sure where exactly where I went wrong. Anybody who has done this mod before, please give some insight or tips in doing this. It will be greatly appreciated. On a lighter note, I did however successfully complete the hose clamp mod for my tailgate.
     
  2. Sep 30, 2010 at 9:36 PM
    #2
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Serious!! You should have this mod down!!! Did you use the write-up from the FLM thread?
     
  3. Sep 30, 2010 at 9:39 PM
    #3
    T-rev

    T-rev [OP] Resident Mall Crawler

    Joined:
    Apr 8, 2008
    Member:
    #5837
    Messages:
    1,366
    Gender:
    Male
    Tempe, AZ
    Vehicle:
    2017 TRD Offroad
    Yes I did, it was very easy. It just didn't work.
     
  4. Sep 30, 2010 at 9:43 PM
    #4
    meeestirg

    meeestirg Well-Known Member

    Joined:
    Sep 22, 2010
    Member:
    #43661
    Messages:
    1,414
    Gender:
    Male
    D15, CA
    im interested in this mod, would you direct me to the link for the write up? thanks! whats the hose clamp mod?
     
  5. Sep 30, 2010 at 9:50 PM
    #5
    YumaTRD

    YumaTRD 22R...Legends never die

    Joined:
    Aug 15, 2009
    Member:
    #21219
    Messages:
    3,069
    Gender:
    Male
    First Name:
    David
    El Cajon, CA hometown Yuma, AZ
    Vehicle:
    Solid Axle Yota
    Locked, Flat bed, 22R 5 speed, BFG KO's
    silly question, but did you have the keys in the ignition? those need to be in acc. position
     
  6. Sep 30, 2010 at 9:50 PM
    #6
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Hmmm.... I wonder what the problem is then?:cool:
     
  7. Sep 30, 2010 at 9:51 PM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,154
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    If you want, Hit me up and I'll fix it for ya.
     
  8. Sep 30, 2010 at 9:52 PM
    #8
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Chris has your back!!! Chris to the RESCUE!!!!:yay:
     
  9. Sep 30, 2010 at 9:52 PM
    #9
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,154
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    :D
     
  10. Sep 30, 2010 at 9:54 PM
    #10
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    :bananadance:
     
  11. Sep 30, 2010 at 10:05 PM
    #11
    T-rev

    T-rev [OP] Resident Mall Crawler

    Joined:
    Apr 8, 2008
    Member:
    #5837
    Messages:
    1,366
    Gender:
    Male
    Tempe, AZ
    Vehicle:
    2017 TRD Offroad
    Yes, I did have my keys in the ignition.
     
  12. Oct 1, 2010 at 2:38 PM
    #12
    T-rev

    T-rev [OP] Resident Mall Crawler

    Joined:
    Apr 8, 2008
    Member:
    #5837
    Messages:
    1,366
    Gender:
    Male
    Tempe, AZ
    Vehicle:
    2017 TRD Offroad
    I went out to work on the mod again today and got it to finally work. Must have had a loose connection somewhere I suppose. But thanks to everybody who gave some insight!
     
  13. Oct 1, 2010 at 2:54 PM
    #13
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Glad to hear!!! One of the quickest/cheapest mods but one of the coolest as well!!:D
     
  14. Oct 1, 2010 at 2:56 PM
    #14
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,004
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS

    any chance you are headed to Washington soon? :D
     
  15. Oct 1, 2010 at 3:54 PM
    #15
    magixfinger

    magixfinger Well-Known Member

    Joined:
    Sep 13, 2010
    Member:
    #43172
    Messages:
    90
    Gender:
    Male
    Tail gate mod | shorty antena mod | K&N drop in filter
    you have to use some sort of crimper to crimp the tap connector, i used my hand to crimp it, didn't work, i use a plyer and it work, the blade in the tap has to penetrate the tap wire. try again :)
     
  16. Oct 1, 2010 at 4:41 PM
    #16
    adamstoy

    adamstoy Well-Known Member

    Joined:
    Jan 9, 2010
    Member:
    #29028
    Messages:
    62
    Gender:
    Male
    First Name:
    adam
    Manchester NH
    Vehicle:
    09 DBL CAP PRERUNNER
    2.5 inch spacer, black headlight mod, tonnou cover,chrome bull bar and step bars motometal 958 chrome w/ cooper zeon ltz 285/60R18 TRD OR suspension angle eye projectors with hid 6k's
    i tried that mod and blew the fuse that controls the speedometer and all gages
     
  17. Oct 1, 2010 at 5:09 PM
    #17
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,154
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    I may be taking a road trip thru north CA soon :eek:
     
To Top