1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

fog light mod gone wrong

Discussion in '1st Gen. Tacomas (1995-2004)' started by lonniea, Sep 29, 2011.

  1. Sep 29, 2011 at 10:35 AM
    #1
    lonniea

    lonniea [OP] Well-Known Member

    Joined:
    Aug 25, 2011
    Member:
    #62368
    Messages:
    70
    Gender:
    Male
    First Name:
    Lonnie
    Monroe LA
    Vehicle:
    02 tacoma dc sr5
    add a leaf and uninstalled for rebuild fabtech coilover set at 3 inch foglight mod keyless entry deckplate soon leer shell
    So I swapped the wires ok tested lights everthing functioned but blinkers not even at dash. swapped wires back still no blinkers??? changed flasher checked signal fuse still no blinkers all lights function hazards work I just don't understand why i lost them the only thing i can think is that the light control switch is bad next to the steering wheel or there is a fuse im over looking its an 02 dc 4x4 just don't want to fork out 123.00 for a new one and still not have a fix any help would be great
     
  2. Sep 29, 2011 at 10:51 AM
    #2
    UndefinedTaco

    UndefinedTaco I'll eat all your food.

    Joined:
    Jul 4, 2011
    Member:
    #59313
    Messages:
    2,026
    Gender:
    Male
    First Name:
    Justin
    Tracy, CA
    Vehicle:
    Toyota
    It's an 89 Toyota Pickup. I got some stuff done to it.. FJ axles going under it soon.
    The dimmer knob is part of that circuit. Are you sure it's hooked up still?

    I'd check..common problem on taking dash apart..people forget to re hook it up.
    and I'm not sure what fuse that circuit is on? I assume GAUGES
     
  3. Sep 29, 2011 at 10:57 AM
    #3
    lonniea

    lonniea [OP] Well-Known Member

    Joined:
    Aug 25, 2011
    Member:
    #62368
    Messages:
    70
    Gender:
    Male
    First Name:
    Lonnie
    Monroe LA
    Vehicle:
    02 tacoma dc sr5
    add a leaf and uninstalled for rebuild fabtech coilover set at 3 inch foglight mod keyless entry deckplate soon leer shell
    dimmers fine it just a shitty situation
     
  4. Sep 29, 2011 at 11:03 AM
    #4
    UndefinedTaco

    UndefinedTaco I'll eat all your food.

    Joined:
    Jul 4, 2011
    Member:
    #59313
    Messages:
    2,026
    Gender:
    Male
    First Name:
    Justin
    Tracy, CA
    Vehicle:
    Toyota
    It's an 89 Toyota Pickup. I got some stuff done to it.. FJ axles going under it soon.
    Take the stalk out and clean the contacts?
     
  5. Sep 29, 2011 at 1:50 PM
    #5
    lonniea

    lonniea [OP] Well-Known Member

    Joined:
    Aug 25, 2011
    Member:
    #62368
    Messages:
    70
    Gender:
    Male
    First Name:
    Lonnie
    Monroe LA
    Vehicle:
    02 tacoma dc sr5
    add a leaf and uninstalled for rebuild fabtech coilover set at 3 inch foglight mod keyless entry deckplate soon leer shell
    tryed that work fine before i guess the control is the last link in the chain so thats what im going with next
     
  6. Sep 29, 2011 at 2:16 PM
    #6
    lonniea

    lonniea [OP] Well-Known Member

    Joined:
    Aug 25, 2011
    Member:
    #62368
    Messages:
    70
    Gender:
    Male
    First Name:
    Lonnie
    Monroe LA
    Vehicle:
    02 tacoma dc sr5
    add a leaf and uninstalled for rebuild fabtech coilover set at 3 inch foglight mod keyless entry deckplate soon leer shell
    never mind i found it bad connect. on fuse in side box wow im sorry to waste time
     
To Top