1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fog light Relay in Fuse box, No Taps, No Box Relays!

Discussion in 'Lighting' started by krlang, Jun 12, 2009.

  1. Jun 12, 2009 at 6:42 PM
    #1
    krlang

    krlang [OP] NewEnglander

    Joined:
    Sep 3, 2007
    Member:
    #2592
    Messages:
    133
    Gender:
    Male
    Commonwealth of Massachusetts
    Vehicle:
    03 2WD 2.4L Tacoma Reg Cab
    Chrome Bumpers F&R, Grille & Corner Lights, Wheel Skins, Red/Clear LED taillights, Remote start, PDL, Cruise, K&N, All Kenwood, DNX-5120 6.1" NAV/TRAFFIC/DTV/DVD/XM/BLUETOOTH/USB/IPOD/SUB/rear cam, Tint, Air Band radio, Class 3 Hitch with 4/7 pin harness, Transmission Cooler, Red Top Battery, "Deck Plate" mod.
    Hmmm,
    My 03 Taco is a fun thing to play with, and since I cant leave well enough alone, I came up with this one...

    [​IMG]

    Heres a pic of my fusebox, notice the jumper in the slot for the power outlet relay in the lower RH corner. I had the relay sitting in my glovebox since I jumpered it out last summer. The other day I got a set of hella 75FF's for my truck, and I started to do a little research. I pulled up the wiring manual in the link that is in the stickies, looked into the fusebox wiring and saw the the next relay slot is HOT! Terminals #1 and #5 are tied to a bus bar. I grabbed my relay and went to find some connectors, matched them up to the two different sized terminals, and pulled my fusebox open.

    The fuse box in the engine compartment is a neat thing, it is just held together with clips, when you release the 4 clips the fuse panel slides up and out so you can get to the back of all the sockets. I popped out the white clip from the socket hole, slid in the other two terminals from behind and pushed them to lock them in place. Then I reinstalled the white clip, slid the fuse panel back into the box running the wires out of the loom towards the inner part of the fender. With the relay in its new location, I tested it by grounding the wire I attached to the #2 terminal and the relay clicked.

    Here is a view of the .250" terminal before I pushed it into the back of the relay mount.

    [​IMG]

    My next step is to run a wire from Terminal #3 to 2 empty fuse slots, I plan to fuse each light through the box and send each wire out the the lights from the fusebox. I couldnt just use the relay and instructions in the kit could I?

    After that will be the toughest part of all this, I want a factory FOG switch, and it is mounted on the turn signal switch assy, not on the dash. A bit more research through the wiring diagrams and I found the 2002 4runner turn signal switch uses the same connector that my truck has. I will be off to the junkyard tomorrow to look for one. The wire from the relay, through pins 10 & 11 in that switch to ground, that end will be Done! :eek:

    So far, as far as supplies go...
    1 .250" female crimp on terminal
    1 .187" Female crimp on terminal

    The next empty relay slot in my fusebox is not hot, it will need all 4 wires attached, so it will need twice as many connectors. I am contemplating a pair of extra backup lights.
     
  2. Jun 13, 2009 at 2:18 PM
    #2
    krlang

    krlang [OP] NewEnglander

    Joined:
    Sep 3, 2007
    Member:
    #2592
    Messages:
    133
    Gender:
    Male
    Commonwealth of Massachusetts
    Vehicle:
    03 2WD 2.4L Tacoma Reg Cab
    Chrome Bumpers F&R, Grille & Corner Lights, Wheel Skins, Red/Clear LED taillights, Remote start, PDL, Cruise, K&N, All Kenwood, DNX-5120 6.1" NAV/TRAFFIC/DTV/DVD/XM/BLUETOOTH/USB/IPOD/SUB/rear cam, Tint, Air Band radio, Class 3 Hitch with 4/7 pin harness, Transmission Cooler, Red Top Battery, "Deck Plate" mod.
    Alright, I am about a third the way done with my Foglight install.
    Here is a pic of the fusebox again, the fuse tray laid on its side.
    I got some .137" connectors in Advance Auto this morning, the junkyard trip this morning was unsuccessful.

    [​IMG]

    The five wires I installed...
    1 black wire, inside the fusebox, from the relay to the two fuses
    2 Black wires, one for each fog light, out of a 10a fuse,
    1 blue, the control wire for the relay, to the switch in the dash, then to ground.
    1 purple, I will be installing a DTV tuner next week, I needed a good fused pwr source.

    Here is a pic of the fusebox back in its tray, see the new relay (second up on the right), two 10a fuses in the lower left hand corner, and the 15a fuse in the center. The same bus bar that connected to the relay went to one side of the fuse slot in the middle, all of the other fuse slots are empty on both sides.

    [​IMG]

    So far so good, I will mount the lights tomorrow morning.
     
  3. Jun 14, 2009 at 11:18 AM
    #3
    krlang

    krlang [OP] NewEnglander

    Joined:
    Sep 3, 2007
    Member:
    #2592
    Messages:
    133
    Gender:
    Male
    Commonwealth of Massachusetts
    Vehicle:
    03 2WD 2.4L Tacoma Reg Cab
    Chrome Bumpers F&R, Grille & Corner Lights, Wheel Skins, Red/Clear LED taillights, Remote start, PDL, Cruise, K&N, All Kenwood, DNX-5120 6.1" NAV/TRAFFIC/DTV/DVD/XM/BLUETOOTH/USB/IPOD/SUB/rear cam, Tint, Air Band radio, Class 3 Hitch with 4/7 pin harness, Transmission Cooler, Red Top Battery, "Deck Plate" mod.
    Cool,
    I made some brackets, mounted the lights and finished the front wiring today.
    I grounded the wire that is going to go to the switch and the lights lit.
    Now that that is done, its time to get a switch. I dont want a dash mounted switch, and the one I remembered at the junkyard was crushed last week. I have found what I wanted online for $60, but thats a little steep just for aesthetics.

    I forgot to bring my camera, and now the driveway is wet, so pics will follow later.
     
  4. Jun 24, 2009 at 6:10 PM
    #4
    krlang

    krlang [OP] NewEnglander

    Joined:
    Sep 3, 2007
    Member:
    #2592
    Messages:
    133
    Gender:
    Male
    Commonwealth of Massachusetts
    Vehicle:
    03 2WD 2.4L Tacoma Reg Cab
    Chrome Bumpers F&R, Grille & Corner Lights, Wheel Skins, Red/Clear LED taillights, Remote start, PDL, Cruise, K&N, All Kenwood, DNX-5120 6.1" NAV/TRAFFIC/DTV/DVD/XM/BLUETOOTH/USB/IPOD/SUB/rear cam, Tint, Air Band radio, Class 3 Hitch with 4/7 pin harness, Transmission Cooler, Red Top Battery, "Deck Plate" mod.
    Been really busy at work, and the weather here has sucked alot.

    I didi get a few things done though. And. I left my lights on two time last week.

    One of the things I needed to figure out was how to make the lights work off of the same system that shuts the headlights off when you get out of the truck.

    I looked into the wiring prints again, and I found it.

    I was controlling the relay by breaking the ground with a switch, the same way the headlights work, the headlight switch in the LH combination switch breaks the ground of the control side of the headlight relay. Then the ground continues to the Body ECU, where it controls the automatic functions of the headlights.

    I attached the wire that controls my foglights, throught the switch and tapped it into the #13 pin in the connector below my inside fusebox.
    Voila! Now my Foglights turn off when my headlights automatically do.


    Once the sun comes out again, Maybe July!, I will shoot a few more pictures of my install, I have the temporary switch in the corner of my dash, but the rest is done.
     
  5. Jun 24, 2009 at 8:37 PM
    #5
    dhurley

    dhurley Well-Known Member

    Joined:
    May 30, 2009
    Member:
    #17817
    Messages:
    1,003
    Gender:
    Male
    First Name:
    Doug
    Colorado Springs, CO
    Vehicle:
    04 Double Cab TRD SR5 V6
    TRD, Snugtop Super-Sport, bedliner, receiver hitch, alarm mod, deck plate mod, AFE Pro-Dry S, Saddleman camo seat covers, TW decal, grey wire mod w/switch, DRL, LED cupholder mod, Dynomax Super Turbo, aux back-up lights, Devil Horns by Andres, "blue plug" mod for 2LO, shorty antenna, Pro Comp fog & driving lights, receiver shackle, 15% tint front windows, stainless nerf bars, Ultra Gauge, diff breather mod
    Nicely done. I'll have to keep this thread for my light install:)
     
  6. Jun 27, 2009 at 7:19 AM
    #6
    krlang

    krlang [OP] NewEnglander

    Joined:
    Sep 3, 2007
    Member:
    #2592
    Messages:
    133
    Gender:
    Male
    Commonwealth of Massachusetts
    Vehicle:
    03 2WD 2.4L Tacoma Reg Cab
    Chrome Bumpers F&R, Grille & Corner Lights, Wheel Skins, Red/Clear LED taillights, Remote start, PDL, Cruise, K&N, All Kenwood, DNX-5120 6.1" NAV/TRAFFIC/DTV/DVD/XM/BLUETOOTH/USB/IPOD/SUB/rear cam, Tint, Air Band radio, Class 3 Hitch with 4/7 pin harness, Transmission Cooler, Red Top Battery, "Deck Plate" mod.
    Pardon my Massachusetts bumpers, they get rusty on the inside.

    Here is a pic of the lights installed.

    [​IMG]

    Here are the brackets and threaded rod I used to mount them there.

    [​IMG]

    [​IMG]


    The right one does shake a bit on large bumps, I will fix that with a little adjustment soon.
     
  7. Jul 21, 2009 at 2:19 PM
    #7
    krlang

    krlang [OP] NewEnglander

    Joined:
    Sep 3, 2007
    Member:
    #2592
    Messages:
    133
    Gender:
    Male
    Commonwealth of Massachusetts
    Vehicle:
    03 2WD 2.4L Tacoma Reg Cab
    Chrome Bumpers F&R, Grille & Corner Lights, Wheel Skins, Red/Clear LED taillights, Remote start, PDL, Cruise, K&N, All Kenwood, DNX-5120 6.1" NAV/TRAFFIC/DTV/DVD/XM/BLUETOOTH/USB/IPOD/SUB/rear cam, Tint, Air Band radio, Class 3 Hitch with 4/7 pin harness, Transmission Cooler, Red Top Battery, "Deck Plate" mod.
    Fog lights are finished,
    I installed the new Headlight/Combination switch assembly a few minutes ago.
    It was not as simple as I expected, I was missing one pin, and it did not physically
    fit in the mount so I had to improvise a little.
    Now it is in, everything works, Headlights, turn signal and cancel, HI/Lo beam, and now FOG! Heres a pic.

    [​IMG]
     
  8. Jul 21, 2009 at 5:37 PM
    #8
    mrp192

    mrp192 REALLY!!

    Joined:
    Feb 21, 2009
    Member:
    #13911
    Messages:
    739
    Gender:
    Male
    First Name:
    Brent
    Cheney WA
    Vehicle:
    98 V6 4x4 limited
    Stereo, boobies
    hhmm i might be trying this..
     
To Top