1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fog Llight Wiring Harness

Discussion in 'Lighting' started by cujo5665, Mar 6, 2010.

  1. Mar 6, 2010 at 6:12 AM
    #1
    cujo5665

    cujo5665 [OP] New Member

    Joined:
    Nov 15, 2009
    Member:
    #25995
    Messages:
    4
    Gender:
    Male
    First Name:
    cujo
    naples Fl
    Vehicle:
    2010 PreRunner
    Thanks to this Forum, I did the Fog Light "ON" Anytime Mod without problems.

    I then decided to change the switch to one that would be lighted when I turned them on.... I purchased the Toyota Lighted switch #00550-35976 ...... problem is.... it has thee prongs on the back.

    I took the four wires out of the OEM original switch harness and found that:
    One wire is power, one wire goes to the RELAY, one wire is (the white with black stripe is the ground) and the other wire (green with a white stripe) is also a ground.

    I have attempted just about every which way to connect the wires to a tree prong switch and can not seem to get them to work consistently. When I connect both grounds together the lights are always on regardless of the position of the three prong switch..it appears the thee prong Toyota switch will not work with the 2010 Toyota four wire .... for that reason... and from info on this forum... I think I'm just going to put a remote little LED light wired to go ON when the lights are on.....
    My problem now is, I don't remember the order of the wires to put back on the original switch.. I pulled the plug apart and now have the wires with the male plugs (four of them) and think I'm going to have to use the Original switch with the LED lights.
    Does anyone know the order of wires...white,, green, green with stripe, blue? and to which wire I would connect the LED?
    Thanks for your help.:(
     
  2. Mar 6, 2010 at 9:02 AM
    #2
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    Welcome! Another member from Naples!
     
  3. Mar 8, 2010 at 5:01 AM
    #3
    cujo5665

    cujo5665 [OP] New Member

    Joined:
    Nov 15, 2009
    Member:
    #25995
    Messages:
    4
    Gender:
    Male
    First Name:
    cujo
    naples Fl
    Vehicle:
    2010 PreRunner
    Viet,
    Thanks for the intro...
    As far as the fog light issue.... I got it figured out....
    Cujo
     
To Top