1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fogs on Anytime a-la-Caribe + Fog Light Indicator Questions. Help Please!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by IGO4LOW, Dec 16, 2011.

  1. Dec 16, 2011 at 7:02 PM
    #1
    IGO4LOW

    IGO4LOW [OP] Well-Known Member

    Joined:
    Dec 13, 2011
    Member:
    #68720
    Messages:
    712
    Gender:
    Male
    First Name:
    Zach
    Fullerton, CA
    Vehicle:
    2011 DCLB TRD SPORT 4x4 w/ JBL Audio
    3" Procomp lift, 285/70 R17 Nitto Terra Grapplers on Procomp series 6005 wheels, Fog lights on Anytime mod, illuminated oem fog switch, bed mat, all weather floormats, CB Radio in dash, alternating turn signal mod, automatic center console light. Blacked out badges, D2s in the grille.
    Ok, so i did the following mods to my 2011 TRD 4x4 Sport

    "Fog Lights on Anytime by Caribe Makaira" shown below. VVVVVV
    http://www.tacomaworld.com/forum/lighting/140035-fog-lights-la-caribe-style.html


    "Fog Light Indicator Mod" shown below. VVVVVV
    http://www.toyotanation.com/forum/showthread.php?t=194356&highlight=illuminate+fog+light+switch


    Everything works as it should... On the Fog switch the orange light comes on with all the others as the parking lights or headlights are turned on. When the button is depressed the Fogs come on and the blue led turns on.

    The problem that I am having is that the blue (on) indicator only turns on if the rheostat that controls interior lights' brightness is turned down substantially (about halfway). I like the dash lights and gauges lit up all the way!

    • Rheostat all the way up - when fogs on only bright orange, when fogs off only bright orange.

    • Rheostat all the way down - when fogs are on bright blue when fogs off no light whatsoever.

    • Rheostat in the middle - when fogs on blue with a little orange, when fogs off bright orange.
    Can anybody figure out why this is!? id really like my gauges lit up all the way. Could it be the different voltages on the leds? I am stumpped! There are pics of both mods in the two links above that will show you exactly what I did.
    Here are some pics of what leds and resistors that i used:

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Thanks allot guys! Your help is Appreciated!
     
  2. Dec 16, 2011 at 8:37 PM
    #2
    IGO4LOW

    IGO4LOW [OP] Well-Known Member

    Joined:
    Dec 13, 2011
    Member:
    #68720
    Messages:
    712
    Gender:
    Male
    First Name:
    Zach
    Fullerton, CA
    Vehicle:
    2011 DCLB TRD SPORT 4x4 w/ JBL Audio
    3" Procomp lift, 285/70 R17 Nitto Terra Grapplers on Procomp series 6005 wheels, Fog lights on Anytime mod, illuminated oem fog switch, bed mat, all weather floormats, CB Radio in dash, alternating turn signal mod, automatic center console light. Blacked out badges, D2s in the grille.
  3. Dec 19, 2011 at 9:11 AM
    #3
    IGO4LOW

    IGO4LOW [OP] Well-Known Member

    Joined:
    Dec 13, 2011
    Member:
    #68720
    Messages:
    712
    Gender:
    Male
    First Name:
    Zach
    Fullerton, CA
    Vehicle:
    2011 DCLB TRD SPORT 4x4 w/ JBL Audio
    3" Procomp lift, 285/70 R17 Nitto Terra Grapplers on Procomp series 6005 wheels, Fog lights on Anytime mod, illuminated oem fog switch, bed mat, all weather floormats, CB Radio in dash, alternating turn signal mod, automatic center console light. Blacked out badges, D2s in the grille.
    But will that allow the switch to opperate as it should with the rheostat in any position? Because now it only operates properly when the rheostat is in the perfect location.
     
  4. Dec 22, 2011 at 4:04 PM
    #4
    Red Barchetta

    Red Barchetta Living in the Limelight

    Joined:
    Mar 25, 2011
    Member:
    #53672
    Messages:
    60
    Gender:
    Male
    First Name:
    Roger
    Central Indiana
    Vehicle:
    07 V6 SR TRD Sport 4X4 2X Cab
    Bilstein shocks, ARE cap, Alpine CDE-103BT Stereo/Bluetooth 130k miles and counting
    Hey Zach, let me start out with saying I'm not an electrical engineer. I did, however, show the picture of your components to a guy at Radio Shack and he said that the LEDs weren't the same spec and that might be the problem.
     
To Top