1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fogs stopped working..

Discussion in 'Technical Chat' started by MyToyTaco, Dec 17, 2009.

  1. Dec 17, 2009 at 9:22 AM
    #1
    MyToyTaco

    MyToyTaco [OP] ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    I noticed this last night leaving work. Keep in mind, I haven't done any mods related to the headlights or fog lights.

    My fog lights won't turn on. Either of them. Also, the green bulb on the dash that shows the fog lights are on; that bulb is always on, whether the switch is in the on or off position.

    Anybody have an idea what to check? I thought about the bulbs going bad, but I find it odd that they would both go out at the SAME time. I don't really want to buy bulbs and have that not be the problem.
     
  2. Dec 17, 2009 at 9:23 AM
    #2
    McJosh

    McJosh avidoffroad.com

    Joined:
    Jun 18, 2009
    Member:
    #18621
    Messages:
    3,430
    Gender:
    Male
    First Name:
    Josh
    Chandler
    Vehicle:
    2005 Reg. Cab 5 lug Tacoma
    Pioneer AVH-p2300DVD, 12" Memphis sub and Alpine MRP-M650 amp, 32" BFG AT tires and KMC wheels, tinted windows, satoshi grille w/ stainless steel mesh, Avid front & rear tube bumpers, Cobra wx75 CB with 3' firestik, GaragePro bucket seats, FlowMaster 40 series, aFe CAI, Black head lights, LoJack and Autopage alarm installed, Avid sliders.
    fuses?
     
  3. Dec 17, 2009 at 9:33 AM
    #3
    NAAC3TACO

    NAAC3TACO Just east of crazy

    Joined:
    Aug 5, 2008
    Member:
    #8350
    Messages:
    4,257
    Gender:
    Male
    Sparks, NV
    Vehicle:
    2014 SR5 DCLB 4x4
    Color matched door handles, Weathertech floor liners, bed mat, Durafit seat covers, tailgate clamp, 2016 TRD Sport 17" wheels with Toyo A30 tires, Toyota exhaust tip, Toyota/Yakima bike rail mount, Toyota wheel locks, Toyota hitch cover.
    +1. Or maybe the relay?:notsure:
     
  4. Dec 17, 2009 at 9:37 AM
    #4
    MyToyTaco

    MyToyTaco [OP] ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    fuse is in good shape...where would the relay be
     
  5. Dec 17, 2009 at 9:39 AM
    #5
    McJosh

    McJosh avidoffroad.com

    Joined:
    Jun 18, 2009
    Member:
    #18621
    Messages:
    3,430
    Gender:
    Male
    First Name:
    Josh
    Chandler
    Vehicle:
    2005 Reg. Cab 5 lug Tacoma
    Pioneer AVH-p2300DVD, 12" Memphis sub and Alpine MRP-M650 amp, 32" BFG AT tires and KMC wheels, tinted windows, satoshi grille w/ stainless steel mesh, Avid front & rear tube bumpers, Cobra wx75 CB with 3' firestik, GaragePro bucket seats, FlowMaster 40 series, aFe CAI, Black head lights, LoJack and Autopage alarm installed, Avid sliders.
    the relay is the compartment under the hood isn't it?
     
  6. Dec 17, 2009 at 9:41 AM
    #6
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    It sounds weird to me that the green fog dash light is always on with the button on or off?:cool:
     
  7. Dec 17, 2009 at 9:41 AM
    #7
    MyToyTaco

    MyToyTaco [OP] ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    thats where the fuse is..

    so the fogs would have a relay and a fuse? im not that familiar with electrical, i would have thought there would be one or the other
     
  8. Dec 17, 2009 at 9:42 AM
    #8
    MyToyTaco

    MyToyTaco [OP] ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    i know me too. I'm wondering if a critter got in there and chewed some wires up. I'll have to crawl under there and check..
     
  9. Dec 17, 2009 at 9:44 AM
    #9
    McJosh

    McJosh avidoffroad.com

    Joined:
    Jun 18, 2009
    Member:
    #18621
    Messages:
    3,430
    Gender:
    Male
    First Name:
    Josh
    Chandler
    Vehicle:
    2005 Reg. Cab 5 lug Tacoma
    Pioneer AVH-p2300DVD, 12" Memphis sub and Alpine MRP-M650 amp, 32" BFG AT tires and KMC wheels, tinted windows, satoshi grille w/ stainless steel mesh, Avid front & rear tube bumpers, Cobra wx75 CB with 3' firestik, GaragePro bucket seats, FlowMaster 40 series, aFe CAI, Black head lights, LoJack and Autopage alarm installed, Avid sliders.
    the fuse is in the little compartment down and to the left of the steering wheel. pull it out and there should be fuses. There is a sticker on the back of the compartment that shows the layout.
     
  10. Dec 17, 2009 at 9:45 AM
    #10
    MyToyTaco

    MyToyTaco [OP] ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    I checked both places, the fog fuse is under the hood. Couldn't find one by the steering wheel.
     
  11. Dec 17, 2009 at 9:47 AM
    #11
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,728
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
  12. Dec 17, 2009 at 9:48 AM
    #12
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,728
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    The fog relay is not located there.
     
  13. Dec 17, 2009 at 9:49 AM
    #13
    beastlytaco

    beastlytaco This is TW. One never knows what is a joke anymore

    Joined:
    Jun 30, 2008
    Member:
    #7660
    Messages:
    4,042
    Gender:
    Male
    First Name:
    Ian
    Vehicle:
    08 tacoma standard cab
    15% tinted back window, 25% on sides. Jardine catback exhaust system. horn modification, AFE pro dry S filter and secondary filter removed. All weather toyota tacoma mats.
    the second fuse box should be behind your little change drawer thing to the left of the steering wheel..just pop that off and look behind it..should be able to see if its any fuse..or it could also be a wire issue as well like somebody said.
     
  14. Dec 17, 2009 at 9:58 AM
    #14
    MyToyTaco

    MyToyTaco [OP] ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    I don't see anything in the box by the steering wheel that resembles "fog".

    I located the relay under the hood (thanks Ben). But how the hell to i inspect it? I can't even figure out how to remove it.. lol
     
  15. Dec 17, 2009 at 10:10 AM
    #15
    NAAC3TACO

    NAAC3TACO Just east of crazy

    Joined:
    Aug 5, 2008
    Member:
    #8350
    Messages:
    4,257
    Gender:
    Male
    Sparks, NV
    Vehicle:
    2014 SR5 DCLB 4x4
    Color matched door handles, Weathertech floor liners, bed mat, Durafit seat covers, tailgate clamp, 2016 TRD Sport 17" wheels with Toyo A30 tires, Toyota exhaust tip, Toyota/Yakima bike rail mount, Toyota wheel locks, Toyota hitch cover.
    Most relays pull straight out. One way to test the relay is to find another relay in the fuse box with the same number on it and swap them. There is probably a better way to do it, hopefully someone more knowlegeable will chime in.
     
  16. Dec 17, 2009 at 10:11 AM
    #16
    MyToyTaco

    MyToyTaco [OP] ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    It wouldn't pull out very easy, and I didn't want to break it. Does it just need a little upward force? It seemed like there was some trick to remove it that I was missing..
     
  17. Dec 17, 2009 at 10:26 AM
    #17
    NAAC3TACO

    NAAC3TACO Just east of crazy

    Joined:
    Aug 5, 2008
    Member:
    #8350
    Messages:
    4,257
    Gender:
    Male
    Sparks, NV
    Vehicle:
    2014 SR5 DCLB 4x4
    Color matched door handles, Weathertech floor liners, bed mat, Durafit seat covers, tailgate clamp, 2016 TRD Sport 17" wheels with Toyo A30 tires, Toyota exhaust tip, Toyota/Yakima bike rail mount, Toyota wheel locks, Toyota hitch cover.
    To be honest, I've never pulled a relay in my Tacoma, but in every other vehicle that I've seen, the relay pulls straight out.
     
  18. Dec 17, 2009 at 11:17 AM
    #18
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,728
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    I see you didn't check the bulbs because you didn't want to but new ones, but I think you should check them out regardless. It is actually common for them to both burn out at the same time.
     
  19. Dec 17, 2009 at 11:19 AM
    #19
    MyToyTaco

    MyToyTaco [OP] ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    I did glance at them thru the casing while checking the fuses, and the wire inside the bulb looked to be intact. Could this be deceiving? Maybe I'll get bulbs anyway and if it still doesn't work I can try to return them, or at least keep them as spares.
     
  20. Dec 17, 2009 at 11:20 AM
    #20
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,728
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours

    Yes, it can be deceiving.
     
To Top