1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

For all those with an engine whine

Discussion in '1st Gen. Tacomas (1995-2004)' started by rktman, Jan 18, 2010.

  1. Jan 18, 2010 at 1:50 PM
    #1
    rktman

    rktman [OP] Member

    Joined:
    Jan 14, 2010
    Member:
    #29333
    Messages:
    6
    Gender:
    Male
    MO
    Vehicle:
    Ext Cab SR5 4x4 2.7
    Related topics: power steering whine, ac compressor whine, bearing.

    It's been mentioned before, but do yourself a favor if you hear an whining noise coming from your engine, REPLACE the idler pulley first. The lower ac idler pulley went out on my 2000 tacoma and I was sure it was the power steering, SO i replaced the power steering pump ($150), started it up with no change, replaced the ac idler pulley ($30) and all is good. The new power steering pump was probably needed but who knows... Good luck.
     
  2. Jan 18, 2010 at 4:49 PM
    #2
    rab89

    rab89 Well-Known Member

    Joined:
    Jan 14, 2009
    Member:
    #12578
    Messages:
    5,467
    Gender:
    Male
    First Name:
    Ross
    Kelowna b.c canada
    Vehicle:
    2012 DCLB
    Grillcraft mx black upper and lower BHLM with Gloss black 265 70 17 bfg a/t center console light mini mag mounted in center console debadged bed lights 35W 5000k HID's
    Mine get's louder when I turn my wheel, still the idler pulley?
     
  3. Jan 18, 2010 at 7:43 PM
    #3
    Helison

    Helison Member

    Joined:
    Jan 18, 2010
    Member:
    #29608
    Messages:
    8
    Gender:
    Male
    First Name:
    Casey
    Vehicle:
    96' SR5 TRD
    Throttle Body, 4 inch Fab-tech Lift, 33" Hankook Tires, 2x12" Volfenhag subs.
    I have a 96' SR5 with a wining/whinding noise when i start it up in cold temps. after it has not been started for a few hours or longer. The noise starts when i reach around 30mph and gets louder and louder as i gain speed, but generally around five minutes it will slowely go away. The noise sounds like it is right in my steering colum but is not affect when i turn the truck, is this the idler pully also?
     
  4. Jan 18, 2010 at 7:53 PM
    #4
    ywen

    ywen Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26636
    Messages:
    1,058
    Gender:
    Male
    What about the whine from the back of the truck under hard acceleration?
     
  5. Jan 18, 2010 at 7:55 PM
    #5
    ywen

    ywen Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26636
    Messages:
    1,058
    Gender:
    Male
    Or what about that whine when first popping into Drive? Sounds almost like the motor that engages when the flaps on a jetliner is changed during descent...
     
  6. Jan 18, 2010 at 7:59 PM
    #6
    Tsenekos

    Tsenekos Well-Known Member

    Joined:
    Aug 17, 2009
    Member:
    #21319
    Messages:
    1,046
    Gender:
    Male
    First Name:
    Greg
    Edmonton, CANADA
    Vehicle:
    2005 DC 4WD trd offroad
    Toytec 3" lift w coils,1.5 AAL,5100's all around,diff drop kit, axel shims,N-Fab nerf bars,bestop supertop,fog mod, weathertech mats
    thats youre power steering pump:)
     
  7. Jan 18, 2010 at 8:01 PM
    #7
    ywen

    ywen Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26636
    Messages:
    1,058
    Gender:
    Male
    It's suppose to whine a little bit when you turn the wheel against lock stop?
     
  8. Jan 18, 2010 at 10:13 PM
    #8
    rab89

    rab89 Well-Known Member

    Joined:
    Jan 14, 2009
    Member:
    #12578
    Messages:
    5,467
    Gender:
    Male
    First Name:
    Ross
    Kelowna b.c canada
    Vehicle:
    2012 DCLB
    Grillcraft mx black upper and lower BHLM with Gloss black 265 70 17 bfg a/t center console light mini mag mounted in center console debadged bed lights 35W 5000k HID's
    that's what I though, but he seems so sure it's not. but it is cause the fluid is burning and turning black :p I gotta find a place to get cheap parts in canada
     
  9. Nov 17, 2010 at 1:44 PM
    #9
    skimninth

    skimninth New Member

    Joined:
    Sep 16, 2010
    Member:
    #43355
    Messages:
    1
    Gender:
    Male
    Orange County
    Vehicle:
    01 PreRunner Limited
    My 01' does the same thing. Gets louder when the wheel is turned left and/or right. I know the post is from Jan. but if you've found something to fix the whine it would be much appreciated if you shared.

    Thanks!
     
  10. Nov 17, 2010 at 2:17 PM
    #10
    malander

    malander That's some tight butthole

    Joined:
    May 6, 2010
    Member:
    #36656
    Messages:
    2,424
    Gender:
    Male
    First Name:
    max
    Missouri
    Vehicle:
    01 limited trd 4x4
    deck plate mod,jba cat back,bilstein 5100's,ome 883 springs, Allpro expos, allpro U-bolt flip kit, 10" Bilstien 5150 shocks, custom lower shock mounts
    at full lock or close to it it should whine normally. I ruined my rack after a trip, 900 bones and a new rack later it was all fixed
     
  11. Nov 17, 2010 at 2:32 PM
    #11
    pittim

    pittim mittip

    Joined:
    May 28, 2008
    Member:
    #6939
    Messages:
    16,495
    Gender:
    Male
    Vehicle:
    Respect your elder gen.
    Pink slider.
    If it sounds like this, good chance it's the AC idler pulley bearing.

    You dont have to buy a new $40 pulley though...the pulley is fine, it's the $5 bearing thats shot.

    Buy a 6301 bearing and swap em.


    http://ttora.com/forum/showthread.php?t=136014
     
    TIPICOTACO likes this.
  12. Nov 17, 2010 at 4:11 PM
    #12
    NegroTundra

    NegroTundra Well-Known Member

    Joined:
    Oct 25, 2010
    Member:
    #45227
    Messages:
    652
    Gender:
    Male
    Land of Enchantment
    Vehicle:
    03 Tacoma TRD 4WD 5 spd
    Neat, next on my list
     
  13. Nov 19, 2010 at 7:49 PM
    #13
    brelandt

    brelandt Well-Known Member

    Joined:
    Jul 21, 2009
    Member:
    #19979
    Messages:
    460
    Gender:
    Male
    First Name:
    Terry
    Dublin, CA
    Vehicle:
    04 Prerunner reg cab SR5
    3" lift front and back
    mine use to whine after I bought the truck. Did it for like 3 years then suddenly just went away. 2 years later and it's still gone? My A/C whines when the compressor kicks on. That's annoying!
     
  14. Dec 20, 2010 at 10:22 PM
    #14
    bb975d

    bb975d New Member

    Joined:
    Dec 20, 2010
    Member:
    #47999
    Messages:
    1
    Gender:
    Male
    Great youtube vid. Thats exactly what my truck sounds like. changing ac idler pulling tomorrow. thought it was the water pump.
     
  15. Dec 21, 2010 at 8:52 AM
    #15
    NegroTundra

    NegroTundra Well-Known Member

    Joined:
    Oct 25, 2010
    Member:
    #45227
    Messages:
    652
    Gender:
    Male
    Land of Enchantment
    Vehicle:
    03 Tacoma TRD 4WD 5 spd
    The new bearing didn't change anything for me...not sure what to go after next until I put a steth under there.
     
  16. Dec 22, 2010 at 2:25 AM
    #16
    modezpad

    modezpad New Member

    Joined:
    Dec 22, 2010
    Member:
    #48049
    Messages:
    3
    Gender:
    Male
    Vehicle:
    99' Prerunner SR5 TRD 3RZ 4 Cylinder
    K and N Intake
    oh. so that's what's making that noise. Is it okay to just leave it? Don't seem to be having any problems. The sound is cool. Makes people think that I actually have something "under the hood". =)
     
  17. Dec 27, 2010 at 6:56 AM
    #17
    reddirtranch

    reddirtranch Member

    Joined:
    Dec 11, 2010
    Member:
    #47546
    Messages:
    19
    Gender:
    Male
    First Name:
    David
    Nashville
    Vehicle:
    2003 Lunar Mist 4WD Doublecab - Supercharged
    TRD Supercharger, K&N CAI, header
    I have a whine, more like a squeak that seems to be coming from the rear of the engine or transmission. It only does it after being driven for a few miles and is persistant after that. i've had three different people look at it with three different opinions (surprise). Nothing dirty on the ATF dipstick but plan on changing fluid again and looking at the screen to be sure.

    As far as whine from the engine when I step on it the supercharger lets out a whine, not a squeal ;)
     
  18. Dec 28, 2010 at 5:18 PM
    #18
    Tacomatt23

    Tacomatt23 Member

    Joined:
    Nov 14, 2010
    Member:
    #46164
    Messages:
    22
    Gender:
    Male
    i hear a whining noise whenever i speed, or forget to take out the garbage
     
  19. Dec 28, 2010 at 5:22 PM
    #19
    Miata Tech

    Miata Tech Well-Known Member

    Joined:
    Dec 1, 2010
    Member:
    #46999
    Messages:
    64
    Gender:
    Male
    First Name:
    Jim
    Lawrence, KS
    Vehicle:
    2002 4X4 SR-5 TRD
    ChaseCam Video System, Optima YellowTop, ScanGauge II, Heated Drivers Seat, Sirius Satellite Radio, K&N Drop In, E-Locker Guard, Extang Black Max Tonneau , Streamlight Stinger, All Synthetic Fluids, USA-Spec iPhone Interface, Gentex Auto Dimming Compass/Temp Mirror
    Or spend money on the Tacoma!!
     
  20. Dec 28, 2010 at 5:24 PM
    #20
    Whitfield

    Whitfield Well-Known Member

    Joined:
    Mar 21, 2009
    Member:
    #14979
    Messages:
    308
    Gender:
    Male
    Central Virginia
    Vehicle:
    99 TRD X-cab on 35's / 96 X-cab on 33's
    Bobbed Left front ~ Ok not really but I bought it crashed from the kids dad 4-CHEAP. Frame Swap and 04 Clip + 6" lift ~ Woo Hoo!!!
    I get a loud whine from the passenger seat when I lock it on low range and accelerate towards any vertical climb.
     
To Top