1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Forum functionality

Discussion in 'Site Suggestions' started by ItalynStylion, Jun 17, 2009.

  1. Jun 17, 2009 at 10:36 AM
    #1
    ItalynStylion

    ItalynStylion [OP] Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,865
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    I'm new here so some of this may already be available and I just haven't been able to find it yet. If that's the case let me know.


    Two suggestions. The first is that I'd like a way to increase the number of posts per page. I see in the User CP>>Edit Options>>Posts per page section there is a drop down but there isn't anything in it. I'd like to be able to get something like 40 per page like most of the other forums I'm on so I don't have to click over to a ton of other pages to read other posts and then click back to read the previous ones. Is there a way to increase this that I just haven't found yet?


    Also, anytime to click on the forum, anywhere there is a horizontal line for a section or post, it takes you to that. It's really killing me. If I'm in another program, word, excel, WMP, and I click back into the browser on the forum it launches me to a post even if I'm just clicking on the white space. Is there a way to make it so that only clicking on forum and thread titles will link you to other pages?


    Regards,

    -Steven-
     
  2. Jun 17, 2009 at 11:04 AM
    #2
    mws4ua

    mws4ua I'll try being nicer if you try being smarter.

    Joined:
    May 14, 2008
    Member:
    #6624
    Messages:
    7,079
    Gender:
    Male
    First Name:
    Matt
    Birmingham
    Vehicle:
    Sold my truck Jan '13... Still hang around.
    RE: your second problem... It's only if you click in the white space where the forum title is. If you click the "Last Post" "View" or "Forum" columns you don't jump anywhere. As for clicking in the white space, it appears that clicking the name of the thread will take you to the first post, but clicking in the white space will take you to the last post. I think it's kind of convenient, you just have to be careful when clicking bcak to the webpage from another program.
     
  3. Jun 17, 2009 at 11:54 AM
    #3
    ItalynStylion

    ItalynStylion [OP] Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,865
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    Yeah, I can see how it might be decent some of the time but the white space is about 90% of the forum display so I'm quite limited to where I can click without going anywhere. The white space doesn't seem to take me to the last post from what I've tried.
     
  4. Jun 17, 2009 at 11:56 AM
    #4
    mws4ua

    mws4ua I'll try being nicer if you try being smarter.

    Joined:
    May 14, 2008
    Member:
    #6624
    Messages:
    7,079
    Gender:
    Male
    First Name:
    Matt
    Birmingham
    Vehicle:
    Sold my truck Jan '13... Still hang around.
    Yeah... after I said that I went back and tried. It was a little hit and miss. Sometimes it'd go to the last post, sometimes it'd just open the thread.

    I know that in the User CP it just opens the thread.
     
  5. Jul 31, 2009 at 4:12 PM
    #5
    otter

    otter Well-Known Member

    Joined:
    Jul 27, 2009
    Member:
    #20249
    Messages:
    265
    Gender:
    Male
    First Name:
    Rob
    MI
    Vehicle:
    09 4 cyl Reg Cab
    Bumping this, mainly because I want to toss in my suggestion that the forum really needs to have an option to increase the posts per page view. Being able to see only 20 posts per page is painful. I'd love the option to have 100 posts per page.
     
  6. Jul 31, 2009 at 4:14 PM
    #6
    eordonez

    eordonez Living vicariously through mjp2

    Joined:
    Mar 17, 2008
    Member:
    #5340
    Messages:
    8,341
    Gender:
    Male
    First Name:
    Ed
    Chihuahua, Mexico
    Vehicle:
    TRD Sport Dcab 4x2 Black Sand Pearl
    OEM All Weather Mats, wheel locks, Toyota Silver Tube steps.....
    I kinda like the way it is right now, I'm very used to it.....
     
  7. Jul 31, 2009 at 7:03 PM
    #7
    otter

    otter Well-Known Member

    Joined:
    Jul 27, 2009
    Member:
    #20249
    Messages:
    265
    Gender:
    Male
    First Name:
    Rob
    MI
    Vehicle:
    09 4 cyl Reg Cab
    The idea would be that you can select whatever works for you (the options are usually 10, 20, 30, 40, 50, and 100.) You could keep your 20 per page, I could get my 100. That's how most other vBul forums are setup. :thumbsup:
     
  8. Jul 31, 2009 at 7:16 PM
    #8
    HBMurphy

    HBMurphy Ban Pending

    Joined:
    Jun 27, 2009
    Member:
    #18993
    Messages:
    6,090
    Gender:
    Male
    First Name:
    Paul
    So California Coast
    Vehicle:
    09 Off Road Delete Model
    None
    Agree

    Also

    For those of us that use TABs, it would be nice if, when browsing the threads, to be able to hold the control key and click on those threads you want to see. In most other web pages it would open in a new tab. TW does open the link in a new tab but it also changes the page you are looking at to the page you just clicked on.
     
  9. Nov 15, 2009 at 2:36 PM
    #9
    tcBob

    tcBob Gringo Bandito Moderator

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    11,256
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    just fixed that. was annoying me too
     
  10. Nov 15, 2009 at 4:07 PM
    #10
    otter

    otter Well-Known Member

    Joined:
    Jul 27, 2009
    Member:
    #20249
    Messages:
    265
    Gender:
    Male
    First Name:
    Rob
    MI
    Vehicle:
    09 4 cyl Reg Cab
    Any chance of getting more posts per page enabled?
     
  11. Nov 15, 2009 at 4:27 PM
    #11
    johnw

    johnw Well-Known Member

    Joined:
    May 18, 2009
    Member:
    #17381
    Messages:
    7,181
    Gender:
    Male
    First Name:
    john
    orlando florida
    Vehicle:
    06 prerunner v-6 4.0L 4 door
    well you asked for specs..... 06 trd sport speedway blue V-6 4.0 camburg lift spindles extended travel icons total chaos lowers allpro 4" leaf pack 17" xd hoss rims 305/65/17 mickey thompson baja atz Allpro hybrid bumper with 3 kragen HID lights color matched headlights grill craft grill AFE stage 3 CAI wicked flow muffler under cover bed cap inside i have..... wet okole real tree camo seat cover blue oznium dome light stealth sub box with 2 10" kicker comp subs kicker 400 watt amp weathertech floor mats
    x2
     
  12. Nov 15, 2009 at 4:31 PM
    #12
    Stu

    Stu Well-Known Member

    Joined:
    Sep 3, 2008
    Member:
    #8963
    Messages:
    285
    Gender:
    Male
    G'Ville, NV
    Vehicle:
    Taco TRD OR
    Not much yet, got a pretty good sound system w/ my custom sub box. Plan on adding more lights & a tool box.
    gotta keep in-mind that I don't think this is a money making site (Truely thankful if this is the case, NOT MANY ADS!!)
    I think we have a GREAT forum here.
    I do see room for improvement, but I ain't gonna complain.
     
  13. Nov 15, 2009 at 4:44 PM
    #13
    Tony D

    Tony D Well-Known Member

    Joined:
    Nov 8, 2009
    Member:
    #25610
    Messages:
    45
    Gender:
    Male
    First Name:
    Tony
    The tab selection thing is still opening a new tab and navigating to the page in the open tab?? Or does the board need a restart for that to take effect?

    Also, I would love to see an mobile browser / iphone formatted option too.
     
  14. Nov 15, 2009 at 4:52 PM
    #14
    tcBob

    tcBob Gringo Bandito Moderator

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    11,256
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    can't because it messes up linking to indvidual posts. maybe I'll get around to fixing the issue in the software that runs the forum

    if you have ideas for improvement just lemme know.

    it's not doing it for me. i tried it on ie6, 8, firefox, chrome and opera. what browser you using?
    here's the iphone skin
     
  15. Nov 15, 2009 at 5:02 PM
    #15
    Tony D

    Tony D Well-Known Member

    Joined:
    Nov 8, 2009
    Member:
    #25610
    Messages:
    45
    Gender:
    Male
    First Name:
    Tony
    Hmm... Firefox 3.5.5 and Safari 4.0.4 on mac osx 10.6.2 still doing it in both
     
  16. Nov 15, 2009 at 5:05 PM
    #16
    tcBob

    tcBob Gringo Bandito Moderator

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    11,256
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    pm sent
     
  17. Nov 15, 2009 at 7:38 PM
    #17
    otter

    otter Well-Known Member

    Joined:
    Jul 27, 2009
    Member:
    #20249
    Messages:
    265
    Gender:
    Male
    First Name:
    Rob
    MI
    Vehicle:
    09 4 cyl Reg Cab
    It does still do it in Chrome if you click a link with the mouse wheel (which is the shortcut for opening link in new tab) instead of ctrl-click.
     
To Top