1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Found remnants of hacked modification?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by out_of_step, Oct 20, 2008.

  1. Oct 20, 2008 at 12:25 PM
    #1
    out_of_step

    out_of_step [OP] Member

    Joined:
    Oct 20, 2008
    Member:
    #10094
    Messages:
    21
    colorado
    Vehicle:
    07 Tacoma TRD V6 SR5
    I just picked up a 07 tacoma TRD 4x4, V6, 6speed, i was looking under the hood and I found out that the dumb*ss before me had a scotch locked an acc. power wire into the power wire for the coil over plug on the rear of the engine, and along with that there was an extra vacuum line hanging out next to the wire on the intake side of the engine, which was teed into vacuum of the intake.:eek: Well being a ASE certified mechanic i fixed the wire to the COP and checked the vacum diagram under the hood and put it back to normal. Does anyone have any clue what type of modification this would have been for ie: aftermarket intake or something? if you do i would like to know. Hopefully i won't have any weird problems in the future, not knowing what else this derfur could have done.
     
  2. Oct 20, 2008 at 12:51 PM
    #2
    wiscdave

    wiscdave Lets Do It!

    Joined:
    Mar 20, 2008
    Member:
    #5392
    Messages:
    2,543
    Gender:
    Male
    Northern Wisconsin
    Vehicle:
    Tundra Rock Warrior
    Past ride - 3" OME 885s&Shocks/ TSB 1.5AAL/ AX184 Rims 285 Firestone destination ATs/ 2 Shallow mount P310s in Supercrew Box - Punch 601s, Beefed up Hunter Brush guard, Tint, Fog light mod, AFE Drop in, AC and Fog light mods, scangauge
    put in an amp and vacumm line should be going to the stock intake but fell out?
     
  3. Oct 20, 2008 at 9:48 PM
    #3
    Marc M

    Marc M Dirty White Boy

    Joined:
    Jun 20, 2008
    Member:
    #7441
    Messages:
    1,052
    Gender:
    Male
    First Name:
    Marc
    Washington, Pennsylvania
    Vehicle:
    '06 TRD O/R Dbl-Cab
    TRD Cat-Back, TRD CAI, 3" Lift, ATX Chambers, Color matched Grille and Door Handles, Scooped Hood, GrillCraft upper and lower, DTRL, Foglight Mod, Redline Hood Struts, 20% Tint all around, SGII, Blacked out dash, Extang Full-Tilt, etc, etc, etc.
    Maybe a tach and a vacuum guage ?:confused:

    Marc M
     
  4. Oct 24, 2008 at 2:16 PM
    #4
    out_of_step

    out_of_step [OP] Member

    Joined:
    Oct 20, 2008
    Member:
    #10094
    Messages:
    21
    colorado
    Vehicle:
    07 Tacoma TRD V6 SR5
    I don't know whats up with it, but the vacuum line defentaly wasn't stock because of the way it was ziptied to the firewall and that it wasn't on the diagram anywhere also. yeah would still have to be an absolute dumb*ss to splice power off of the coil of plug, owell i haven't had a side affects from it yet.
     
To Top