1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Front bearings problem

Discussion in '2nd Gen. Tacomas (2005-2015)' started by JasonJump, May 1, 2010.

  1. May 1, 2010 at 6:35 PM
    #1
    JasonJump

    JasonJump [OP] Well-Known Member

    Joined:
    Apr 7, 2010
    Member:
    #34799
    Messages:
    806
    Gender:
    Male
    First Name:
    Jason
    Yukon Oklahoma
    Vehicle:
    '05 Tacoma TRD Sport 4X4 D Cab Debadged
    Billy 5100's set at 2.5, iPhone innerface, TRD Sport wheels powdercoated Anthracite grey wrapped in 265/70/17 Duratracs, Custom Sliders
    I have seen a few threads on this but can't find a DIY on front bearings. Is this a common problem for them to go out? my truck had them replaced at 85k and seem to be going out again at 110k WTF
     
  2. May 1, 2010 at 6:40 PM
    #2
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,080
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
    I don't think replacing hub bearings is a common problem or you would find more threads on the subject.

    I believe to replace them you just have to take off the wheels, brakes & rotors and then they unbolt from the backside of the spindle as a solid unit with the studs and abs sensor. I'm not 100% sure on that though.

    One question I might ask is do you have big tires & spacers on the front? If so, that might be causing the bearing failure.
     
  3. May 1, 2010 at 6:48 PM
    #3
    JasonJump

    JasonJump [OP] Well-Known Member

    Joined:
    Apr 7, 2010
    Member:
    #34799
    Messages:
    806
    Gender:
    Male
    First Name:
    Jason
    Yukon Oklahoma
    Vehicle:
    '05 Tacoma TRD Sport 4X4 D Cab Debadged
    Billy 5100's set at 2.5, iPhone innerface, TRD Sport wheels powdercoated Anthracite grey wrapped in 265/70/17 Duratracs, Custom Sliders
    No I am running stock size tires and Stock TRD wheels, no spacers. I have heard of this problem... but hmmmm this sucks
     
  4. May 2, 2010 at 4:18 AM
    #4
    Fortech

    Fortech Well-Known Member

    Joined:
    Mar 31, 2008
    Member:
    #5636
    Messages:
    878
    Gender:
    Male
    CANADA
    Vehicle:
    2005 Toyota Tacoma TRD OR
    Bilstein 5100's, rear TSB, Firestone bags
    Yes, the Toyota bearings are a common problem and are not known for their longevity. I have had 2 replaced up to 100K. A fellow co worker has gone through 6 in 100K.
     
  5. May 2, 2010 at 9:06 AM
    #5
    JasonJump

    JasonJump [OP] Well-Known Member

    Joined:
    Apr 7, 2010
    Member:
    #34799
    Messages:
    806
    Gender:
    Male
    First Name:
    Jason
    Yukon Oklahoma
    Vehicle:
    '05 Tacoma TRD Sport 4X4 D Cab Debadged
    Billy 5100's set at 2.5, iPhone innerface, TRD Sport wheels powdercoated Anthracite grey wrapped in 265/70/17 Duratracs, Custom Sliders
    Fortech, did you do it yourself? Is it prety easy if you have a machine shop press the bearings into the hub?
     
  6. May 2, 2010 at 11:37 AM
    #6
    Fortech

    Fortech Well-Known Member

    Joined:
    Mar 31, 2008
    Member:
    #5636
    Messages:
    878
    Gender:
    Male
    CANADA
    Vehicle:
    2005 Toyota Tacoma TRD OR
    Bilstein 5100's, rear TSB, Firestone bags
    Nope. Dealer did both under warranty. It really isn't that big of a job however if you get a machine shop to press the hub onto the bearing.
     
  7. May 2, 2010 at 11:59 AM
    #7
    Agent7

    Agent7 Senior Executive of Nothing.

    Joined:
    May 20, 2008
    Member:
    #6755
    Messages:
    227
    Gender:
    Male
    Toronto, Canada
    Vehicle:
    07 Tacoma TRD Sport 4x4 6spd
    BHLM, Stubby Antenna, Custom Front Grill, Debaged Tailgate, Added TRD Emblem, Removed Factory Pinstripes, Leer 100XL Cap, Prolumen 6000K HID Kit with custom glare shields, Eurolite Yellow fog lights, 20" Fast Hustler wheels (black w/3" deepdish polished lip), Cooper Zeon LTZ 275/60/20's, Spidertrax 1.25" Wheel Spacers, Custom LED Gauges, Pioneer AVIC F700BT All-In-One Indash Navigation (Hacked)
  8. May 2, 2010 at 11:33 PM
    #8
    MJonaGS32

    MJonaGS32 MJ on a GS

    Joined:
    Apr 14, 2009
    Member:
    #15949
    Messages:
    10,564
    Gender:
    Male
    First Name:
    MJ
    SF Bay Area (East)
    Vehicle:
    07 Mid-Travel 4x4 DCSB 6spd
    Kings Mid Travel, BAMF bed rack, RTT, dual battery, OBA, ARB locker, 4.56 gears
    yeah I changed mine at ~38k

    a lot of people have changed theirs bc of them going out early
     
  9. May 3, 2010 at 1:27 AM
    #9
    JasonJump

    JasonJump [OP] Well-Known Member

    Joined:
    Apr 7, 2010
    Member:
    #34799
    Messages:
    806
    Gender:
    Male
    First Name:
    Jason
    Yukon Oklahoma
    Vehicle:
    '05 Tacoma TRD Sport 4X4 D Cab Debadged
    Billy 5100's set at 2.5, iPhone innerface, TRD Sport wheels powdercoated Anthracite grey wrapped in 265/70/17 Duratracs, Custom Sliders
    Thanks for the responses and link, so I guess this is going to be a regular maitnance for my truck : / well whatevs, I love it anyways
     
  10. May 3, 2010 at 2:41 PM
    #10
    Agent7

    Agent7 Senior Executive of Nothing.

    Joined:
    May 20, 2008
    Member:
    #6755
    Messages:
    227
    Gender:
    Male
    Toronto, Canada
    Vehicle:
    07 Tacoma TRD Sport 4x4 6spd
    BHLM, Stubby Antenna, Custom Front Grill, Debaged Tailgate, Added TRD Emblem, Removed Factory Pinstripes, Leer 100XL Cap, Prolumen 6000K HID Kit with custom glare shields, Eurolite Yellow fog lights, 20" Fast Hustler wheels (black w/3" deepdish polished lip), Cooper Zeon LTZ 275/60/20's, Spidertrax 1.25" Wheel Spacers, Custom LED Gauges, Pioneer AVIC F700BT All-In-One Indash Navigation (Hacked)
    I had to do my driver side front... it was fairly easy, but just make sure you have all the right tools before starting, and you have access to a press, or a car to take you to one. ;)
     
  11. May 5, 2010 at 11:23 PM
    #11
    JasonJump

    JasonJump [OP] Well-Known Member

    Joined:
    Apr 7, 2010
    Member:
    #34799
    Messages:
    806
    Gender:
    Male
    First Name:
    Jason
    Yukon Oklahoma
    Vehicle:
    '05 Tacoma TRD Sport 4X4 D Cab Debadged
    Billy 5100's set at 2.5, iPhone innerface, TRD Sport wheels powdercoated Anthracite grey wrapped in 265/70/17 Duratracs, Custom Sliders
    I am about to do this, where did you guys buy your bearings? and also is it mandatory to change the seals also? Or Cany ou salvage them? Please help :)
     
  12. May 6, 2010 at 5:20 AM
    #12
    FL Forester

    FL Forester Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8706
    Messages:
    1,035
    Gender:
    Male
    First Name:
    Jason
    Tallahassee, FL
    Vehicle:
    2014 MGM Double Cab
    None yet
    Go ahead and plan on doing both sides. I had one replaced under the extended warranty only to have the other start roaring a week later. My personal fellings on parts that are on both sides is that they have the same amount of wear so when one goes the other isn't far behind.
     
  13. May 6, 2010 at 10:53 AM
    #13
    tammikm

    tammikm Well-Known Member

    Joined:
    Jul 14, 2007
    Member:
    #2090
    Messages:
    316
    Gender:
    Male
    canada
    Vehicle:
    06 DC 4x4 SR5 AUTO
    n/a
    how do you know when the hub bearings are going? does it make noise?
     
  14. May 6, 2010 at 11:13 AM
    #14
    FL Forester

    FL Forester Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8706
    Messages:
    1,035
    Gender:
    Male
    First Name:
    Jason
    Tallahassee, FL
    Vehicle:
    2014 MGM Double Cab
    None yet
    I was just feeling a vibration in the front end around 40-45 mpg
     
  15. May 6, 2010 at 11:21 AM
    #15
    wiscdave

    wiscdave Lets Do It!

    Joined:
    Mar 20, 2008
    Member:
    #5392
    Messages:
    2,543
    Gender:
    Male
    Northern Wisconsin
    Vehicle:
    Tundra Rock Warrior
    Past ride - 3" OME 885s&Shocks/ TSB 1.5AAL/ AX184 Rims 285 Firestone destination ATs/ 2 Shallow mount P310s in Supercrew Box - Punch 601s, Beefed up Hunter Brush guard, Tint, Fog light mod, AFE Drop in, AC and Fog light mods, scangauge
    how much to have replaced?
     
  16. May 6, 2010 at 11:54 AM
    #16
    FL Forester

    FL Forester Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8706
    Messages:
    1,035
    Gender:
    Male
    First Name:
    Jason
    Tallahassee, FL
    Vehicle:
    2014 MGM Double Cab
    None yet
    From the dealer around $450. Mine were done under the extended warranty
     
  17. May 7, 2010 at 9:57 AM
    #17
    JasonJump

    JasonJump [OP] Well-Known Member

    Joined:
    Apr 7, 2010
    Member:
    #34799
    Messages:
    806
    Gender:
    Male
    First Name:
    Jason
    Yukon Oklahoma
    Vehicle:
    '05 Tacoma TRD Sport 4X4 D Cab Debadged
    Billy 5100's set at 2.5, iPhone innerface, TRD Sport wheels powdercoated Anthracite grey wrapped in 265/70/17 Duratracs, Custom Sliders
    Anyone think I could be hearing Vibes, grinding from a bad Ujoint? This is just werid that my bearings were replaced only 20k miles ago
     
To Top