1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Front Body Mount Bushing

Discussion in 'Technical Chat' started by singlefin, Feb 9, 2012.

  1. Feb 9, 2012 at 9:37 PM
    #1
    singlefin

    singlefin [OP] Well-Known Member

    Joined:
    Dec 21, 2009
    Member:
    #27961
    Messages:
    909
    Gender:
    Male
    Portland, OR
    Vehicle:
    TRD 4wd
    Total Chaos UCA with Fox 2.5 RR coilovers, OME Dakars with Fox 2.0s on the rear, BFG KM2 on KMC Enduro's, All-Pro Hybrid Bumper, SDTruckShopRock Sliders, Warn 9.5XP winch, LightForce 170s, Leer 100XR, and ATO Hi-Lift Mount.
    So my forward body mount looks a little displaced...Anyone else experience this? Noticed it when trying to find a dull clunk feeling in the front end.

    [​IMG]
     
  2. Feb 9, 2012 at 9:49 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    looks normal.
     
  3. Feb 9, 2012 at 10:16 PM
    #3
    wolftree

    wolftree Well-Known Member

    Joined:
    Oct 9, 2011
    Member:
    #64877
    Messages:
    684
    Gender:
    Male
    First Name:
    Rick
    Ohio
    Vehicle:
    2011 Tacoma 4x4 Regular cab automatic trans,
    Rear Leaf TSB, Bilstein 5100s, extra leaf added
    Is the nut tight?
     
  4. Feb 9, 2012 at 10:31 PM
    #4
    Fractured

    Fractured FPS-a-holic

    Joined:
    Dec 23, 2011
    Member:
    #69293
    Messages:
    824
    Gender:
    Male
    First Name:
    Corey
    NOR*Cal
    Vehicle:
    2012 MGM DCSB 4x4
    TRD wheels, TRD cat back exhaust, ScanGauge 2, Debadged, Avid sliders, UWS bed box w/automatic LED light, Led Interior/Reverse/Lic. Plate lights, Yellow Fogs, Flyzeye Light, Color matched grill, Rearview mirror relocate bracket, Power Sliding rear window, Plasti-dipped bumper/"T" emblem
    This.

    You can try to get a prybar in there and see if there is play.

    FWIW, I never touched a body mount bushing in 10 yrs.
     
  5. Feb 10, 2012 at 7:55 AM
    #5
    singlefin

    singlefin [OP] Well-Known Member

    Joined:
    Dec 21, 2009
    Member:
    #27961
    Messages:
    909
    Gender:
    Male
    Portland, OR
    Vehicle:
    TRD 4wd
    Total Chaos UCA with Fox 2.5 RR coilovers, OME Dakars with Fox 2.0s on the rear, BFG KM2 on KMC Enduro's, All-Pro Hybrid Bumper, SDTruckShopRock Sliders, Warn 9.5XP winch, LightForce 170s, Leer 100XR, and ATO Hi-Lift Mount.
    Yeah the nut is tight. Good to hear it's normal...I wasn't sure if it was suspect or not just noticed how it looked off. Thanks for the replies.
     
To Top