1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Front Driver side axle play where it goes into the Diff.

Discussion in 'Technical Chat' started by Yoytoda, Apr 17, 2010.

  1. Apr 17, 2010 at 7:28 PM
    #1
    Yoytoda

    Yoytoda [OP] The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    I noticed a strange pulsating noise in the front left of my 4x4 reg cab 2010 with 9k on the odo. Thought stock tires were giving up from offroading and the sidewall on the left tire was bruised (damaged). I rotated tires and the noise is the same. wheel bearings felt tight. brakes are fine. The only thing i notice is the axle on the left has 1/8" play in either direction ( front to rear ) I know its pretty normal for them to slide in and out but back and forth the amount seems a lot. Does anyone else have that amount of play? its only on the left side, not right. Right side is tight. Next stop, Dealer, but just trying to see if anyone else noticed much play...

    Thanks
     
  2. Apr 17, 2010 at 7:33 PM
    #2
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,093
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    i think most people (including myself) have noted more play in the drivers side...
     
  3. Apr 17, 2010 at 7:40 PM
    #3
    Yoytoda

    Yoytoda [OP] The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    ok... just trying to figure where the noise is coming from...
     
  4. Apr 18, 2010 at 6:06 PM
    #4
    Yoytoda

    Yoytoda [OP] The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    turns out its a wheel bearing on its way out with only 9k on the odo WTF!!!! thought i wouldnt have to worry about this shit since i got rid of my chevy. GHEY!!!!
     
  5. Apr 18, 2010 at 10:35 PM
    #5
    DDD

    DDD Shine bright like a hymen

    Joined:
    Mar 6, 2009
    Member:
    #14416
    Messages:
    2,254
    Gender:
    Male
    First Name:
    Derek
    Santa Clarita, CA
    Vehicle:
    06 DC 4x4 TRD Off-Road
  6. Apr 18, 2010 at 11:21 PM
    #6
    btkicker

    btkicker Well-Known Member

    Joined:
    Nov 24, 2009
    Member:
    #26465
    Messages:
    209
    Gender:
    Male
    Denver
    Vehicle:
    '10 4x4 Reg Cab Manual
    ^^private vid
     
  7. Apr 18, 2010 at 11:21 PM
    #7
    Yoytoda

    Yoytoda [OP] The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    ok cool. I went to the dealer today and all the new trucks did it too. and an FJ so now i know its normal. Bad wheel bearing after 9k not so normal.

    BTW video didnt work...
     
  8. Apr 19, 2010 at 2:38 AM
    #8
    DDD

    DDD Shine bright like a hymen

    Joined:
    Mar 6, 2009
    Member:
    #14416
    Messages:
    2,254
    Gender:
    Male
    First Name:
    Derek
    Santa Clarita, CA
    Vehicle:
    06 DC 4x4 TRD Off-Road
    Video Fixed now?
     
  9. Apr 19, 2010 at 10:52 AM
    #9
    btkicker

    btkicker Well-Known Member

    Joined:
    Nov 24, 2009
    Member:
    #26465
    Messages:
    209
    Gender:
    Male
    Denver
    Vehicle:
    '10 4x4 Reg Cab Manual
  10. Apr 20, 2010 at 5:37 PM
    #10
    Timber

    Timber Crankey Old Yacht Jockey

    Joined:
    Feb 10, 2010
    Member:
    #31147
    Messages:
    237
    Gender:
    Male
    First Name:
    Tim
    San Pedro Bay Ports
    just a couple comfort items.
    Sucks about the wheel bearing, hope the dealer will take care of it. That play in the video is pretty standard as you saw on even brand new truck. When I first noticed mine being sloppy I did the same thing at the dealer and they all did it. So have the dozens of others I have checked since. Good Luck.
     
To Top