1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Front end vibration question..HELP!

Discussion in 'Suspension' started by tacomacntry, Jan 12, 2011.

  1. Jan 12, 2011 at 11:30 AM
    #1
    tacomacntry

    tacomacntry [OP] Joe's Auto Detail

    Joined:
    Aug 17, 2010
    Member:
    #41818
    Messages:
    321
    Gender:
    Male
    North East Florida
    Vehicle:
    Blacked out SR5 4x4
    K&N Cold air Cat back custom dual exhaust
    I just recently installed a toytec spacer in the front...3inch and 2 inch rear block...just today i installed the 1inch diff drop kit to finish off the deal and i am getting a vibration in the front of the truck from about idle to 30..clearing up and disappearing between 30-40...any ideas? do i need a carrier bearing drop now? or is it just that i need an alignment possibly that ive been meaning to do for a while. i will post pics of cv angles and driveshaft asap!

    Driver side
    [​IMG]
    [​IMG]

    Pass Side
    [​IMG]
    [​IMG]
     
  2. Jan 12, 2011 at 11:40 AM
    #2
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,017
    Gender:
    Male
    F.U> GUYZ
    broken mods
    start with an alingment
     
  3. Jan 12, 2011 at 12:12 PM
    #3
    tacomacntry

    tacomacntry [OP] Joe's Auto Detail

    Joined:
    Aug 17, 2010
    Member:
    #41818
    Messages:
    321
    Gender:
    Male
    North East Florida
    Vehicle:
    Blacked out SR5 4x4
    K&N Cold air Cat back custom dual exhaust
    will do...i need it bad...alignment and new inner and outer tie rods!
     
To Top