1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Front/Rear end Clunk when braking at low speeds

Discussion in '2nd Gen. Tacomas (2005-2015)' started by CayucosTacoma, May 22, 2012.

  1. May 22, 2012 at 7:20 PM
    #1
    CayucosTacoma

    CayucosTacoma [OP] Just think outside the Yota

    Joined:
    Mar 9, 2012
    Member:
    #74580
    Messages:
    5,235
    Gender:
    Male
    First Name:
    Chris
    San Luis Obispo/Santa Barbara CA
    Vehicle:
    1998 Tacoma, 4x4 5 Speed, V6
    Specs in the Build Thread
    So i installed 5100's with stock coils and set them at 1.75 and added an AAL this last weekend. I installed the AAL today and when i got home i noticed a clunk when i slowed down. I put it in reverse and hit the brake and another clunk, forward and brake is another clunk. I checked all the bolts and everything seemed tight.
    Truck is a V6 6 speed Manual


    Did a search and some people said LCA's, U bolts might be lose, but mine seem fine.

    Any help is appreciated!
     
  2. May 22, 2012 at 7:24 PM
    #2
    TurfTaco

    TurfTaco Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    How many miles are on the truck?
     
  3. May 22, 2012 at 7:30 PM
    #3
    CayucosTacoma

    CayucosTacoma [OP] Just think outside the Yota

    Joined:
    Mar 9, 2012
    Member:
    #74580
    Messages:
    5,235
    Gender:
    Male
    First Name:
    Chris
    San Luis Obispo/Santa Barbara CA
    Vehicle:
    1998 Tacoma, 4x4 5 Speed, V6
    Specs in the Build Thread
  4. May 22, 2012 at 7:32 PM
    #4
    mick478

    mick478 He is The STig

    Joined:
    Jul 13, 2009
    Member:
    #19654
    Messages:
    512
    Gender:
    Male
    First Name:
    Bott
    Stockton, CACA
    Vehicle:
    2011 White TRD Sport, 4x4 doublemint cab
    Ome 885 coils Ome n9000 front shocks Ome n182 rear shocks K&n drop in filter Duratracs Kenwood kac 90210d Kicker 12" Alpine 800 watt 4 channel Pioneer 430w 6x9 Firestone ride rite air springs
    my truck did that shit since i bought it, its a auto v6, my 09 4banger manual didnt, i bet its the auto tranny. also HELLA threads on here about this, so its not just you that its happening to, as long as its not like ur getting rear ended, and u double checked your bolts

    EDIT: also my truck is lifted with air spings in back, could be increased angle of driveshaft, the two piece driveshaft could have a little bit to do with it
     
  5. May 22, 2012 at 7:50 PM
    #5
    TurfTaco

    TurfTaco Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    Have you replaced your front brake pads? If so how long ago? It MAY be the front calipers shifting and just be a coincidence that you just did the lift.
     
  6. May 22, 2012 at 7:51 PM
    #6
    CayucosTacoma

    CayucosTacoma [OP] Just think outside the Yota

    Joined:
    Mar 9, 2012
    Member:
    #74580
    Messages:
    5,235
    Gender:
    Male
    First Name:
    Chris
    San Luis Obispo/Santa Barbara CA
    Vehicle:
    1998 Tacoma, 4x4 5 Speed, V6
    Specs in the Build Thread
    I'm pretty sure they were replaced when i bought the truck.. but ill check out the pads
     
  7. May 22, 2012 at 7:56 PM
    #7
    TurfTaco

    TurfTaco Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    Check your drive shaft u-joints also. 135k is when mine went out.
     
  8. May 22, 2012 at 8:01 PM
    #8
    CayucosTacoma

    CayucosTacoma [OP] Just think outside the Yota

    Joined:
    Mar 9, 2012
    Member:
    #74580
    Messages:
    5,235
    Gender:
    Male
    First Name:
    Chris
    San Luis Obispo/Santa Barbara CA
    Vehicle:
    1998 Tacoma, 4x4 5 Speed, V6
    Specs in the Build Thread
    U joints is what i was also thinking. B/C I just replaced the Carrier Bearing not to long ago
     
To Top