1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Front wheel/rotor/hub noise 2006 TRD Sport

Discussion in 'Technical Chat' started by Hmbld, Mar 22, 2009.

  1. Mar 22, 2009 at 7:14 AM
    #1
    Hmbld

    Hmbld [OP] New Member

    Joined:
    Mar 22, 2009
    Member:
    #15008
    Messages:
    4
    Gender:
    Male
    Oklahoma
    Vehicle:
    06 TRD Sport
    I recently had new tires intalled and now have a clanging noise from the front end. The noise happens only when I go backwards and apply the brakes and also from reverse to forward. I have determined the noise is from the rotor shifting on the hub due to play between the hub bolts and the rotor holes. I do not think I had this noise before the new tires. I would think when the wheels are torqued down that it would keep the rotor from shifting on the hub.

    I have pulled wheels off twice and retorqued. Tire store guys are somewhat clueless.

    Anyone else have this problem?
     
  2. Mar 22, 2009 at 7:48 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to TW!

    I think its just the pads shifting. They have a little bit of play in them. My '07 does this. My '00 and Dodge do it also.
     
  3. Mar 22, 2009 at 11:52 AM
    #3
    pataco

    pataco Well-Known Member

    Joined:
    Jan 1, 2009
    Member:
    #12092
    Messages:
    2,070
    Gender:
    Male
    Down by the lake
    Vehicle:
    05 4x4 trd dc white
    FOX 2.0 RESIS,LRUCAS,BILLY 5100S ON THE REAR.MAGNAFLOW 11264,COLOR MATCHED GRILL,YELLOW FOG MOD.OVER HEAD DVD,FEDERAL COURAGIA M/T
    what chris said,i got it in mine as well.my wifes old mazda mpv was real bad.
     
  4. May 25, 2009 at 7:23 PM
    #4
    justindwhite

    justindwhite Member

    Joined:
    May 22, 2009
    Member:
    #17537
    Messages:
    9
    Gender:
    Male
    tulsa ok
    Vehicle:
    06 tacoma trd 4x4
    yea mine has it to its an 06 it drives me crazy. if you push the break harder when you go to reverse it wont do it. but i still hate it. have you had a squeak in the rear. that the dealer tried to fix with little felt pads.
     
To Top