1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

FS: PreRunner Mud Flaps

Discussion in '2nd Gen Tacoma Parts Marketplace (2005-2015)' started by GoDeacsWFU23, Nov 29, 2011.

  1. Nov 29, 2011 at 7:36 PM
    #1
    GoDeacsWFU23

    GoDeacsWFU23 [OP] Well-Known Member

    Joined:
    Jun 9, 2011
    Member:
    #57986
    Messages:
    1,162
    Gender:
    Male
    First Name:
    Jonathan
    Clemmons, NC
    Vehicle:
    2013 Tacoma PreRunner TRD Sport
    *****SOLD*****

    For sale is a set of PreRunner mud flaps. No hardware comes with these and due to that I am offering them at an UNBEATABLE price. $125 shipped in the lower 48 and $145 shipped to Alaska or Hawaii. Paypal accepted. PM me for details.

    As you can see in the close up picture, one mud flap has a small scratch on the bottom of it. The dark streak you see in the mud flap on the far right is water from where I just washed them.

    [​IMG]

    [​IMG]

    [​IMG]
     
  2. Nov 30, 2011 at 6:55 AM
    #2
    Robo02cop

    Robo02cop Well-Known Member

    Joined:
    Mar 8, 2011
    Member:
    #52642
    Messages:
    508
    Gender:
    Male
    Island of Nunya
    Vehicle:
    2012 MGM DCSB SPORT
    TRD Intake, Avic D3 DVD Player, Toyota Bed Extender, & Tinted Windows.
    Sorry not trying to hi-jack your thread but was just wondering if you have noticed more road/wind noise in the cab now that you have removed your mudflaps?? I removed mine the other day and now it sounds like a wind tunnel in my truck!! Did you put all the bolts back in the holes?? GLWS and free bump for ya!!
     
  3. Nov 30, 2011 at 7:06 AM
    #3
    GoDeacsWFU23

    GoDeacsWFU23 [OP] Well-Known Member

    Joined:
    Jun 9, 2011
    Member:
    #57986
    Messages:
    1,162
    Gender:
    Male
    First Name:
    Jonathan
    Clemmons, NC
    Vehicle:
    2013 Tacoma PreRunner TRD Sport
    Haven't noticed anything and I accidentally threw away the clips that is why I don't have them, but I put the screws back in.
     
  4. Nov 30, 2011 at 5:59 PM
    #4
    GoDeacsWFU23

    GoDeacsWFU23 [OP] Well-Known Member

    Joined:
    Jun 9, 2011
    Member:
    #57986
    Messages:
    1,162
    Gender:
    Male
    First Name:
    Jonathan
    Clemmons, NC
    Vehicle:
    2013 Tacoma PreRunner TRD Sport
  5. Dec 1, 2011 at 3:26 PM
    #5
    GoDeacsWFU23

    GoDeacsWFU23 [OP] Well-Known Member

    Joined:
    Jun 9, 2011
    Member:
    #57986
    Messages:
    1,162
    Gender:
    Male
    First Name:
    Jonathan
    Clemmons, NC
    Vehicle:
    2013 Tacoma PreRunner TRD Sport
  6. Dec 1, 2011 at 5:13 PM
    #6
    redezman

    redezman Well-Known Member

    Joined:
    May 1, 2010
    Member:
    #36325
    Messages:
    455
    Gender:
    Male
    First Name:
    Charles
    Raleigh N.C
    Vehicle:
    2012 4Runner SR5 4x4
    All Factory for now, LOVE it that way
    clips are cheap and i havent noticed any wind noise since taking mine off my 08 4x4 double cab
     
  7. Dec 2, 2011 at 9:19 AM
    #7
    GoDeacsWFU23

    GoDeacsWFU23 [OP] Well-Known Member

    Joined:
    Jun 9, 2011
    Member:
    #57986
    Messages:
    1,162
    Gender:
    Male
    First Name:
    Jonathan
    Clemmons, NC
    Vehicle:
    2013 Tacoma PreRunner TRD Sport
  8. Dec 3, 2011 at 8:07 AM
    #8
    GoDeacsWFU23

    GoDeacsWFU23 [OP] Well-Known Member

    Joined:
    Jun 9, 2011
    Member:
    #57986
    Messages:
    1,162
    Gender:
    Male
    First Name:
    Jonathan
    Clemmons, NC
    Vehicle:
    2013 Tacoma PreRunner TRD Sport
To Top