1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Furnace questions...

Discussion in 'Garage / Workshop' started by kris77, Mar 5, 2012.

  1. Mar 5, 2012 at 7:03 AM
    #1
    kris77

    kris77 [OP] Born in the Backwoods

    Joined:
    May 8, 2008
    Member:
    #6480
    Messages:
    1,196
    Gender:
    Male
    West Virginia
    Vehicle:
    08 DC TRD Sport Speedway Blue
    In channel Vent Visors, AVS Bug Shield, Hankook Dynapro RF10 265/70/17
    Recently I had to reinsulate my heating ducts. They are working fine. But the cold air return vents are blowing Freezing Cold air. I don't know enough about this stuff to figure out why they are blowing cold air.

    Its making my house freezing cold right now. Any ideas on where to start?
     
  2. Mar 5, 2012 at 7:05 AM
    #2
    98tacoma27

    98tacoma27 :POOPCORN: Staff Member

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,163
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    Did you disconnect any of the ducts to insulate them?
     
  3. Mar 5, 2012 at 12:38 PM
    #3
    kris77

    kris77 [OP] Born in the Backwoods

    Joined:
    May 8, 2008
    Member:
    #6480
    Messages:
    1,196
    Gender:
    Male
    West Virginia
    Vehicle:
    08 DC TRD Sport Speedway Blue
    In channel Vent Visors, AVS Bug Shield, Hankook Dynapro RF10 265/70/17
    No, I didn't even touch the return ducts. It was blowing cold air before i even touched it though.
     
  4. Mar 5, 2012 at 12:39 PM
    #4
    98tacoma27

    98tacoma27 :POOPCORN: Staff Member

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,163
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    What kind of furnace? oil, natural gas? How old is it? Are you getting air out of the other ducts?
     
  5. Mar 5, 2012 at 12:47 PM
    #5
    OZ-T

    OZ-T Did you get your precious photos ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    24,990
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Cold air returns should draw air not blow it
     
  6. Mar 5, 2012 at 12:52 PM
    #6
    98tacoma27

    98tacoma27 :POOPCORN: Staff Member

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,163
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    Hence the problem. :rolleyes:
     
  7. Mar 5, 2012 at 2:37 PM
    #7
    OZ-T

    OZ-T Did you get your precious photos ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    24,990
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Sounds like there might be an in line damper somewhere that was accidently opened when insulating ?
     
  8. Mar 5, 2012 at 4:13 PM
    #8
    DrewH

    DrewH Well-Known Member

    Joined:
    Nov 27, 2010
    Member:
    #46791
    Messages:
    15,086
    Gender:
    Male
    How old is the house?
     
  9. Mar 5, 2012 at 4:47 PM
    #9
    kris77

    kris77 [OP] Born in the Backwoods

    Joined:
    May 8, 2008
    Member:
    #6480
    Messages:
    1,196
    Gender:
    Male
    West Virginia
    Vehicle:
    08 DC TRD Sport Speedway Blue
    In channel Vent Visors, AVS Bug Shield, Hankook Dynapro RF10 265/70/17
    Lets see if I can answer most of the questions here.

    Gas furnace. Build in 85. The returns draw air when its on, but as soon as the fan kicks off, they blow cold air.

    And they blow enough to make it very uncomfortable on your feet. I crawled under the house today and the return lines aren't sealed very well. I guess I could start from there. Take those down and redo them right.
     
To Top