1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fuse question

Discussion in '1st Gen. Tacomas (1995-2004)' started by Cvd2312, Feb 9, 2011.

  1. Feb 9, 2011 at 3:52 PM
    #1
    Cvd2312

    Cvd2312 [OP] Well-Known Member

    Joined:
    Jan 10, 2011
    Member:
    #49040
    Messages:
    392
    Gender:
    Male
    First Name:
    Cory
    Oregon
    Vehicle:
    97 Tacoma 3.4L
    Bilstein 5100's all the way around, 2" shackles in rear, front diff drop, 32x11.50.15 BFG A/T, 15x8 Ultra 164 Wheels
    Does anyone happen to know which fuse the little clock in the 1st Gen Tacoma's runs on? I looked in the fuse box and it doesnt seem to have its own label. My clock stopped working and I just want to make sure its not just a blown fuse.
     
  2. Feb 10, 2011 at 7:51 AM
    #2
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    On a '97, the power for the clock's functioning comes from the 15A CIG (cigarette lighter) fuse.

    The clock illumination, on the other hand, involves both the 15A DOME and 10A PANEL fuses.
     
  3. Feb 10, 2011 at 10:09 AM
    #3
    Cvd2312

    Cvd2312 [OP] Well-Known Member

    Joined:
    Jan 10, 2011
    Member:
    #49040
    Messages:
    392
    Gender:
    Male
    First Name:
    Cory
    Oregon
    Vehicle:
    97 Tacoma 3.4L
    Bilstein 5100's all the way around, 2" shackles in rear, front diff drop, 32x11.50.15 BFG A/T, 15x8 Ultra 164 Wheels
    Awesome, thanks!
     
To Top