1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fuse question

Discussion in '2nd Gen. Tacomas (2005-2015)' started by zimm52, Jul 13, 2011.

  1. Jul 13, 2011 at 11:23 AM
    #1
    zimm52

    zimm52 [OP] Well-Known Member

    Joined:
    Feb 19, 2010
    Member:
    #31664
    Messages:
    614
    Gender:
    Male
    sneakin up behind you
    Vehicle:
    2010 PreRunner TRD Off Road
    nothing yet!
    Stupid question for you guys:

    Just got done with a long road trip (3400 miles) and I noticed towards the end that my car charger and lighter would not work anymore. I looked in the book and found what I think is the right fuse (maybe not). Is the "charging system" fuse the one that need to be replaced? Is it ok to put a 10 fuse in there to replace the 7.5 fuse or would that cause damage?

    Thanks for any help
     
  2. Jul 13, 2011 at 11:28 AM
    #2
    zimm52

    zimm52 [OP] Well-Known Member

    Joined:
    Feb 19, 2010
    Member:
    #31664
    Messages:
    614
    Gender:
    Male
    sneakin up behind you
    Vehicle:
    2010 PreRunner TRD Off Road
    nothing yet!
    Thanks for the quick reply
     
  3. Jul 13, 2011 at 11:32 AM
    #3
    zimm52

    zimm52 [OP] Well-Known Member

    Joined:
    Feb 19, 2010
    Member:
    #31664
    Messages:
    614
    Gender:
    Male
    sneakin up behind you
    Vehicle:
    2010 PreRunner TRD Off Road
    nothing yet!
To Top