1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

fuse question

Discussion in '1st Gen. Tacomas (1995-2004)' started by NotstockTRD, Dec 16, 2009.

  1. Dec 16, 2009 at 8:26 PM
    #1
    NotstockTRD

    NotstockTRD [OP] TRD

    Joined:
    Jun 18, 2008
    Member:
    #7393
    Messages:
    179
    st louis
    Vehicle:
    99 TRD Prerunner V6 with many mods..
    Shitloads
    Does anyone know if the climate control lights and 2 aux outlets are connected to the same fuse? If so what fuse is it? my lights on the a/c heat controls dont work neither do my two extra outlets under the ashtray...? I'm thinking its a fuse that blew, however my cigarette lighter outlet next right next to the ashtray works fine? Any ideas? its on my 99 v6 tacoma automatic
    thankyou
     
  2. Dec 16, 2009 at 8:47 PM
    #2
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,744
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    I think there are 2 different fuses for both; one for the lighter next to the ashtray and one for the 2 aux. ones. There's a fuse box on the driver's side above the left knee.
     
  3. Dec 16, 2009 at 9:07 PM
    #3
    NotstockTRD

    NotstockTRD [OP] TRD

    Joined:
    Jun 18, 2008
    Member:
    #7393
    Messages:
    179
    st louis
    Vehicle:
    99 TRD Prerunner V6 with many mods..
    Shitloads
    Thanks -I know where the fuse box is located, i just dont know which one the one that says cig lighter is not blown... (interior fuse box) cant figure out the other 2 aux ones that im pretty sure are connected to the lights in the climate controls
     
  4. Dec 17, 2009 at 4:15 PM
    #4
    NotstockTRD

    NotstockTRD [OP] TRD

    Joined:
    Jun 18, 2008
    Member:
    #7393
    Messages:
    179
    st louis
    Vehicle:
    99 TRD Prerunner V6 with many mods..
    Shitloads
  5. Dec 17, 2009 at 4:59 PM
    #5
    MowTaco

    MowTaco Well-Known Member

    Joined:
    Sep 9, 2009
    Member:
    #22530
    Messages:
    3,820
    Gender:
    Male
    First Name:
    Matt
    South Dakota
    Vehicle:
    03 GMC Sierra
    Wouldn't the cig lighter be on its own fuse? I figured since its just a big resistor, they'd have it on its own fuse. I have no idea how to help you, but does the light in the ashtray come on with the rest of the dash lights?
     
  6. Dec 17, 2009 at 5:21 PM
    #6
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    Your cigarette lighter *and* your dash power outlet(s) are powered off the 15A CIG fuse.

    It's a straight feed from the fuse to the cigarette lighter. The power outlets have an inline relay between them and the fuse. If the outlets are dead and the lighter is working, I'm guessing it's the relay (or a wiring fault).

    Your heater blower and A/C switch illumination is powered off the 10A PANEL fuse. If this fuse were blown, you'd have no dash illumination at all. The cigarette lighter illumination (as opposed to the lighter's power) is also powered off this fuse.
     
  7. Dec 17, 2009 at 5:23 PM
    #7
    NotstockTRD

    NotstockTRD [OP] TRD

    Joined:
    Jun 18, 2008
    Member:
    #7393
    Messages:
    179
    st louis
    Vehicle:
    99 TRD Prerunner V6 with many mods..
    Shitloads
    I dont think there is a light in the ash tray....just no climate control back lights and no shifter lighting also no power in my 2 aux outlets...
     
  8. Dec 17, 2009 at 5:31 PM
    #8
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,744
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    Randy comes through yet again! :D
     
  9. Dec 17, 2009 at 5:46 PM
    #9
    NotstockTRD

    NotstockTRD [OP] TRD

    Joined:
    Jun 18, 2008
    Member:
    #7393
    Messages:
    179
    st louis
    Vehicle:
    99 TRD Prerunner V6 with many mods..
    Shitloads
    Thank you so much... so chances are that the 2 bulbs behind my heater blower and A/C switch have gone bad? What about the gear selection illumination next to the cup holders? its an automatic
     
  10. Dec 18, 2009 at 6:54 AM
    #10
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    What about it? Are you saying it's not working either?
     
  11. Dec 18, 2009 at 4:18 PM
    #11
    MowTaco

    MowTaco Well-Known Member

    Joined:
    Sep 9, 2009
    Member:
    #22530
    Messages:
    3,820
    Gender:
    Male
    First Name:
    Matt
    South Dakota
    Vehicle:
    03 GMC Sierra
    Mine definitely has one. Go outside in the dark and turn the headlights on. Open the ashtray.

    SURPRISE!!!
     
  12. Dec 19, 2009 at 11:37 AM
    #12
    NotstockTRD

    NotstockTRD [OP] TRD

    Joined:
    Jun 18, 2008
    Member:
    #7393
    Messages:
    179
    st louis
    Vehicle:
    99 TRD Prerunner V6 with many mods..
    Shitloads
    yeah its not working either..
     
  13. Dec 19, 2009 at 5:52 PM
    #13
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    If I'm not mistaken, the floor A/T indicator illumination is powered off one of the two fuses already mentioned (10A PANEL; 15A CIG).
     
  14. Dec 19, 2009 at 7:19 PM
    #14
    NotstockTRD

    NotstockTRD [OP] TRD

    Joined:
    Jun 18, 2008
    Member:
    #7393
    Messages:
    179
    st louis
    Vehicle:
    99 TRD Prerunner V6 with many mods..
    Shitloads
    None of my fuses are blown....????so i guess I should just replace the bulbs and try that out?....anyone know if its the same bulb that are in the ac/heat panel? those lil bastards are 7 bucks a peice at the stealership, and im almost positive thats the only place to get that size bulb?
     
  15. Dec 20, 2009 at 7:11 AM
    #15
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    I'd check for a wiring fault before I'd buy new bulbs. If those lights on 2 different circuits went out at about the same time, I'd suspect wiring.
     
  16. Dec 20, 2009 at 10:16 AM
    #16
    NotstockTRD

    NotstockTRD [OP] TRD

    Joined:
    Jun 18, 2008
    Member:
    #7393
    Messages:
    179
    st louis
    Vehicle:
    99 TRD Prerunner V6 with many mods..
    Shitloads
To Top