1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

FX-R 01' F150

Discussion in 'Lighting' started by AsianAnts, Oct 22, 2011.

  1. Oct 22, 2011 at 10:04 PM
    #1
    AsianAnts

    AsianAnts [OP] just an AnT

    Joined:
    Dec 30, 2010
    Member:
    #48438
    Messages:
    6,357
    Gender:
    Male
    First Name:
    AnT
    Southern California (San Diego County)
    Vehicle:
    2011 PreRunner TRD Sport L/B Grey Metallic
    -Satoshi Grille Upper/Lower/Triangles -LED Map Lights, LED Dome Light, LED License Plate Lights -No front license -Wet Okole -Weather Techs (digi) -Running Boards -Bed Extender -AFE Cold Air Intake 2SI Dry Filter -Tailgate Hose-Clamp Mod, Tailgate washer Mod -Combi chain lock on bed extender -no chime w/ key in ignition & open door -Fog Light anytime -Slim Cubby's 3kHID fog -bumper plugs -keyhole plug -TRD license plate frame -combi-lock storage -rear TSB -window tint -camera mod -Painted radiator/engine covers -LS460 RetroFit -Bed Tie-Downs -LED Gauge Cluster, radio, clock and AC -Bed Mat -Extra DRings -Painted center console, radio unit, ac panel, overhead console.
    I know this is not Tacoma related, but it is lighting related :p

    got one of the marines i work with interested in some brighter lights, the proper way........so i told him to buy the projector kit. He ordered, it came in, he gave me all the crap, i started to work... Tight fit but it works!!!! letting the JB Weld dry overnight, then early morning i'll cover up the bigger hole.

    This is for a 2001 ford F150:
    FX-R Projectors
    Gatling Gun Shroud
    Morimoto 35w Ballast
    Morimoto 4300k Bulbs
    9007/9004 Relay Harness


    Ignore the cloudy lens, he's going to clean them himself. I told him to try and find lens that has no pattern like the one on ebay. It may affect the light output.
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    2011-10-22 09.55.24.jpg
    2011-10-22 10.12.02.jpg
    2011-10-22 11.26.08.jpg
    2011-10-22 11.26.23.jpg
    2011-10-22 12.12.36.jpg
    2011-10-22 14.01.02.jpg
    2011-10-22 15.31.46.jpg
    2011-10-22 15.32.03.jpg
    2011-10-22 15.32.12.jpg
    2011-10-22 15.32.34.jpg
    2011-10-22 16.53.26.jpg
    2011-10-22 16.54.17.jpg
    2011-10-22 16.54.25.jpg
     
  2. Oct 26, 2011 at 7:49 AM
    #2
    AsianAnts

    AsianAnts [OP] just an AnT

    Joined:
    Dec 30, 2010
    Member:
    #48438
    Messages:
    6,357
    Gender:
    Male
    First Name:
    AnT
    Southern California (San Diego County)
    Vehicle:
    2011 PreRunner TRD Sport L/B Grey Metallic
    -Satoshi Grille Upper/Lower/Triangles -LED Map Lights, LED Dome Light, LED License Plate Lights -No front license -Wet Okole -Weather Techs (digi) -Running Boards -Bed Extender -AFE Cold Air Intake 2SI Dry Filter -Tailgate Hose-Clamp Mod, Tailgate washer Mod -Combi chain lock on bed extender -no chime w/ key in ignition & open door -Fog Light anytime -Slim Cubby's 3kHID fog -bumper plugs -keyhole plug -TRD license plate frame -combi-lock storage -rear TSB -window tint -camera mod -Painted radiator/engine covers -LS460 RetroFit -Bed Tie-Downs -LED Gauge Cluster, radio, clock and AC -Bed Mat -Extra DRings -Painted center console, radio unit, ac panel, overhead console.
    HAAAAAAAAALP!!!!!!!!!!!!!!!! hi-beams no work.

    When I first initially installed the lights, I used the OEM plug on the passenger side (battery side). The low beams lit. The hi-beams did not light up but you can hear the soleniod flipping the shield. I played a little switcharoo (switch plugs from solenoid to use with ballast and vice versa) with the wires and still came out with the same results: low beam lit, hi-beams did not light up but you can hear the solenoid flipping the shield.
    That's when I emailed Matt@TRS. He said to switch the orange and blue prongs on the 9007 harness. I did so and nothing worked. No low beams, no hi-beams, no solenoid flipping shield. So then I thought, maybe I need to plug the 9007 harness into the OEM plug on the driver side instead. Plugged it all in and the low beams worked, partially. One was fully lit and the other was flickering/slow strobing and you can hear it strobing tick tick tick tick. Checked hi-beams and that did not light up nor did the solenoid flip the shields and quickly turned it off. Next I swapped the orange and the blue prongs on the 9007 harness. Low beams are fine now but no hi-beams. The solenoid flips the shields, and we're back to square one...

    I checked the fuse #16 (20amp) which is supposivley for the high beams and the fuse was blown. Replaced the fuse and it still didn't work. Checked this morning again and one light is back to the slow strobing effect........:(

    hmmm.stupid ford ;) hehehe
     
  3. Oct 26, 2011 at 8:15 AM
    #3
    Yota Toy

    Yota Toy Taco Sauce

    Joined:
    Jul 15, 2011
    Member:
    #59913
    Messages:
    232
    Gender:
    Male
    FX retros, Blazer fog-light retro, JVC KW-NT30HD head unit, Pioneer 6X9's in front doors, Pioneer 6.5's in rear doors, two Pioneer 12" subs in sealed boxes, Sony X-Plod amp, Hidden Hitch trailer hitch, EGR window visors, two PIAA low-tone horns, Westin light bar with two 100-watt KC low profile driving lights.
    The solenoid is the high-beam. There is only a single function bulb and the shield determines low-beam or high-beam. If you hear the solenoid clicking please verify that the shield is moving up and down. Perhaps the shields have become disconnected from the solenoid.
     
  4. Oct 26, 2011 at 8:22 AM
    #4
    AsianAnts

    AsianAnts [OP] just an AnT

    Joined:
    Dec 30, 2010
    Member:
    #48438
    Messages:
    6,357
    Gender:
    Male
    First Name:
    AnT
    Southern California (San Diego County)
    Vehicle:
    2011 PreRunner TRD Sport L/B Grey Metallic
    -Satoshi Grille Upper/Lower/Triangles -LED Map Lights, LED Dome Light, LED License Plate Lights -No front license -Wet Okole -Weather Techs (digi) -Running Boards -Bed Extender -AFE Cold Air Intake 2SI Dry Filter -Tailgate Hose-Clamp Mod, Tailgate washer Mod -Combi chain lock on bed extender -no chime w/ key in ignition & open door -Fog Light anytime -Slim Cubby's 3kHID fog -bumper plugs -keyhole plug -TRD license plate frame -combi-lock storage -rear TSB -window tint -camera mod -Painted radiator/engine covers -LS460 RetroFit -Bed Tie-Downs -LED Gauge Cluster, radio, clock and AC -Bed Mat -Extra DRings -Painted center console, radio unit, ac panel, overhead console.
    Yea, I understand the solenoid is the high-beam. The problem is the bulb is lit in low beam. but when switched to high beam, the bulb is off but you can hear the solenoid flip the shield for the high-beam - no light.

     
  5. Oct 26, 2011 at 8:33 AM
    #5
    Yota Toy

    Yota Toy Taco Sauce

    Joined:
    Jul 15, 2011
    Member:
    #59913
    Messages:
    232
    Gender:
    Male
    FX retros, Blazer fog-light retro, JVC KW-NT30HD head unit, Pioneer 6X9's in front doors, Pioneer 6.5's in rear doors, two Pioneer 12" subs in sealed boxes, Sony X-Plod amp, Hidden Hitch trailer hitch, EGR window visors, two PIAA low-tone horns, Westin light bar with two 100-watt KC low profile driving lights.
    Oh, the bulb turns off when the high-beam are activated but the shield does move out of the way, now I get it.
    I used a relay harness on my FX and used a single diode to fix this. Either the factory low-beam circuit or the factory high-beam circuit would activate the relay. I tied both the low-beam and the high-beam to the relay "trigger" and put the diode on the high-beam side. When the factory lights are on (low or high) the relay is always energized.
    Flash to pass works fine, arming the factory alarm activates the headlights, etc.
    I did the same for my Blazer fog retros, low or high beams makes the Blazers come on (with a switch interuppting the circuit so I can turn them on/off).

    P.S. I see that you are also using the relay harness from TRS. I received the same one with my kit but I didn't use it as-is, I just used it for parts. I can't comment on how it is configured by TRS but it should be easy to use a test light or volt meter to see where the issue lies.
     
  6. Oct 26, 2011 at 8:48 AM
    #6
    cummins6speed

    cummins6speed Well-Known Member

    Joined:
    Jan 9, 2009
    Member:
    #12426
    Messages:
    1,851
    Gender:
    Male
    Vehicle:
    '05 4Runner Limited Edition
    Custom extended travel 2.5" King RR coilovers, 1.25" Camburg uniball uppers, homebuilt tube bumper
    The problem is that stock it uses a dual filament bulb and when you flip the highs on it turns the lows off. The plug should have three wires; A Ground, a hot for the lows and a hot for the highs. What you did was plug the hot for the lows and the ground into the ballast and the hot for the highs and ground for the solenoid so power is getting cut off from the ballast and only going to the solenoid. What you need is a diode, allows current to flow in one direction, between the high beam wire and the low beam wire so that when you have your lows on it doesn't allow current to flow to the solenoid but when you have your highs on it allows current to flow to the ballast
     
  7. Oct 26, 2011 at 8:52 AM
    #7
    cummins6speed

    cummins6speed Well-Known Member

    Joined:
    Jan 9, 2009
    Member:
    #12426
    Messages:
    1,851
    Gender:
    Male
    Vehicle:
    '05 4Runner Limited Edition
    Custom extended travel 2.5" King RR coilovers, 1.25" Camburg uniball uppers, homebuilt tube bumper
    Let me know if you need more help understanding and I will draw up a wiring diagram in my multisim program
     
  8. Oct 26, 2011 at 9:12 AM
    #8
    AsianAnts

    AsianAnts [OP] just an AnT

    Joined:
    Dec 30, 2010
    Member:
    #48438
    Messages:
    6,357
    Gender:
    Male
    First Name:
    AnT
    Southern California (San Diego County)
    Vehicle:
    2011 PreRunner TRD Sport L/B Grey Metallic
    -Satoshi Grille Upper/Lower/Triangles -LED Map Lights, LED Dome Light, LED License Plate Lights -No front license -Wet Okole -Weather Techs (digi) -Running Boards -Bed Extender -AFE Cold Air Intake 2SI Dry Filter -Tailgate Hose-Clamp Mod, Tailgate washer Mod -Combi chain lock on bed extender -no chime w/ key in ignition & open door -Fog Light anytime -Slim Cubby's 3kHID fog -bumper plugs -keyhole plug -TRD license plate frame -combi-lock storage -rear TSB -window tint -camera mod -Painted radiator/engine covers -LS460 RetroFit -Bed Tie-Downs -LED Gauge Cluster, radio, clock and AC -Bed Mat -Extra DRings -Painted center console, radio unit, ac panel, overhead console.
    Flashing the highs to pass does nothing at all in regards to the solenoid working... BUT the bulb remains lit.

    The harness is from TRS and it should have all this diode/relay stuff..im a bit confused when you started getting into the putting the diode on the high-beam side... does this diode go on the truck or on the harness?

    For my fogs, a buddy did the fog anytime mod.


     
  9. Oct 26, 2011 at 9:16 AM
    #9
    AsianAnts

    AsianAnts [OP] just an AnT

    Joined:
    Dec 30, 2010
    Member:
    #48438
    Messages:
    6,357
    Gender:
    Male
    First Name:
    AnT
    Southern California (San Diego County)
    Vehicle:
    2011 PreRunner TRD Sport L/B Grey Metallic
    -Satoshi Grille Upper/Lower/Triangles -LED Map Lights, LED Dome Light, LED License Plate Lights -No front license -Wet Okole -Weather Techs (digi) -Running Boards -Bed Extender -AFE Cold Air Intake 2SI Dry Filter -Tailgate Hose-Clamp Mod, Tailgate washer Mod -Combi chain lock on bed extender -no chime w/ key in ignition & open door -Fog Light anytime -Slim Cubby's 3kHID fog -bumper plugs -keyhole plug -TRD license plate frame -combi-lock storage -rear TSB -window tint -camera mod -Painted radiator/engine covers -LS460 RetroFit -Bed Tie-Downs -LED Gauge Cluster, radio, clock and AC -Bed Mat -Extra DRings -Painted center console, radio unit, ac panel, overhead console.
    [​IMG] ya'll both been great help! I understand a bit more. diagram would be perfect to confirm my imagination.

    I just got off the fone with TRS and they are sending me their old style harness.. he said that should work with domestic cars... probably because of the diode being there iono.. we'll see... if the same results happen, i'll follow your diagram to install the diode.

     
  10. Nov 3, 2011 at 7:51 AM
    #10
    AsianAnts

    AsianAnts [OP] just an AnT

    Joined:
    Dec 30, 2010
    Member:
    #48438
    Messages:
    6,357
    Gender:
    Male
    First Name:
    AnT
    Southern California (San Diego County)
    Vehicle:
    2011 PreRunner TRD Sport L/B Grey Metallic
    -Satoshi Grille Upper/Lower/Triangles -LED Map Lights, LED Dome Light, LED License Plate Lights -No front license -Wet Okole -Weather Techs (digi) -Running Boards -Bed Extender -AFE Cold Air Intake 2SI Dry Filter -Tailgate Hose-Clamp Mod, Tailgate washer Mod -Combi chain lock on bed extender -no chime w/ key in ignition & open door -Fog Light anytime -Slim Cubby's 3kHID fog -bumper plugs -keyhole plug -TRD license plate frame -combi-lock storage -rear TSB -window tint -camera mod -Painted radiator/engine covers -LS460 RetroFit -Bed Tie-Downs -LED Gauge Cluster, radio, clock and AC -Bed Mat -Extra DRings -Painted center console, radio unit, ac panel, overhead console.
    we wont find out about the new harness yet kuz my co-worker lost his keys to the mailbox...since last friday... and hasnt taken any action ... ****in' stupid.. im pissed..good to fukin go marine..

    here i am busting my ass off trying to get your lights to work, being the middle man and talkin to TRS and what not.. he still hasnt paid me for the retro yet...but thats cuz i told him that i want his lights to work before paying.... this is a ****in' joke... i told him by monday if nothing, hes on his own.

    seriously.. i told this guy mid last week that he should expect a packackge from TRS.. package will include wiring harness... then the next day i told him it would be there SATURDAY...so since saturday till now you didnt fuckin go look for it? well, it doesnt seem important to you.. so again come monday, im gonna collect the money and hes on his own.... his hi-beams are not of any importance to me..


    sorry rant over.
     
  11. Nov 3, 2011 at 8:27 AM
    #11
    cummins6speed

    cummins6speed Well-Known Member

    Joined:
    Jan 9, 2009
    Member:
    #12426
    Messages:
    1,851
    Gender:
    Male
    Vehicle:
    '05 4Runner Limited Edition
    Custom extended travel 2.5" King RR coilovers, 1.25" Camburg uniball uppers, homebuilt tube bumper
    Is that the only problem with the harness - the high beams
     
  12. Nov 3, 2011 at 8:36 AM
    #12
    AsianAnts

    AsianAnts [OP] just an AnT

    Joined:
    Dec 30, 2010
    Member:
    #48438
    Messages:
    6,357
    Gender:
    Male
    First Name:
    AnT
    Southern California (San Diego County)
    Vehicle:
    2011 PreRunner TRD Sport L/B Grey Metallic
    -Satoshi Grille Upper/Lower/Triangles -LED Map Lights, LED Dome Light, LED License Plate Lights -No front license -Wet Okole -Weather Techs (digi) -Running Boards -Bed Extender -AFE Cold Air Intake 2SI Dry Filter -Tailgate Hose-Clamp Mod, Tailgate washer Mod -Combi chain lock on bed extender -no chime w/ key in ignition & open door -Fog Light anytime -Slim Cubby's 3kHID fog -bumper plugs -keyhole plug -TRD license plate frame -combi-lock storage -rear TSB -window tint -camera mod -Painted radiator/engine covers -LS460 RetroFit -Bed Tie-Downs -LED Gauge Cluster, radio, clock and AC -Bed Mat -Extra DRings -Painted center console, radio unit, ac panel, overhead console.
    with the initial harness that was ordered (New style harness), the hi-beams didnt light up but the solenoid did work.... Matt said that something about the wiring of the harness or the setup of the harness is not letting the hi-beams light up. So he said that the old style harness shouldnt have that problem... and he shipped the old style harness

    well now, we dont know if the old style harness works or not because....well.... you saw my prev post... lol

     
  13. Nov 3, 2011 at 11:18 AM
    #13
    AsianAnts

    AsianAnts [OP] just an AnT

    Joined:
    Dec 30, 2010
    Member:
    #48438
    Messages:
    6,357
    Gender:
    Male
    First Name:
    AnT
    Southern California (San Diego County)
    Vehicle:
    2011 PreRunner TRD Sport L/B Grey Metallic
    -Satoshi Grille Upper/Lower/Triangles -LED Map Lights, LED Dome Light, LED License Plate Lights -No front license -Wet Okole -Weather Techs (digi) -Running Boards -Bed Extender -AFE Cold Air Intake 2SI Dry Filter -Tailgate Hose-Clamp Mod, Tailgate washer Mod -Combi chain lock on bed extender -no chime w/ key in ignition & open door -Fog Light anytime -Slim Cubby's 3kHID fog -bumper plugs -keyhole plug -TRD license plate frame -combi-lock storage -rear TSB -window tint -camera mod -Painted radiator/engine covers -LS460 RetroFit -Bed Tie-Downs -LED Gauge Cluster, radio, clock and AC -Bed Mat -Extra DRings -Painted center console, radio unit, ac panel, overhead console.
    Just a few minutes ago his wife came in and gave him the harness and moola... will check it out during chow time (a few minutes)
     
  14. Nov 3, 2011 at 1:13 PM
    #14
    AsianAnts

    AsianAnts [OP] just an AnT

    Joined:
    Dec 30, 2010
    Member:
    #48438
    Messages:
    6,357
    Gender:
    Male
    First Name:
    AnT
    Southern California (San Diego County)
    Vehicle:
    2011 PreRunner TRD Sport L/B Grey Metallic
    -Satoshi Grille Upper/Lower/Triangles -LED Map Lights, LED Dome Light, LED License Plate Lights -No front license -Wet Okole -Weather Techs (digi) -Running Boards -Bed Extender -AFE Cold Air Intake 2SI Dry Filter -Tailgate Hose-Clamp Mod, Tailgate washer Mod -Combi chain lock on bed extender -no chime w/ key in ignition & open door -Fog Light anytime -Slim Cubby's 3kHID fog -bumper plugs -keyhole plug -TRD license plate frame -combi-lock storage -rear TSB -window tint -camera mod -Painted radiator/engine covers -LS460 RetroFit -Bed Tie-Downs -LED Gauge Cluster, radio, clock and AC -Bed Mat -Extra DRings -Painted center console, radio unit, ac panel, overhead console.
    hahaha


    so heres the rundown:
    installed new harness.. tried it out.. same thing.. didnt work. low beam lit, high beam no light, no solenoid.... swapped wires, same thing nothing worked... swapped prongs.. nothing worked.
    went back to old initial harness.. turn on low beam on truck but projector was lit with highbeam.. turned on hibeam on truck and projector was lit with low beam... swapped prongs and now everything is normal...
    i dont understand how it could work now... when initially we went through all the possibilities...

    anywho, thank you guys for your help...finally this nightmare is done...


     
  15. Nov 3, 2011 at 1:25 PM
    #15
    AsianAnts

    AsianAnts [OP] just an AnT

    Joined:
    Dec 30, 2010
    Member:
    #48438
    Messages:
    6,357
    Gender:
    Male
    First Name:
    AnT
    Southern California (San Diego County)
    Vehicle:
    2011 PreRunner TRD Sport L/B Grey Metallic
    -Satoshi Grille Upper/Lower/Triangles -LED Map Lights, LED Dome Light, LED License Plate Lights -No front license -Wet Okole -Weather Techs (digi) -Running Boards -Bed Extender -AFE Cold Air Intake 2SI Dry Filter -Tailgate Hose-Clamp Mod, Tailgate washer Mod -Combi chain lock on bed extender -no chime w/ key in ignition & open door -Fog Light anytime -Slim Cubby's 3kHID fog -bumper plugs -keyhole plug -TRD license plate frame -combi-lock storage -rear TSB -window tint -camera mod -Painted radiator/engine covers -LS460 RetroFit -Bed Tie-Downs -LED Gauge Cluster, radio, clock and AC -Bed Mat -Extra DRings -Painted center console, radio unit, ac panel, overhead console.
    seriously... thats what i kept saying to him..:laughing:

     
  16. Nov 3, 2011 at 5:36 PM
    #16
    cummins6speed

    cummins6speed Well-Known Member

    Joined:
    Jan 9, 2009
    Member:
    #12426
    Messages:
    1,851
    Gender:
    Male
    Vehicle:
    '05 4Runner Limited Edition
    Custom extended travel 2.5" King RR coilovers, 1.25" Camburg uniball uppers, homebuilt tube bumper
    So the harness you used must already have that diode in it?
     
  17. Nov 3, 2011 at 7:44 PM
    #17
    AsianAnts

    AsianAnts [OP] just an AnT

    Joined:
    Dec 30, 2010
    Member:
    #48438
    Messages:
    6,357
    Gender:
    Male
    First Name:
    AnT
    Southern California (San Diego County)
    Vehicle:
    2011 PreRunner TRD Sport L/B Grey Metallic
    -Satoshi Grille Upper/Lower/Triangles -LED Map Lights, LED Dome Light, LED License Plate Lights -No front license -Wet Okole -Weather Techs (digi) -Running Boards -Bed Extender -AFE Cold Air Intake 2SI Dry Filter -Tailgate Hose-Clamp Mod, Tailgate washer Mod -Combi chain lock on bed extender -no chime w/ key in ignition & open door -Fog Light anytime -Slim Cubby's 3kHID fog -bumper plugs -keyhole plug -TRD license plate frame -combi-lock storage -rear TSB -window tint -camera mod -Painted radiator/engine covers -LS460 RetroFit -Bed Tie-Downs -LED Gauge Cluster, radio, clock and AC -Bed Mat -Extra DRings -Painted center console, radio unit, ac panel, overhead console.
    this was the first harness we used...the one that we initially started off with.... the "new style harness"

     
To Top