1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

GAS MILEAGE PROBLEM!!!

Discussion in '5 Lug' started by DrunkenDangler, Dec 15, 2011.

  1. Dec 15, 2011 at 8:54 AM
    #1
    DrunkenDangler

    DrunkenDangler [OP] Well-Known Member

    Joined:
    Jun 3, 2011
    Member:
    #57698
    Messages:
    48
    Gender:
    Male
    AL
    Vehicle:
    2005 5 lug access cab
    fat bob lift
    I had a new battery put in last week. And my gas mileage has gone from 350 a tank to 250 a tank! Anyone know why this might me happening?
     
  2. Dec 15, 2011 at 6:31 PM
    #2
    neslerrah

    neslerrah Who needs 4WD?

    Joined:
    Feb 18, 2008
    Member:
    #4803
    Messages:
    6,737
    Gender:
    Male
    First Name:
    Harrelsen
    Tucson
    Vehicle:
    5 lug BEAST!
    Secondary air filter removed, elbow mod, BFG KM2 (33x10.5R15), American Racing Mojaves, Debadged, BHLM, Dome Light MOD (Blue), Hella 500 behind recessed Satoshi Grille, Kenwood headunit, Sockmonkey 'TACOMA' Decals, Readylift 5-lug SST, Rear Shocks - Bilstein TRD, Dynomax Super Turbo #17748, DDM Slim Ballast HID Kit H4 Hi/Lo -35W 6000K in headlights, Apexcone Raptor HID Kit H3 - 35W 6000K in Hella 500s, aFe CAI #51-10762, WeatherTech Floorliner, 200W Smart AC Inverter
    Maybe its a winter blend... :notsure:
     
  3. Dec 15, 2011 at 6:33 PM
    #3
    afd23a

    afd23a Well-Known Member

    Joined:
    Sep 26, 2008
    Member:
    #9483
    Messages:
    1,802
    Gender:
    Male
    The Dynamo of Dixie
    Vehicle:
    05 Access Cab 5 Lugger
    Factory Fog Lights, Removed Secondary Air Filter, Metra Ipod Adapter, Int Wiper Stalk, Wet Okole's, URD Short Shifter, Scanguage II w/Blendmount, Fat Bob's 2.75" spacer lift, ARE topper, SP Performance Pads & Slotted Rotors, 4.10 gears
    I experienced the same thing when I got a new battery. It takes the computer a while to readjust to your driving habits. The winter blend of gas doesn't help either. I think it took a few tanks for the computer to adjust.
     
To Top