1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Gear Indicator Lamp issues

Discussion in 'Technical Chat' started by pyroskier, Dec 14, 2011.

  1. Dec 14, 2011 at 1:35 PM
    #1
    pyroskier

    pyroskier [OP] Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53622
    Messages:
    1,004
    Gender:
    Male
    First Name:
    Jacob
    Laramie, WY
    Vehicle:
    2004 Ext Cab TRD 3.4
    Alright guys, I did search and found nothing. My gear indicator (P-R-N-D-2-L) Light has been acting up. It will be lit up fine, and then 5 min. later the light will go out. Most of the time it's not even lit up and I can't see what gear I am in, then it will randomly turn on. Is this a connection issue or a bulb issue? I know the sensor hooks up the the tranny, do I need to get under there with some electric contact cleaner and spray things down? Anyone similar issues?
     
  2. Dec 14, 2011 at 3:42 PM
    #2
    Seabass

    Seabass Chrome won't get you home

    Joined:
    Apr 2, 2010
    Member:
    #34455
    Messages:
    7,272
    Gender:
    Male
    First Name:
    Adam
    AZ
    Vehicle:
    '06 Sport 4x4
    Let's be honest... you really only care about your own rig.
    BEWBS
     
  3. Dec 14, 2011 at 3:43 PM
    #3
    North Star

    North Star Well-Known Member

    Joined:
    Apr 12, 2011
    Member:
    #54778
    Messages:
    1,428
    Gender:
    Male
    South Carolina
    Vehicle:
    07' Double Cab 4x4
    N-fab side steps, Extang hard tonneau cover, Terra Grappelers
    Nom nom nom :cookiemonster:
     
  4. Dec 14, 2011 at 3:44 PM
    #4
    jackhart

    jackhart Well-Known Member

    Joined:
    Oct 30, 2011
    Member:
    #66123
    Messages:
    706
    Gender:
    Male
    Vehicle:
    11 DCLB
    i'd hit it alright...:headbang:
     
  5. Dec 14, 2011 at 8:51 PM
    #5
    pyroskier

    pyroskier [OP] Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53622
    Messages:
    1,004
    Gender:
    Male
    First Name:
    Jacob
    Laramie, WY
    Vehicle:
    2004 Ext Cab TRD 3.4
    Do you know what the connection looks like on the Tranny for me to spray down?
     
  6. Dec 14, 2011 at 8:54 PM
    #6
    BenWA

    BenWA Well-Known Member

    Joined:
    Feb 23, 2009
    Member:
    #13977
    Messages:
    1,588
    Gender:
    Male
    Seattle @ 0.9 Mach
    Vehicle:
    '06 Double Cab TRD Off Road 4X4
    lol, beat me to it :D
     
  7. Dec 17, 2011 at 4:56 AM
    #7
    Chainsmoker

    Chainsmoker Well-Known Member

    Joined:
    Oct 13, 2010
    Member:
    #44628
    Messages:
    185
    Gender:
    Male
    First Name:
    Ed
    Phila.PA
    Vehicle:
    09 Tacoma 4x4 double cab Short Bed
    3inch ProComp Lift. 285/70/17 on ATX Crawl wheels. tinted windows. blacked out tail lights. 8k hid fogs. projector headlights with dual halo rings and 8k hid. remote start. blacked out grille.

Products Discussed in

To Top