1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

gear shift from stop

Discussion in '2nd Gen. Tacomas (2005-2015)' started by harpolith, Feb 26, 2011.

  1. Feb 26, 2011 at 4:01 PM
    #1
    harpolith

    harpolith [OP] Well-Known Member

    Joined:
    Sep 28, 2009
    Member:
    #23469
    Messages:
    588
    Gender:
    Male
    Western SD
    Vehicle:
    2014 SR5 Double Cab 4x4
    Still haven't figured this out. If you can suggest search terms I'd appreciate it...
    ISsue is this... when I begin to accelerate from a stop, it seems to of that the engine is starting to move me in second gear. There's plenty of power to get of up to speed, but it is slow to get up to 35mph. A lot of times if I give it a little more gas from a stop, it will drop a gear, And get me up to speed realty quick, but it doesn't feel natural cause it starts off in second, then drops to first with kind of a jerk. Seems to do this much more when engine is cold. It smooths out a little when warmed up, but not completely. I got the truck new last July. Don't remember having this prob until this winter. I guess my question is if this is normal or not. Or if has to do with engine temp. I can avoid it if I always drive with a light foot. BUt seems like if I give er hell right off the bat, shouldn't it just start in first rather than starting in second and then real quick jump into first? WOnder if this is just how tacos are geared. It makes me feel like I'm being hard on the engine doing anything but light foot. Any thoughts would be appreciated. THanks! 2010 v6 double cab.
     
  2. Feb 26, 2011 at 5:24 PM
    #2
    Zoot

    Zoot Well-Known Member

    Joined:
    Feb 18, 2011
    Member:
    #51396
    Messages:
    411
    Gender:
    Male
    Vehicle:
    2011 DC/SB TRD O/R 4X4
    Toyota bed mat, Access tonneau cover, Wet Okole's, Window Tint, custom trail-stripes, Cooper A/T3 265/75R16, MedlinAround interior LEDs
    My 2011 is the same way, someone mentioned getting it reflashed to fix shift points etc, I am having it done when I have my first oil change.
     
  3. Feb 26, 2011 at 6:49 PM
    #3
    harpolith

    harpolith [OP] Well-Known Member

    Joined:
    Sep 28, 2009
    Member:
    #23469
    Messages:
    588
    Gender:
    Male
    Western SD
    Vehicle:
    2014 SR5 Double Cab 4x4
To Top