1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Gearshift Issue...worried!

Discussion in '1st Gen. Tacomas (1995-2004)' started by Atlienzz, Sep 21, 2010.

  1. Sep 21, 2010 at 9:09 AM
    #1
    Atlienzz

    Atlienzz [OP] Member

    Joined:
    Apr 15, 2010
    Member:
    #35346
    Messages:
    17
    Gender:
    Male
    Peculiar MO
    Vehicle:
    2003 Reg Cab
    Okay really weird issue.

    When I'm on the highway and have my foot on the gas and I go over a hill or hit a slight bump in the road, my gear shifter travels forwards and backwards sort of like it is hooked up to the suspension?

    When I take my foot off the gas the problem goes away for the most part.

    There is seriously like almost an inch of play in the gearshift depending on the severity of the road.

    Any ideas?

    Auto transmission by the way. 82,000 miles.
     
  2. Sep 21, 2010 at 11:08 AM
    #2
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Lol, no worries dude things are behaving as they should be, pretty normal for some movement....:D
     
  3. Sep 21, 2010 at 11:38 AM
    #3
    Atlienzz

    Atlienzz [OP] Member

    Joined:
    Apr 15, 2010
    Member:
    #35346
    Messages:
    17
    Gender:
    Male
    Peculiar MO
    Vehicle:
    2003 Reg Cab
    Is worn transmission mounts something I should worry about? Is it something I need to replace soon or do you think it's not that big a deal?

    I've been driving this truck since April and this is the first time I've ever noticed the play in the gear shift.
     
  4. Sep 21, 2010 at 11:41 AM
    #4
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now

    Believe me, if his mounts were bad he'd know it.. :D

    that 1" of movement he speaks of would feel like a foot .
     
  5. Sep 21, 2010 at 11:45 AM
    #5
    RideFast

    RideFast on the flats.

    Joined:
    Jul 31, 2009
    Member:
    #20433
    Messages:
    1,128
    Gender:
    Male
    First Name:
    Jesse
    Albuquerque New Mexico
    Vehicle:
    Tacoma
    ...
    Been around these trucks for almost 10 years it's normal, I have movement and so does every 1st gen auto. u might crawl under your truck and take a look at the mounts for kicks though!
     
  6. Sep 21, 2010 at 11:57 AM
    #6
    Atlienzz

    Atlienzz [OP] Member

    Joined:
    Apr 15, 2010
    Member:
    #35346
    Messages:
    17
    Gender:
    Male
    Peculiar MO
    Vehicle:
    2003 Reg Cab
    Okay thanks for the replies everyone. I'll take a look at the mounts and if I don't see anything out of whack I'll just assume this is okay and not worry about it.
     
  7. Sep 21, 2010 at 12:20 PM
    #7
    TanSR5x4

    TanSR5x4 Hold my beer and watch this

    Joined:
    Jul 24, 2010
    Member:
    #40669
    Messages:
    996
    Gender:
    Male
    First Name:
    William
    Houston TX
    Vehicle:
    00 Tacoma SR5 4x4
    Deckplate mod, black KC slimlight fogs, hurculined bed, NRA sticker mod, painted rear chrome bumper black, black fender flares and front grill surround, HIDs, All-pro rear leafs and UCAs, Eibach coilovers, billys all around, flat black pro comps, 31x10.5x15 BFG KM2s
    i was a little worried when i first noticed mine was moving. i dont know about an inch but maybe a half inch. i figured it was normal but if there was a way to fix it i would but i dont think ill lose any sleep if i dont lol
     
  8. Sep 22, 2010 at 11:28 AM
    #8
    drifter

    drifter moderately modded

    Joined:
    Aug 15, 2010
    Member:
    #41764
    Messages:
    674
    Gender:
    Male
    First Name:
    Sam
    Oregon
    Vehicle:
    good stuff
    OME 880's/Nitrochargers, Rebuilt leaf packs, diff breather extension, hole in air box, truck toolbox, panasonic stereo, Mag light mount, Glasstite canopy, Custom designed/built light bar, Hella 500's.
    same thing happens to me... especially over my washboarded driveway...I was kinda worried about it until some guys here said it wasn't bad.
     
To Top