1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Google Chrome Users

Discussion in 'Technology' started by Delmarva, Jan 7, 2009.

  1. Jan 7, 2009 at 5:02 AM
    #1
    Delmarva

    Delmarva [OP] Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,854
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    12 Tundra TRDRW
    Nada, Zip, Zilch, Nothing
    TW stopped working on Chrome for me. If I go to the website (either via favorites or by typing), it looks as if the website is loading. In the bottom left hand corner it says 'Waiting for Cache..."

    Is it working for the rest of you? Is it just me? How do I fix it? I hate using IE or Mozilla...
     
  2. Jan 7, 2009 at 5:28 AM
    #2
    mpreiss

    mpreiss Attack Life.

    Joined:
    Nov 30, 2008
    Member:
    #11166
    Messages:
    166
    Gender:
    Male
    Capon Bridge, WV
    Vehicle:
    07 D.cab 4x4 w/3" Lift
    3" Pro comp Suspension Lift Fog light Mod. Tinted Front windows 15% (match rears) Tonneau cover Halo head lights K&N filter.
    working for me right now at work on chrome.
     
  3. Jan 7, 2009 at 5:49 AM
    #3
    Delmarva

    Delmarva [OP] Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,854
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    12 Tundra TRDRW
    Nada, Zip, Zilch, Nothing
    that didn't work... :( I feel like I'm going to cry.... lol
     
  4. Jan 7, 2009 at 5:53 AM
    #4
    mpreiss

    mpreiss Attack Life.

    Joined:
    Nov 30, 2008
    Member:
    #11166
    Messages:
    166
    Gender:
    Male
    Capon Bridge, WV
    Vehicle:
    07 D.cab 4x4 w/3" Lift
    3" Pro comp Suspension Lift Fog light Mod. Tinted Front windows 15% (match rears) Tonneau cover Halo head lights K&N filter.
    are you at work where they might have blocked the site? or something
     
  5. Jan 7, 2009 at 5:57 AM
    #5
    mpreiss

    mpreiss Attack Life.

    Joined:
    Nov 30, 2008
    Member:
    #11166
    Messages:
    166
    Gender:
    Male
    Capon Bridge, WV
    Vehicle:
    07 D.cab 4x4 w/3" Lift
    3" Pro comp Suspension Lift Fog light Mod. Tinted Front windows 15% (match rears) Tonneau cover Halo head lights K&N filter.
    hey oxymar00n-

    I was looking at your grille, how did you take the old grille out? just cut it flush around the inside and file the edges smooth or did you really disassemble it somehow.
     
  6. Jan 7, 2009 at 6:09 AM
    #6
    Delmarva

    Delmarva [OP] Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,854
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    12 Tundra TRDRW
    Nada, Zip, Zilch, Nothing
    that's my next step.
     
  7. Jan 7, 2009 at 6:09 AM
    #7
    Delmarva

    Delmarva [OP] Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,854
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    12 Tundra TRDRW
    Nada, Zip, Zilch, Nothing
    naw, I don't have fancy blockers where I am -- plus I can still get on with IE and Mozilla.
     
  8. Jan 7, 2009 at 6:16 AM
    #8
    Delmarva

    Delmarva [OP] Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,854
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    12 Tundra TRDRW
    Nada, Zip, Zilch, Nothing
    OK - Un/Reinstall worked... yay

    and when you uninstall chrome, it says 'Did we say something wrong?'

    lol
     
  9. Jan 7, 2009 at 6:27 AM
    #9
    mpreiss

    mpreiss Attack Life.

    Joined:
    Nov 30, 2008
    Member:
    #11166
    Messages:
    166
    Gender:
    Male
    Capon Bridge, WV
    Vehicle:
    07 D.cab 4x4 w/3" Lift
    3" Pro comp Suspension Lift Fog light Mod. Tinted Front windows 15% (match rears) Tonneau cover Halo head lights K&N filter.
    :crazy: haha. does it give you a box to type in your own answer. that would be nice! lol
     
  10. Jan 7, 2009 at 6:53 AM
    #10
    Delmarva

    Delmarva [OP] Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,854
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    12 Tundra TRDRW
    Nada, Zip, Zilch, Nothing
    sure doesn't - and it even goes away after a second... not easy to see... lol
     
To Top