1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Got a weird vibration coming from pass. side of truck, what is it?

Discussion in '1st Gen. Tacomas (1995-2004)' started by R.etheridge, May 18, 2011.

  1. May 18, 2011 at 8:20 AM
    #1
    R.etheridge

    R.etheridge [OP] Well-Known Member

    Joined:
    Feb 25, 2010
    Member:
    #32097
    Messages:
    215
    Gender:
    Male
    First Name:
    Ryan
    Middle GA
    Vehicle:
    03 Tacoma TRD 4x4
    So I bought a 03 DC 4x4. it drove great. I got it home and added lift( bilstein 5100's wheelers AAL), tires(285/75/16), rims, spacers, rotors, new sway bar bushings, front dif drop down kit, and oem toyota brake pads all at the same time. When I got the truck back on the road, I noticed a vibration sounding like its coming from the front pass. wheel. I got the front end aligned but that didnt help. I bought the wheels used so I thought one may have been bent, or it may have even been a bad tire (even though they were brand new yoko geolanders) so I rotated and balanced them and the vibe was coming from the same place, still pass. front. I changed out the entire set of wheels to brand new factory ones from the dealership, lost the spacers, and still the same problem. After i get up to 70mph or so you cant hear or feel it but 20-60mph you can. What else could it be?
     
  2. May 18, 2011 at 10:54 AM
    #2
    mikracer

    mikracer Well-Known Member

    Joined:
    Nov 3, 2010
    Member:
    #45664
    Messages:
    294
    Gender:
    Male
    San Luis Obispo, CA
    Vehicle:
    2008 RC | 4x4 | 2.7 | 5 speed
    Put it in 4hi and see if the vibration still happens. There are some cases where a bearing in the front diff makes this vibration after a lift is installed. Happened to me too.
     
  3. May 18, 2011 at 1:20 PM
    #3
    ERIC

    ERIC Well-Known Member

    Joined:
    Aug 2, 2008
    Member:
    #8295
    Messages:
    453
    Gender:
    Male
    First Name:
    Eric
    Orange County, CA
    Vehicle:
    2002 Impulse Red TRD PreRunner SOLD
    Pioneer double din navi head unit and four 5x7 alpine speakers, westin light bar, procomp lights, head and tail lights, black billet grille, billet antienna, gibson headers and cat back exhaust, afe cold air, uni chip programmer, Bilstein 5100's, Pro comp wheels and tires, tint, blacked out emblems, innu roof rack, yakima basket, foglight mod...
    that happened to me too after i installed 5100s too. idk what it is but i learned to live with it
     
  4. May 18, 2011 at 1:59 PM
    #4
    R.etheridge

    R.etheridge [OP] Well-Known Member

    Joined:
    Feb 25, 2010
    Member:
    #32097
    Messages:
    215
    Gender:
    Male
    First Name:
    Ryan
    Middle GA
    Vehicle:
    03 Tacoma TRD 4x4
    in 4HI it doesnt do it. When I switch it back to normal its there though. Do I need to replace the bearing in the front diff or is just living with it going to hurt anything?
     
  5. May 18, 2011 at 3:25 PM
    #5
    mikracer

    mikracer Well-Known Member

    Joined:
    Nov 3, 2010
    Member:
    #45664
    Messages:
    294
    Gender:
    Male
    San Luis Obispo, CA
    Vehicle:
    2008 RC | 4x4 | 2.7 | 5 speed
    If you can live with it, then it should last quite a while before any type of failure happens. Theres a guy on here thats been living with it for a couple years. If you want to switch out the bearing, you can. I think I read that its pretty extensive though. I cant remember what its called exactly but I'm pretty sure its one in the front diff or transfer case...I sold my truck that did that and now have a Prerunner, so no more vibes for me (after lift).
     
  6. May 18, 2011 at 3:56 PM
    #6
    silver taco

    silver taco Well-Known Member

    Joined:
    Mar 27, 2010
    Member:
    #34079
    Messages:
    715
    Gender:
    Male
    First Name:
    Chris
    Los Angeles
    Vehicle:
    07 4X access cab
    Icon 2.5 ext travel, Camburg 1.25" uca's, All-pro leafs, Icon 2.5" rear shocks, LR jounce front and back, breather mod, KR Fab rear bumper, Kenwood 2m radio, All-Pro sliders, Front bumper by Surfinferno (Dylan), Glassworks fenders, 4:56 gears, gusseted spindles and coil buckets
    I think I have the sane prob. Noticed it like 2 weeks after I installed the lift. When offroading it goes away.
     
  7. May 19, 2011 at 2:58 AM
    #7
    R.etheridge

    R.etheridge [OP] Well-Known Member

    Joined:
    Feb 25, 2010
    Member:
    #32097
    Messages:
    215
    Gender:
    Male
    First Name:
    Ryan
    Middle GA
    Vehicle:
    03 Tacoma TRD 4x4
    ill check in to it. I just dont want anything to fail on the truck. its not my DD so ill leave it alone for atleast another year or so
     
To Top