1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Got Keyless entry installed-now door will not open with key

Discussion in '1st Gen. Tacomas (1995-2004)' started by trdracing5, Dec 30, 2011.

  1. Dec 30, 2011 at 5:00 PM
    #1
    trdracing5

    trdracing5 [OP] Well-Known Member

    Joined:
    Dec 23, 2007
    Member:
    #3944
    Messages:
    819
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    1995 Tacoma 4X4
    ARE Impulse Shell, BFG AT KO's
    After struggling with the idea of installing keyless entry and power door locks myself, I decided it was best to pay someone to install them for me.

    I just got them installed but noticed a problem when I got home (too late to take it back today plus the shop is an hour and a half away).

    When my key is in the drivers door it will not turn to unlock the door, it will lock it fine but will not unlock it. I put the key in the lock and it will not move at all in the direction needed to unlock the door. Its like something is jammed and will not let the key move.

    The kit that I bought is centrally locking meaning that unlocking one door automatically unlocks the other door. Everything works perfectly fine on the passengers side. It locks and unlocks both doors no problems and the drivers side will unlock both doors with the key.

    Any ideas what to look for?

    Since the shop that installed it is so far away I was going to fix it myself if it was something easily done.

    [​IMG]
     
  2. Dec 30, 2011 at 5:59 PM
    #2
    hayabusa3303

    hayabusa3303 Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61062
    Messages:
    556
    Gender:
    Male
    First Name:
    Mike
    florence sc
    Vehicle:
    95.5 taco 4x4
    ARB bumper, warn 9.5 winch. carbon fiber hood. Leer top with thule racks and MOAB from thule. Electric fans, blue sea fuse block, Sony dvd Head unit, Xm tuner and HD tuner. New carpet and new racing seats. ( other half doesnt like them i think). Nwor springs and adjustable coil overs. Sky jacker rear shocks. Slot and drilled rotors. Engine Titanium ceramic coated headers, no cat, jba cat back. URD Rear Sensor Simulator. Leds all around and inside cab and HID H4 hi/lo beams.
    door panel needs to be pulled off. Sounds like one of the pull cables (back of the door) has been messed with when they where installing it.
     
  3. Dec 30, 2011 at 7:06 PM
    #3
    trdracing5

    trdracing5 [OP] Well-Known Member

    Joined:
    Dec 23, 2007
    Member:
    #3944
    Messages:
    819
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    1995 Tacoma 4X4
    ARE Impulse Shell, BFG AT KO's
    Lucky for me I left the door panels off. I wanted to see what they did and how they did it.
     
  4. Dec 31, 2011 at 6:42 AM
    #4
    trdracing5

    trdracing5 [OP] Well-Known Member

    Joined:
    Dec 23, 2007
    Member:
    #3944
    Messages:
    819
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    1995 Tacoma 4X4
    ARE Impulse Shell, BFG AT KO's
    UPDATE: I had an idea. I took the negative battery cable off to see if the door lock would work without the power actuators (i.e would work manually just like it did before I had the power door locks installed).
    No dice.
    Now, when my key is in the drivers door it will not lock or unlock the door. The passenger door is fine. It locks and unlocks all of them.
    Jeez.
     
  5. Dec 31, 2011 at 6:54 AM
    #5
    ImpulseRed008

    ImpulseRed008 Gone But Not Forgotten

    Joined:
    Sep 9, 2008
    Member:
    #9104
    Messages:
    42,610
    Gender:
    Female
    First Name:
    Susan
    SC
    Vehicle:
    08 PreRunner SR5 V6 w/tow pkg
    OEM SS tube steps, Access LE tonneau cover, pop n'lock, AVS in-channel vent visors, stubby antenna, Wet Okole seat covers, bed mat, rear diff breather mod, 4 extra d rings in bed, K&N air filter.
    Even though the place is an hour and a half away, take it back!!!. They messed something up, they should fix it.
     
To Top