1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Got remote start for my 6-speed... not worth it

Discussion in '2nd Gen. Tacomas (2005-2015)' started by BarefootBandit, Jun 9, 2011.

  1. Jun 11, 2011 at 9:07 AM
    #21
    Fire Force

    Fire Force Well-Known Member

    Joined:
    May 12, 2011
    Member:
    #56519
    Messages:
    59
    Gender:
    Male
    First Name:
    Ian
    Houston, TX
    Vehicle:
    2010 4x4 SR5 TRD Offroad (mostly stock)
    Bull bar, UWS toolbox, Yaesu FT-8800R dual band ham radio
    Man, I feel weird not putting it in first gear along with the parking brake whenever I get out...
     
  2. Jun 11, 2011 at 9:12 AM
    #22
    fvtalon

    fvtalon Well-Known Member

    Joined:
    Aug 12, 2010
    Member:
    #41625
    Messages:
    234
    Gender:
    Male
    First Name:
    Mike
    Southern BC
    Vehicle:
    07 DC TRD/Yamaha
    285/65/18 BFG ATs on MKWs Leer Cap
    I was staying in some small town motel for work once. About 6am some dude's autostart drives his F150 thru his room's wall. :rofl:

    Okay so it didn't actually go thru the wall but it jumped the 6" curb and hit the wall, knocking the air conditioner out and wrecking a bunch of the brickwork outside and drywall and trim inside.
     
  3. Jun 11, 2011 at 9:24 AM
    #23
    facemob

    facemob Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32230
    Messages:
    322
    Gender:
    Male
    First Name:
    Chase
    1st state
    Vehicle:
    03 V6 Manual, TRD
    OME 881, Nitrochargers front and rear, diff drop, Wheelers 3 Leaf AAL, Supertop, shitty brush guard and a hole in the muffler

    WOW. just make sure that doesnt happen. I have a viper on a manual, only use it in the winter when its cold as shit out.... dont see a need for it any other time. let it warm up for a few minutes, then its ready to go by time im out the door.
     
  4. Jun 11, 2011 at 6:53 PM
    #24
    hvac

    hvac Member

    Joined:
    Jun 5, 2010
    Member:
    #38429
    Messages:
    19
    Gender:
    Male
    Vehicle:
    4X4 Tacoma T|X Pro 2011
    Sony 7" HU with Tomtom navigation, remote starter with 2 way security system.
    :D installer didn't connect passenger's door trigger on your truck to alarm door trigger input thats why it can't detect.. someone didn't complete his job.
     
To Top