1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Greetings from Central Mississippi

Discussion in 'New Members' started by wizzard, Aug 16, 2010.

  1. Aug 16, 2010 at 1:38 PM
    #1
    wizzard

    wizzard [OP] fng

    Joined:
    Aug 16, 2010
    Member:
    #41787
    Messages:
    24
    Gender:
    Male
    Central MS
    Vehicle:
    08 PreRunner SR5 V6 Rad Red, AC, TRD/OR
    Just purchased a 2008 PreRunner SR5 AT Access Cab Off-Road Tacoma with less than 30K miles on it.

    I wasn't too concerned with the TPMI light (because of info from the board)...but pointed it out during the sales process. Try as they may, they couldn't get it off. So they knocked a few bucks off.

    It has the three leaf springs, so any tips on getting a new pack in would be helpful (I haven't searched yet, so I'm assuming its available somewhere). I think there there is a bit of the drive shaft vibration from another TSB as well.

    I have 6k miles (and plenty of time) on the factory warranty, so the next purchase would be to extend it.

    One quick question - is there a easy way to tell if one has the tow package (with coolers, etc) versus the hitch and plug?
     
  2. Aug 18, 2010 at 8:14 AM
    #2
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,996
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    :Wave: Welcome to TW!!
     
To Top