1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Grille surround fading after 2 hours?!? (PICS)

Discussion in '1st Gen. Tacomas (1995-2004)' started by SETX, Dec 31, 2011.

  1. Dec 31, 2011 at 9:52 PM
    #1
    SETX

    SETX [OP] Well-Known Member

    Joined:
    Sep 13, 2011
    Member:
    #63459
    Messages:
    52
    Gender:
    Male
    Painted my grille surround today. Wet sanded with 400 grit sand paper, primed it with rustoleum automobile primer. Sprayed 4 light coats of satin black rustoleum, then 2 coats rustoleum crystal clear enamel. But i put a 3rd coat of clear on right as it started cooling off when the sun started going down. Put it on in semi darkness, let it dry for 30min and brought it in and it looks like its faded to gray in some spots? Any ideas why? :confused:
    )First pic is the whole grille with paper covering center.
    [​IMG][​IMG]
    this one is the bottom portion which turned out great and didnt fade
    [​IMG][​IMG]
    the next 2 are parts that faded
    [​IMG][​IMG]
    [​IMG]
    [​IMG]
    Like I said i did the 3rd coat as it started rapidly cooling off and maybe moisture or condensation had something to do with it?
     
  2. Dec 31, 2011 at 9:53 PM
    #2
    Fiolo

    Fiolo Senior member

    Joined:
    Sep 10, 2011
    Member:
    #63227
    Messages:
    4,235
    Gender:
    Male
    Vehicle:
    98 Regular cab lifted 4wd
    Lost track many mods ago
    I can't see the pics for some reason
     
  3. Dec 31, 2011 at 9:58 PM
    #3
    SETX

    SETX [OP] Well-Known Member

    Joined:
    Sep 13, 2011
    Member:
    #63459
    Messages:
    52
    Gender:
    Male
    fixed um
     
  4. Dec 31, 2011 at 10:01 PM
    #4
    Fiolo

    Fiolo Senior member

    Joined:
    Sep 10, 2011
    Member:
    #63227
    Messages:
    4,235
    Gender:
    Male
    Vehicle:
    98 Regular cab lifted 4wd
    Lost track many mods ago
    I'd say redo it and see what happens
     
  5. Dec 31, 2011 at 10:01 PM
    #5
    TACOMABOSS

    TACOMABOSS Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,302
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    did you let the paint dry before you put the clear coat on?
     
  6. Dec 31, 2011 at 10:05 PM
    #6
    SETX

    SETX [OP] Well-Known Member

    Joined:
    Sep 13, 2011
    Member:
    #63459
    Messages:
    52
    Gender:
    Male
    )yep atleast twice the time recomended by most on here
    )And i have some gloss black krylon fusion paint i might try tomorrow without any clearcoat?
     
  7. Dec 31, 2011 at 10:06 PM
    #7
    TACOMABOSS

    TACOMABOSS Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,302
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    thats really weird. maybe there was some sort of chemical on the grille before?
     
  8. Dec 31, 2011 at 10:08 PM
    #8
    SETX

    SETX [OP] Well-Known Member

    Joined:
    Sep 13, 2011
    Member:
    #63459
    Messages:
    52
    Gender:
    Male
    but the first 2 coats of clear didnt have this effect, it looked great. then the third one messed it all up, that why i thought the rapid cooling might have made condensation or something that could have messed it up?
    And i sanded it all and stored it inside overnight so i doubt any chemicals got on it.
     
  9. Dec 31, 2011 at 10:10 PM
    #9
    TACOMABOSS

    TACOMABOSS Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,302
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    was the 3rd coat of clear a different can?
     
  10. Dec 31, 2011 at 10:12 PM
    #10
    SETX

    SETX [OP] Well-Known Member

    Joined:
    Sep 13, 2011
    Member:
    #63459
    Messages:
    52
    Gender:
    Male
    Nope all the same rustoleum crystal clear enamel.
     
  11. Dec 31, 2011 at 10:13 PM
    #11
    t4daddy

    t4daddy Well-Known Member

    Joined:
    Jun 16, 2010
    Member:
    #39041
    Messages:
    5,975
    Gender:
    Male
    North Alabama
    Vehicle:
    2008 PreRunner Double Cab
    I'd guess your on to something with the condensation thing. Don't know, but my guess. It "may" clear back up after a total curing/drying.
     
  12. Dec 31, 2011 at 10:14 PM
    #12
    TACOMABOSS

    TACOMABOSS Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,302
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    man. i have no clue :eek:
     
  13. Dec 31, 2011 at 10:14 PM
    #13
    SETX

    SETX [OP] Well-Known Member

    Joined:
    Sep 13, 2011
    Member:
    #63459
    Messages:
    52
    Gender:
    Male
    its been about 4 hours, sitting inside drying completely. And it looks the same :(
    Ive never seen anything like it...it looks like my fender flares after years of being in the sun, not after sitting inside for 4 hours :eek:
     
  14. Dec 31, 2011 at 10:17 PM
    #14
    t4daddy

    t4daddy Well-Known Member

    Joined:
    Jun 16, 2010
    Member:
    #39041
    Messages:
    5,975
    Gender:
    Male
    North Alabama
    Vehicle:
    2008 PreRunner Double Cab
    Give it time, and see what it does. Again, I'm lost here, just guessing.
     
  15. Dec 31, 2011 at 10:19 PM
    #15
    SETX

    SETX [OP] Well-Known Member

    Joined:
    Sep 13, 2011
    Member:
    #63459
    Messages:
    52
    Gender:
    Male
    alright, if its still faded in the morning im gonna try several coats of krylon gloss black, with no clear coat....dont know how that will work. But i guess if its too bad i could always sand and redo it.
     
  16. Dec 31, 2011 at 10:22 PM
    #16
    t4daddy

    t4daddy Well-Known Member

    Joined:
    Jun 16, 2010
    Member:
    #39041
    Messages:
    5,975
    Gender:
    Male
    North Alabama
    Vehicle:
    2008 PreRunner Double Cab
    Keep us posted.
     
  17. Dec 31, 2011 at 10:23 PM
    #17
    SETX

    SETX [OP] Well-Known Member

    Joined:
    Sep 13, 2011
    Member:
    #63459
    Messages:
    52
    Gender:
    Male
    will do
     
  18. Dec 31, 2011 at 10:29 PM
    #18
    atvlifestyle

    atvlifestyle Well-Known Member

    Joined:
    Nov 3, 2010
    Member:
    #45647
    Messages:
    1,379
    Gender:
    Male
    First Name:
    Chris
    Michigan
    Vehicle:
    01 trd tacoma
    supercharged with lots of midtravel bling.
    It might be blushed (solvent from previous layer or moisture trapped). You may be able to force the blush out with heat. Put it under a heat light or try a blow dryer just dont get it to close.

    If that doesnt help you will have to lay down base again and make sure each layer is pleanty cured before you add the next. When night comes often moisture settles, and the sunlight isnt there to cure the paint enough to not absorb moisture.
     
  19. Dec 31, 2011 at 10:30 PM
    #19
    senor taco

    senor taco ROLLIN ON RUST

    Joined:
    Jan 7, 2009
    Member:
    #12330
    Messages:
    2,335
    Gender:
    Male
    First Name:
    Steve
    Monterey Bay, Ca
    Vehicle:
    O7 Tacoma PreRunner SR5
    17in fj cruiser wheels satoshi grille with devil horns emblem Single in double out 50 series flowmaster with stainless tips Kenwod ddx512 double din touch screen DVD reciver with a single Rockford fosgate 12 in sub with an alpine amp tinted tail and third break light silverstar head and fog lights k&n drop in Billy 5100's on all 4 corners with a 2"AAL
    The same thing happend to me last week when I painted my grille. I think it was because the clear coat, I did it over with krylon fusion gloss black and no clear coat.
     
  20. Dec 31, 2011 at 10:34 PM
    #20
    SETX

    SETX [OP] Well-Known Member

    Joined:
    Sep 13, 2011
    Member:
    #63459
    Messages:
    52
    Gender:
    Male
    alright ill try it
     
To Top