1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

H10 Halo fog bulb didnt fit! Help?

Discussion in 'Lighting' started by 503TRD, Nov 1, 2010.

  1. Nov 1, 2010 at 9:09 AM
    #1
    503TRD

    503TRD [OP] Trucker

    Joined:
    Jul 4, 2010
    Member:
    #39773
    Messages:
    770
    Gender:
    Male
    First Name:
    Chad
    Tualatin, Oregon
    Vehicle:
    '10 4x4 DC TRD Sport
    Front Bilstein 5100's Set @ 2.5", Rear Bilstein 5100's, Rear TSB, Rear 1.5" ToyTec AAL, 1" CB Drop Kit, N-Fab Nerf Steps, WeatherTech All Weather Rubber Floor Mats, Grillcraft Grill(Upper/Lower), Blacked Out AC Condenser/Radiator, Tinted Front Windows, Vision X H4 SuperWhite Headlights, Halo H10 Solaris Yellow 45w 3000k Fog Lights, K&N Air Filter, Removed Front Mud Flaps, 18" MagnaFlow Muffler, Chrome Exhaust Tip, TRD Logo Leather Shift Knob, LED License Plate Lights, LED Interior Lights, LED Reverse Lights, LED Auxiliary Reverse Lights, Chrome TRD Badge on Tailgate, Redline Tuning Elite Hood Struts, Disabled Seatbelt Chime, Foglights Anytime, ScanGauge II, 13" Stubby Antenna, Flyzeye Design LED Light, Cobra 19 CB Radio/Firestik II Antenna, 18x9 Raceline Raptors, LT275/70/18 Hankook Dynapro ATm, 1.25" Sidertrax Wheel Spacers, Heated Front Seats, LED Tailgate Bar, 11" Double Row LED Bar Behind Grill
    got this shit to work nvm
     
  2. Nov 1, 2010 at 12:20 PM
    #2
    kessler89

    kessler89 Well-Known Member

    Joined:
    Oct 7, 2010
    Member:
    #44367
    Messages:
    840
    Gender:
    Male
    OH
    Vehicle:
    12' Pro4x 6MT
    TBA
    i just put yellow fogs in mine and they were kind of a pita to get in but i did mannage to finally finess them into place, try again?
     
  3. Nov 1, 2010 at 12:22 PM
    #3
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    yea i had to push in realy hard n turn for mine as well
     
  4. Nov 4, 2010 at 7:05 PM
    #4
    503TRD

    503TRD [OP] Trucker

    Joined:
    Jul 4, 2010
    Member:
    #39773
    Messages:
    770
    Gender:
    Male
    First Name:
    Chad
    Tualatin, Oregon
    Vehicle:
    '10 4x4 DC TRD Sport
    Front Bilstein 5100's Set @ 2.5", Rear Bilstein 5100's, Rear TSB, Rear 1.5" ToyTec AAL, 1" CB Drop Kit, N-Fab Nerf Steps, WeatherTech All Weather Rubber Floor Mats, Grillcraft Grill(Upper/Lower), Blacked Out AC Condenser/Radiator, Tinted Front Windows, Vision X H4 SuperWhite Headlights, Halo H10 Solaris Yellow 45w 3000k Fog Lights, K&N Air Filter, Removed Front Mud Flaps, 18" MagnaFlow Muffler, Chrome Exhaust Tip, TRD Logo Leather Shift Knob, LED License Plate Lights, LED Interior Lights, LED Reverse Lights, LED Auxiliary Reverse Lights, Chrome TRD Badge on Tailgate, Redline Tuning Elite Hood Struts, Disabled Seatbelt Chime, Foglights Anytime, ScanGauge II, 13" Stubby Antenna, Flyzeye Design LED Light, Cobra 19 CB Radio/Firestik II Antenna, 18x9 Raceline Raptors, LT275/70/18 Hankook Dynapro ATm, 1.25" Sidertrax Wheel Spacers, Heated Front Seats, LED Tailgate Bar, 11" Double Row LED Bar Behind Grill
    Okay I got them in and working! The red o-ring on the Halo's was about 2x larger than the OEM o-ring, so I had to put the OEM ones onto the Halo's...I'm all good! Thanks for the help anyways...We can close/delete this thread?
     
To Top