1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

H4 HID bulb question??

Discussion in 'Lighting' started by MotoXXX, Jan 26, 2010.

  1. MotoXXX

    MotoXXX [OP] Well-Known Member

    Joined:
    Oct 1, 2009
    Member:
    #23632
    Messages:
    158
    Gender:
    Male
    San Jose
    Vehicle:
    02 Pre-Runner
    Does the metal reflector/defuser that the HID bulb goes into on the lights go in up or down?
     
  2. slimcubby

    slimcubby www.slimshidxenonsource.c om Vendor

    Joined:
    Sep 9, 2008
    Member:
    #9096
    Messages:
    2,410
    Gender:
    Male
    SoCal
    Vehicle:
    08 PreRunner
    it goes in with the metal on the bottom. It really can only go in one way the way the bulb fits.
     
  3. MotoXXX

    MotoXXX [OP] Well-Known Member

    Joined:
    Oct 1, 2009
    Member:
    #23632
    Messages:
    158
    Gender:
    Male
    San Jose
    Vehicle:
    02 Pre-Runner
    Thats how I have it, so here is why I asked, I got a set of DDM HIDs, the first set was defective, one ballast was bad and changed the color of the bulb blue. they worked great though and the lighting was good. I replaced both ballast with new ones they sent me, the high beams dont seam to work like they used to. They are not as bright on high beam, its more deflected out the sides. the low beam shoots further down the road straight ahead then the high beam does? Kinda weird? Is it possible they sent me a 55w instead of the 35w?
     
  4. slimcubby

    slimcubby www.slimshidxenonsource.c om Vendor

    Joined:
    Sep 9, 2008
    Member:
    #9096
    Messages:
    2,410
    Gender:
    Male
    SoCal
    Vehicle:
    08 PreRunner
    Shoulda went with my group buy kit. ;)

    Just kidding.. The lights shouldn't deflect to the sides when on high beam. Have you tried adjusting the aim of your lights? It is most likely that they did not send you 55w instead of 35w. You would be able to tell because the ballast would be a bit bigger most likely. I would try reaiming your headlights. If that doesn't work and you can't fix it ask for a refund and PM me for a kit.
     
  5. MotoXXX

    MotoXXX [OP] Well-Known Member

    Joined:
    Oct 1, 2009
    Member:
    #23632
    Messages:
    158
    Gender:
    Male
    San Jose
    Vehicle:
    02 Pre-Runner
    They just dont seem to light like the other set! The lows are good but the highs suck! I will tweak them tomorow to see. If not I will be looking into the group buy!
     
  6. clankey

    clankey Well-Known Member

    Joined:
    Feb 15, 2010
    Member:
    #31409
    Messages:
    62
    Gender:
    Male
    St. John's, NL
    Vehicle:
    2010 Double Cab TRD Sport
    Roof Rack, Soft Tonneau, Running Boards, DDM HID's, Skid Plate, 3" lift, 275/70R17 BFG AT TA's

    I have the exact same problem. The high beams are useless! Dont know because everything else is perfect. I was going to try taking off the metal deflector on the bulb??
     
  7. Dan893

    Dan893 Well-Known Member

    Joined:
    Feb 5, 2010
    Member:
    #30780
    Messages:
    105
    Gender:
    Male
    First Name:
    Dan
    Connecticut
    Vehicle:
    09 SR5 doublecab longbed
    TRD cold air intake, 6k HID headlights, 3K HID foglights, custom sockmonkey decals
    I wouldn't take it off if I where you your going to blind oncoming cars and get
    yourself in trouble with cops for excessivly bright lights
     
  8. Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,520
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    Why should he return and pay more when many people on here alone have had great experiences with the DDM kits?
     
  9. IamTacO

    IamTacO red balls got me!

    Joined:
    Jan 31, 2010
    Member:
    #30401
    Messages:
    704
    Gender:
    Male
    First Name:
    adam
    QC az
    Vehicle:
    01 Prerunner SR5 TRD-Offroad
    4x2 Prerunner. Hankook Dynapro ATM rf10 265-65-16, e-locker FTW! Morimoto d2s bi-xenon HID projectors, Philips 85122+ 4300K, Cobra 75 w/ 3' firefly, Kenwood KDC-MP342U w/ SIRIUS, Line-x bed liner, 4' coretrax(black)
    probably since they are rebased bulbs and not true hid bulbs you really can't count on them. no two bulbs are ever really the same. normal d2r or d2s bulbs are not hi/low. they are only low. i had some fx35 hids in my subaru and it was the projector that change from low/high, not the bulb. and even my brothers sti, he had a d2r low beam and a halogen high beam. i think the problem lies in the rebased bulb.

    the glare shield on the h4 bulb isn't the same as a d2r bulb by the way. you aren't even the right type of reflector, but thats another issue all together. you can get an adapter that will allow you to use a d2r bulb in an h4 housing, not saying it will help much, but at least you take away the "bulb" issue
     
To Top