1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Hanging idle after lift?

Discussion in 'Suspension' started by Fabulous, Sep 14, 2010.

  1. Sep 14, 2010 at 6:24 PM
    #1
    Fabulous

    Fabulous [OP] Well-Known Member

    Joined:
    Jul 17, 2009
    Member:
    #19807
    Messages:
    831
    Gender:
    Male
    First Name:
    Fabian
    Calgary, AB
    Vehicle:
    2006 Tacoma double-cab TRD Sport
    Homertaco grill, Light Racing UCA's, 2.8" front lift (5100's at 0.85 setting and Eibach springs) 2" AAL with rear 5100's, Wet Okole seat covers fr/ bk. 17 x 9 Incubus Crusher wheels w/ 4.5" backspacing. 30% tinted front windows.
    I lifted my truck 2" with an AAL, and 5100's with eibach springs...haven't had it aligned yet (appoint is Friday) I drove it for the first time since installing 6 days ago, and I'm finding that it is holding the idle when I push my clutch in...it very weird as it's never done this before. Could this be attributed to driving it lifted without the alignment? Has me kinda concerned...
     
  2. Sep 14, 2010 at 6:59 PM
    #2
    Fabulous

    Fabulous [OP] Well-Known Member

    Joined:
    Jul 17, 2009
    Member:
    #19807
    Messages:
    831
    Gender:
    Male
    First Name:
    Fabian
    Calgary, AB
    Vehicle:
    2006 Tacoma double-cab TRD Sport
    Homertaco grill, Light Racing UCA's, 2.8" front lift (5100's at 0.85 setting and Eibach springs) 2" AAL with rear 5100's, Wet Okole seat covers fr/ bk. 17 x 9 Incubus Crusher wheels w/ 4.5" backspacing. 30% tinted front windows.
    ...should also mention I had my battery disconnected for about 1 hour to have a bolt welded back on to my frame...this maybe?
     
  3. Sep 14, 2010 at 9:37 PM
    #3
    Fabulous

    Fabulous [OP] Well-Known Member

    Joined:
    Jul 17, 2009
    Member:
    #19807
    Messages:
    831
    Gender:
    Male
    First Name:
    Fabian
    Calgary, AB
    Vehicle:
    2006 Tacoma double-cab TRD Sport
    Homertaco grill, Light Racing UCA's, 2.8" front lift (5100's at 0.85 setting and Eibach springs) 2" AAL with rear 5100's, Wet Okole seat covers fr/ bk. 17 x 9 Incubus Crusher wheels w/ 4.5" backspacing. 30% tinted front windows.
    Nobody?
     
To Top