1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Hard start after sitting for a while/pull to the left

Discussion in '2nd Gen. Tacomas (2005-2015)' started by RadioFlyer, Dec 26, 2011.

  1. Dec 26, 2011 at 9:49 AM
    #1
    RadioFlyer

    RadioFlyer [OP] Member

    Joined:
    Dec 26, 2011
    Member:
    #69384
    Messages:
    10
    Gender:
    Female
    First Name:
    M
    Indiana
    Vehicle:
    11 PreRunner SR5 V6 Red 4x4
    I've only had my 2011 for 3 months and It's already starting a little hard in the mornings. Yes it is starting to get cold but my winter so far hasn't had any snow or even been cold enough for my 85 GMC to have a hard time starting up in the morning. Has anyone else had this issue? If so, what should I do? Also every since I purchased my truck I had a little bit of a pull to the left but nothing too serious, but now it's starting to get a little worse, especially when I'm driving down the interstate, any suggestions?

    -RadioFlyer "M"

    WP_000609.jpg
     
  2. Dec 26, 2011 at 9:52 AM
    #2
    Rusty 06 4x4

    Rusty 06 4x4 NBHNC

    Joined:
    Sep 26, 2011
    Member:
    #64142
    Messages:
    2,191
    Gender:
    Male
    First Name:
    Rusty
    West Georgia
    Vehicle:
    2006 4x4 Tacoma TRD DCSB
    the pull is probably the alignment and the dealership will fix that for free on a new truck just take it to the not sure on the hard start
     
  3. Dec 26, 2011 at 9:53 AM
    #3
    jpneely

    jpneely Well-Known Member

    Joined:
    Jan 16, 2011
    Member:
    #49361
    Messages:
    4,158
    Gender:
    Male
    Charleston, SC
    Vehicle:
    2011 PreRunner SR5
    very, very stock.
    cant really help on the rough start issue but it just sounds sounds like its a little out of alignment. i say take it back to the dealer and let them deal with both. it should still be under warranty and all. and if they cant fix the problem at least its on record that it was messing up before the warrant went out so if it does persist they cant try and blame you for it

    Ohhhhh and welcome i love Radio Flyers! (im assuming your talking about the little red wagons?)
     
  4. Dec 26, 2011 at 10:18 AM
    #4
    RadioFlyer

    RadioFlyer [OP] Member

    Joined:
    Dec 26, 2011
    Member:
    #69384
    Messages:
    10
    Gender:
    Female
    First Name:
    M
    Indiana
    Vehicle:
    11 PreRunner SR5 V6 Red 4x4
    Thanks for your help guys
     
To Top