1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Has anybody experienced this....

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Tacoma08, Feb 28, 2012.

  1. Feb 28, 2012 at 12:05 PM
    #1
    Tacoma08

    Tacoma08 [OP] New Member

    Joined:
    Feb 28, 2012
    Member:
    #73810
    Messages:
    2
    Gender:
    Male
    First off, I'm new here. First post. This site seems pretty cool.

    Second, I've had an issue with my 2008 Tacoma 4X4. Sometimes when I slow down and coast a little ways, then press on the accelerator, nothing happens. I usually notice it when I'm approaching a red light, but before I come to a full stop, the light turns green and I have to speed up again. When this happens, I have to step off the gas and push again, or I just keep my foot on the gas until it "kicks in" after about 2 or 3 seconds. The acceleration is not immediate. I spoke with the techs at the dealership, and they said it was likely just "looking for the right gear".

    Does this sound reasonable? Has anybody experienced something similar? Let me know. Thanks again.
     
  2. Feb 28, 2012 at 12:37 PM
    #2
    rbishopp

    rbishopp Well-Known Member

    Joined:
    Jun 26, 2011
    Member:
    #58866
    Messages:
    724
    Gender:
    Male
    First Name:
    Rich
    Webster, NY
    Vehicle:
    2009 4WD Reg cab Taco. Keepin it simple.
    So far I've added an Advance folding bed cover and since removed it. Gave it to my son in Maine, he has an 05 2wd. GT perfect fit seat covers. Weathertech floor mats and window vent visors. Waag center brush/grill guard. Hose clamp tailgate mod. Turned off the seat belt chime. Added Ultra-Gauge. Trailer hitch. Softopper. Replaced sun visors with slide out style. Toyota bed extender. Had Firestone Destinations and now Michelin LTX AT2 in stock size. More mods to come; Fog lights, locking storage in bed, intermittent wipers. Now looking for Radio/HU upgrade. and maybe a lift way down the road.
    I've experienced this on a fire truck but nothing smaller. Seemed like a computer issue since it is a new truck and everything goes through the confuser.
     
  3. Feb 28, 2012 at 12:39 PM
    #3
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,726
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Tranny tsb ?
     
  4. Feb 28, 2012 at 12:53 PM
    #4
    Tacoma08

    Tacoma08 [OP] New Member

    Joined:
    Feb 28, 2012
    Member:
    #73810
    Messages:
    2
    Gender:
    Male
  5. Feb 28, 2012 at 12:57 PM
    #5
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    3,963
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Headlight mod, sound system. MB Motor Sport Rims. Black Tails. 5100's, 885, grill craft, Fogs, N-Fab Step Sides. BFG TKO Tires, Wet Oks, LED map lights and dome, LED gauge mod
    There is a tsb for this.
     
  6. Feb 28, 2012 at 1:04 PM
    #6
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    3,963
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Headlight mod, sound system. MB Motor Sport Rims. Black Tails. 5100's, 885, grill craft, Fogs, N-Fab Step Sides. BFG TKO Tires, Wet Oks, LED map lights and dome, LED gauge mod
  7. Feb 28, 2012 at 1:05 PM
    #7
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,726
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    I had the tranny TSB done on my 09 to correct the " hang " shift from 1st to 2nd at a rolling stop , it totally eliminated my problem , not sure if the same TSB applies to 08's .

    FWIW , this ecu reflash is also incorperated into the brake override recall reflash
     
  8. Feb 28, 2012 at 1:06 PM
    #8
    vbibi

    vbibi Well-Known Member

    Joined:
    Jul 23, 2009
    Member:
    #20060
    Messages:
    517
    Gender:
    Male
    san fransisco bay area
    Vehicle:
    2009 4door long bed
    X2
     
  9. Feb 28, 2012 at 1:44 PM
    #9
    Tacominer

    Tacominer Well-Known Member

    Joined:
    Feb 7, 2012
    Member:
    #72368
    Messages:
    81
    Gender:
    Male
    First Name:
    DREW
    Colorado
    Vehicle:
    06 DBCB TRD Off Road
    K&N CAI, BHLM, Black Valence, Blacked Out Emblems, Blacked Out Grill, Pro Comp Rock Crawlers Black, 265-75-16 Goodyear Duratracs, Rear diff mod. OME 885 coils with 5100's all around. Wheelers 2" AAL.
    First off this might sound dumb but what does tsb stand for. I have an idea but not for sure. Also my 06 kinds does that. Did they have a tsb for that. And I just bought it a month ago
     
  10. Feb 28, 2012 at 1:56 PM
    #10
    09tacorunner

    09tacorunner Well-Known Member

    Joined:
    Mar 2, 2011
    Member:
    #52162
    Messages:
    479
    Gender:
    Male
    Duke City
    Vehicle:
    09 PreRunner TRD OffRoad
    i believe "tsb" stands for technical service bulletin or something of that matter...
     
  11. Feb 28, 2012 at 2:00 PM
    #11
    arkansasman5

    arkansasman5 Well-Known Member

    Joined:
    Apr 20, 2010
    Member:
    #35646
    Messages:
    211
    Gender:
    Male
    First Name:
    James
    Fort Bragg, NC
    Your right sir
     
  12. Feb 28, 2012 at 2:35 PM
    #12
    Tacominer

    Tacominer Well-Known Member

    Joined:
    Feb 7, 2012
    Member:
    #72368
    Messages:
    81
    Gender:
    Male
    First Name:
    DREW
    Colorado
    Vehicle:
    06 DBCB TRD Off Road
    K&N CAI, BHLM, Black Valence, Blacked Out Emblems, Blacked Out Grill, Pro Comp Rock Crawlers Black, 265-75-16 Goodyear Duratracs, Rear diff mod. OME 885 coils with 5100's all around. Wheelers 2" AAL.
    Okay thanks. I looked on that web page and they had nothing like that for 2006 so I guess I'm in the clear.
     
  13. Feb 28, 2012 at 2:39 PM
    #13
    Taqoma

    Taqoma Well-Known Member

    Joined:
    Jan 9, 2012
    Member:
    #70332
    Messages:
    1,356
    Gender:
    Male
    First Name:
    Brennan
    Los Angeles
    Vehicle:
    2011 TRD Off-Road
    TRD Supercharger, TRD CAI, Camburg LT, Fox 2.5x8 coilovers, Fox 2.0 bumps, Deaver e30 leafs, Fox 3.0x18 triples, Avid sliders, Yaesu 2900R, Pro Comp 7089 16x8, DDM 55w HID Hella 500FF, DDM 35w HID headlights, Magnaflow 11255 muffler, PLX DM-100 OBDII, Autometer Ultra-Lite II Boost gauge, Flex Pod gauge mount, LSK tube bumper, McNeil fenders, Fiberwerx bedsides, 285/75/16 Toyo MT's
    I've experienced the exact same thing the OP has described....but when I searched for a TSB for my 2011 a thread here said it was fixed during 2010 and my truck should be in the clear. However, I swear I've felt my truck do exactly what the OP describes...

    When I slow down approaching a red light using the brake, before I'm at complete stop the light turns green and I accelerate but my rpm's just go up and I'm still coasting. I usually release the gas and look around like "wtf?", the engine rev's down and I accel again and it seems to "catch" and be fine.

    am I just crazy? is this what people experienced before the tsb reflash with their '10?
     
  14. Feb 28, 2012 at 2:47 PM
    #14
    kimo

    kimo Well-Known Member

    Joined:
    Sep 23, 2011
    Member:
    #64007
    Messages:
    400
    Gender:
    Male
    First Name:
    Darin
    MONTEREY BAY
    Vehicle:
    07 TRD sport pre-runner
    sounds like the tranny is slipping to me?
     
  15. Feb 28, 2012 at 2:54 PM
    #15
    Taqoma

    Taqoma Well-Known Member

    Joined:
    Jan 9, 2012
    Member:
    #70332
    Messages:
    1,356
    Gender:
    Male
    First Name:
    Brennan
    Los Angeles
    Vehicle:
    2011 TRD Off-Road
    TRD Supercharger, TRD CAI, Camburg LT, Fox 2.5x8 coilovers, Fox 2.0 bumps, Deaver e30 leafs, Fox 3.0x18 triples, Avid sliders, Yaesu 2900R, Pro Comp 7089 16x8, DDM 55w HID Hella 500FF, DDM 35w HID headlights, Magnaflow 11255 muffler, PLX DM-100 OBDII, Autometer Ultra-Lite II Boost gauge, Flex Pod gauge mount, LSK tube bumper, McNeil fenders, Fiberwerx bedsides, 285/75/16 Toyo MT's
    it's still pretty new...has only 7700 mi... F'd up already? :confused: :(
     
  16. Feb 28, 2012 at 2:55 PM
    #16
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,726
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    I doubt it
     
  17. Feb 28, 2012 at 2:56 PM
    #17
    KenLyns

    KenLyns Lord of War

    Joined:
    May 23, 2010
    Member:
    #37674
    Messages:
    25,192
    Gender:
    Male
    Belly of the Beast
    Vehicle:
    4x4 TRD Off Road Full-Auto
    All-Pro Bumper, CBI Sliders, Icon Coilovers, BudBuilt Skids, aFe Intake, Icon VS Rear Shocks, Timbren Bumpstops, All-Pro UCAs, JDM Steering Wheel, ViAir Compressor, Klearz LED 3rd Brake Light, Pop-N-Lock Tailgate Handle, Husky Front Flaps
    X2. The brake override recall incorporates all the latest ECU tranny updates and is free regardless of warranty status.
     
  18. Feb 28, 2012 at 3:31 PM
    #18
    Taqoma

    Taqoma Well-Known Member

    Joined:
    Jan 9, 2012
    Member:
    #70332
    Messages:
    1,356
    Gender:
    Male
    First Name:
    Brennan
    Los Angeles
    Vehicle:
    2011 TRD Off-Road
    TRD Supercharger, TRD CAI, Camburg LT, Fox 2.5x8 coilovers, Fox 2.0 bumps, Deaver e30 leafs, Fox 3.0x18 triples, Avid sliders, Yaesu 2900R, Pro Comp 7089 16x8, DDM 55w HID Hella 500FF, DDM 35w HID headlights, Magnaflow 11255 muffler, PLX DM-100 OBDII, Autometer Ultra-Lite II Boost gauge, Flex Pod gauge mount, LSK tube bumper, McNeil fenders, Fiberwerx bedsides, 285/75/16 Toyo MT's
    ya I'm not so sure either but I swear I have the same issue the OP describes...it doesn't happen every time..but I notice it hear and there
     
  19. Feb 28, 2012 at 3:44 PM
    #19
    forana

    forana Well-Known Member

    Joined:
    Aug 12, 2011
    Member:
    #61600
    Messages:
    560
    Gender:
    Male
    Kaneohe, Hawaii
    Vehicle:
    2012 DCSB OR
    I had this problem on my 97 4runner. Turns out tranny oil was low...
     
To Top