1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Has anyone heard of this pronlem B-4?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by surfsupl, Nov 6, 2008.

  1. Nov 6, 2008 at 3:57 PM
    #1
    surfsupl

    surfsupl [OP] Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    I have a 2005 Toyota Tacoma v6...........My truck has developed a problem of applying its brakes automatically. I can go to the brake fluid res. and open up the brake fluid lines and the brakes unlock. Then I jump in the truck and they brakes slowly engage again!
     
  2. Nov 6, 2008 at 3:58 PM
    #2
    surfsupl

    surfsupl [OP] Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    I was also able to plug in a diagnostic to the truck and it came up with no problems!
     
  3. Nov 6, 2008 at 4:01 PM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    I had this problem with my 2000. Dealer fixed it and they never told me what was wrong. I suspect air in the lines. As the air heats up and expands, it may be applying the breaks.
     
  4. Nov 7, 2008 at 3:33 PM
    #4
    surfsupl

    surfsupl [OP] Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    Turns out the power booster went out. Its a 900.00 fix from Toyota. I said no thanks!
     
  5. Nov 7, 2008 at 4:00 PM
    #5
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Wow. I missed that one. Sorry. :eek:
     
  6. Nov 7, 2008 at 5:20 PM
    #6
    evan

    evan Well-Known Member

    Joined:
    Oct 30, 2008
    Member:
    #10379
    Messages:
    302
    Gender:
    Male
    SK, Canada
    It's not covered by warranty?
     
  7. Nov 7, 2008 at 5:23 PM
    #7
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,111
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    he's in an 05....so prolly either over the 3 year or the 36k miles...or both
     
  8. Nov 8, 2008 at 6:54 PM
    #8
    surfsupl

    surfsupl [OP] Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    I guess I got lucky? I found one for $250.00 installed for free!:D
     
  9. Dec 17, 2009 at 8:26 PM
    #9
    tricty

    tricty Member

    Joined:
    Dec 17, 2009
    Member:
    #27748
    Messages:
    12
    Gender:
    Male
    First Name:
    chad
    salt lake city
    Vehicle:
    Tacoma 4x4
    Redline tuning struts, tint, remote start.
    hey surfsupl i'm having the same problem, where did you end up finding your new booster?? no one had any idea what was wrong they kept telling me it was a seal failure in the master cylinder...so i had them replace it and nope still not fixed. i'm going to talk to them about the booster tomorrow.
     
To Top