1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

has this been addressed?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by dvance, Jan 31, 2010.

  1. Jan 31, 2010 at 9:15 PM
    #1
    dvance

    dvance [OP] New Member

    Joined:
    Jan 31, 2010
    Member:
    #30417
    Messages:
    1
    Gender:
    Male
    annapolis, md
    Vehicle:
    06 PreRunner TRD off road
    06 PreRunner DC A/T V6. Whats the deal with the bump in the trans when I come to a stop and have my foot on the brake? I always look in the rear view to see if someone gave me a nudge? Is this common? Help a brother out
     
  2. Jan 31, 2010 at 9:16 PM
    #2
    NWtacoma

    NWtacoma Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
    you mean the "clunk"?? yea its normal
     
  3. Jan 31, 2010 at 9:16 PM
    #3
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,969
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    its just a hard shift, it happens a lot in my parents 7 series, im always like oh shit somebody hit me
     
  4. Jan 31, 2010 at 9:17 PM
    #4
    sandman427

    sandman427 KR FAB

    Joined:
    Mar 9, 2009
    Member:
    #14497
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Amir
    WAY THE HELL OUT THERE, So Cal
    Vehicle:
    BAMF TACO!!
    2 ten inch kicker cvt subs, pioneer deck and alpine 1000 watt class D amp, and flowmaster exhaust, 4 inch camburg lift spindles and my coilover is adjusted to 1" (5inch total) in front and 3" All Pro leafs, KING off road racing reservoir shocks and coil-overs, KR FAB CUSTOM BUMPER with three 9" HELLA 4000 Race LIGHTS , HID headlights with rigid amber LEDs , "KR Fabrication" custom built bumper, sliders and tiregate, Full size spare with matching rim, custom bed bar with two amber off road lights, cb radio, also BHLM (thanks Ray), and debagged
    dude i kinda have the same problem but i noticed when i got it lifted due to the blocks i have in back.... from my understanding it causes wheel hop... but i didnt feel it when it was stock.....
     
  5. Jan 31, 2010 at 9:20 PM
    #5
    MTgirl

    MTgirl too many frogs, not enough princes... Moderator

    Joined:
    Sep 29, 2009
    Member:
    #23531
    Messages:
    58,138
    Gender:
    Female
    First Name:
    Weesa
    in the forest
    Vehicle:
    Now: 12 T4R SR5 Then: 99 - 3.4L SR5 4WD
    Wheeler's/Alcan 5-pack leaf springs, Bilstein 5100's front and rear, OME 881's, de-badged, Jungle Fender Flares, Herculined bed, HomerTaco grille, Anzo headlights, clear corners, CVT Mt. Bachelor RTT, custom bed rack & CBI sliders
    axle wrap maybe? basically caused by worn leafsprings. lots of threads on here about it.
     
  6. Jan 31, 2010 at 9:28 PM
    #6
    nuckinfuts

    nuckinfuts NyQuil on the rocks.

    Joined:
    Aug 31, 2009
    Member:
    #22064
    Messages:
    203
    Gender:
    Male
    Pacific NW
    Vehicle:
    '06 AC TRD Off-Road
    DT Long Tube Headers, Empire O2 simulator, catback, Shrockworks Sliders, Old Man Emu 3" lift with 885 coils (with 1/2" top plate spacer and Dakar Leaf packs), Hi-lift mounted in bed with 4XRAC mounts, WT floor liners, other stuffs
    Sounds like the a/c compressor kicking in. Try putting your heater selector on anything besides the two defrost settings, the a/c compressor kicks up the rpm's a bit and it can feel like you just got rear-ended by a yugo.
     
  7. Jan 31, 2010 at 9:32 PM
    #7
    dgalleon

    dgalleon Well-Known Member

    Joined:
    Dec 6, 2009
    Member:
    #27081
    Messages:
    334
    Gender:
    Male
    Central Florida
    Vehicle:
    09 TRD Sport 4x4 Dbl Cab LB
    TRD CAI, Flowmaster 40 series, 6" Fabtech Lift, Dirt Logic rear shocks
  8. Jan 31, 2010 at 9:47 PM
    #8
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,096
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    dont pussyfoot the brakes at a stop and u wont feel it
     
  9. Jan 31, 2010 at 10:06 PM
    #9
    WilsonTheDog

    WilsonTheDog Kylie's dad

    Joined:
    Nov 17, 2007
    Member:
    #3496
    Messages:
    4,837
    Gender:
    Male
    First Name:
    Eric
    Myrtle Beach SC
    Vehicle:
    07 Prerunner SR5 DC/SB V6
    Magnaflow 12576 muffler & chrome tip, Westin step bars, 27% tint, Pop N Lock, AFE ProdryS, bed mat, Husky liners, D-rings added, Access Literider tonneau, Pioneer 4-ways all around, GY Wrangler Duratracs 265/75/16, 5100's @ 1.75", 1.5" AAL
    Only happens when my a/c is on...two and two doesn't equal 57.
     
  10. Jan 31, 2010 at 10:31 PM
    #10
    cabarbhab

    cabarbhab Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #384
    Messages:
    325
    Gender:
    Male
    First Name:
    Andy
    Mary Esther, FL
    Vehicle:
    2011 DC TRD OR 4x4
    it happens to me too.
     
  11. Feb 1, 2010 at 2:57 AM
    #11
    crittergitter

    crittergitter Proud to be Canadian Navy

    Joined:
    Nov 24, 2009
    Member:
    #26454
    Messages:
    194
    Gender:
    Male
    First Name:
    Stu
    Shearwater, NS
    Vehicle:
    '06 Tacoma 4WD Double Cab
    Bugger, skid plate, colour coded cap, bed mat, AFE Air Filter, Rear diff breather mod, Chirp on door lock;unlock, ABS mod, Weathertechs front and rear, 60" Hi-lift jack, LED light mod in rear bed, 12V accessory in bed, n more stuff.
    It used to happen to me, but I did the "A/C off on defrost mod" and now it is perfect. I just have to remember if I do have the A/C on to watch it at the lights.
     
  12. Feb 1, 2010 at 3:24 AM
    #12
    08TRD Sport

    08TRD Sport ROOTIN AROUND

    Joined:
    Dec 30, 2009
    Member:
    #28441
    Messages:
    679
    Gender:
    Male
    First Name:
    Joshua
    Augusta, Georgia
    Vehicle:
    10 5th Gen 4Runner
    Yeah it happens to me also. I also always looking in the rearview to make sure I didnt get bumped
     
  13. Feb 1, 2010 at 8:10 AM
    #13
    grizzbear

    grizzbear Well-Known Member

    Joined:
    Dec 12, 2009
    Member:
    #27420
    Messages:
    379
    Gender:
    Male
    glad to hear im not the only one!
     
  14. Feb 1, 2010 at 8:21 AM
    #14
    Stillfly199

    Stillfly199 ( . )( . )

    Joined:
    Feb 26, 2009
    Member:
    #14098
    Messages:
    5,004
    Gender:
    Male
    First Name:
    J.D.
    Bro Capital of the word
    Vehicle:
    2010 FJ Cruiser
    YA, its something that has been talked about, it was even on the news. There was a video clip on it, it might be in the links posted, but this guy said he was in fear for his life :rofl: he also had a manual :laugh:. It happens in my truck all the time. All it is is your truck shifting and the rpm's going up. Which if you dont have your foot on the brake hard enough then it will do it.
     
  15. Feb 1, 2010 at 8:25 AM
    #15
    BlancoTaco08

    BlancoTaco08 Well-Known Member

    Joined:
    Feb 11, 2009
    Member:
    #13530
    Messages:
    275
    Gender:
    Male
    It happened to me in my 1st gen and now its starting to happen in my 2nd gen. I still look in my rearview mirror every single time to see if anybody has hit me...
     
To Top